18:00:18 <stickster> #startmeeting Fedora Board
18:00:18 <zodbot> Meeting started Fri Jun 11 18:00:18 2010 UTC.  The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:18 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:00:23 <stickster> #meetingname Fedora Board
18:00:23 <zodbot> The meeting name has been set to 'fedora_board'
18:00:27 <stickster> #topic Roll call!
18:00:28 * stickster 
18:00:35 * jds2001 
18:00:47 * rdieter here
18:00:48 * ctyler here
18:00:56 * poelcat here
18:01:27 <smooge> here
18:01:43 * spot burps
18:02:05 <jds2001> excuse you! :)
18:02:23 * stickster saw mizmo, mdomsch, and a couple other folks earlier
18:02:31 <stickster> Maybe I should 'pingall' before we start from now on :-)
18:02:41 <mizmo> hey
18:03:18 * stickster notes that caillon, walters may be coming in late from another meeting
18:03:30 <smooge> ok
18:04:24 * mdomsch is here
18:04:36 <stickster> Let's go ahead and get started.
18:04:40 <stickster> #topic Thank you and handoff
18:05:11 <mdomsch> the passing of the "nuclear football" ? :-)
18:05:33 <stickster> First I wanted to join the whole Board in saying a big "Thank you" to our departing members, jwb, mmcgrath, dgilmore, and poelcat.
18:05:47 * jds2001 claps
18:05:50 <ctyler> hear hear!
18:05:57 <rdieter> yay
18:06:02 <spot> don't let the door hitcha on the... i mean, thanks. ;)
18:06:13 <stickster> All of these people put substantial time and effort into Board matters last year
18:06:17 <smooge> thank you fellows
18:06:43 <stickster> The Board is not always a glamorous way to serve the community
18:06:53 <mdomsch> danke - I hope you've had as much fun as I this year
18:07:06 <stickster> So as one fellow contributor to another, thanks guys
18:07:36 * mmcgrath waves goodbye
18:08:03 <mmcgrath> You won't have Mike McGrath to kickaround anymore.
18:08:05 <mmcgrath> :)
18:08:07 <stickster> haha
18:08:13 <jds2001> oh, yes we will :D
18:08:18 <stickster> One of the benefits of being a former Board member is being able to lend perspective back to the group through the FAB list and everywhere else
18:08:23 <stickster> So in that sense "you never leave" :-)
18:08:33 <mdomsch> quick - let's find something to censor now! :-)
18:08:35 * spot hums Hotel California
18:08:57 <smooge> once a part of the familia, always a member.
18:09:00 <rdieter> mdomsch: hush you!  there. :)
18:09:18 <mmcgrath> <Censored>
18:09:22 <stickster> lulz
18:09:26 <stickster> OK, let's move on
18:09:33 <stickster> Nothing to see here! ;-P
18:09:57 <stickster> #topic Agenda
18:10:23 <stickster> We're light on agenda today (as in weightless), for a few reasons
18:10:37 <stickster> One of those was just resolving the Board composition
18:10:46 <stickster> Which we did by bringing in Stephen Smoogen as our final appointment
18:10:53 <stickster> (smooge)
18:11:16 <smooge> hi
18:11:18 <stickster> He joins jds2001, mizmo, and rdieter as new members -- and spot returns this term as well
18:12:01 <stickster> The second reason is that I had to spend a larger amount of time this past week preparing for a few talks I'm giving down here at Southeast LinuxFest
18:12:02 * spot is like a barnacle
18:12:13 <stickster> spot: Yarr!
18:12:42 <stickster> We really only have one item on the list that is ready for discussion today
18:13:27 <stickster> Which is a request for a vn.fedoracommunity.org domain name to point to a site offering forums and news for the Vietnamese community
18:13:42 <stickster> So far I've had a few +1s, so we can make this really quick:
18:13:47 <spot> +1
18:13:50 <jds2001> +1
18:13:58 <ctyler> +1
18:14:13 <rdieter> +1
18:14:16 <mdomsch> +1
18:14:46 <mizmo> +1
18:14:52 <smooge> +1
18:15:19 <stickster> OK, with 2 people absent, that's otherwise unanimous
18:15:22 <stickster> #agreed Board approves vn.fedoracommunity.org site
18:15:37 <stickster> #action stickster to file ticket with infrastructure to set up DNS record
18:15:51 <stickster> And that means we can move on to community Q&A
18:16:06 <stickster> Thanks to the Board members for bearing with our relatively content-light agenda today :-)
18:16:24 <stickster> #topic Q&A
18:17:04 * stickster awaits questions in the #fedora-board-questions channel
18:17:11 <smooge> I have a question. If there is an issue I would like looked at some point, it is to be opened in the trac interface still correct?
18:18:00 <spot> smooge: yep
18:18:00 <mdomsch> yep
18:18:01 <stickster> smooge: Actually, best is to send email to the advisory-board list -- or if you feel that's inappropriate, you can mail the board-private list or yes, open trac ticket
18:18:22 <mdomsch> trac is handy for keeping track of items to discuss, it's our "TODO" list
18:18:56 <smooge> ok will send an email to the list first and if it is something we will approach will then open a trac ticket to document
18:18:57 <mdomsch> but +1 to stickster's note about sending to FAB too (assuming it can be discussed publically)
18:19:07 <smooge> it can
18:19:23 * stickster notes that advisory-board@ list is where we try to conduct as much business as possible
18:19:53 <smooge> ok I wanted to make sure I had procedure first. {trac first then list OR list first then trac}
18:20:04 <stickster> While the board-private@ list is appropriate for the few sensitive legal or personal issues
18:20:45 <smooge> like the request that we all have strawberry panda tattoos (oops sorry that was meant to remain private)
18:20:59 <jds2001> lol
18:21:01 <stickster> #info New items for Board consideration can go to advisory-board list first, to be discussed and then entered into the Board trac as needed
18:21:23 * stickster uses zodbot goodness :-)
18:22:02 <stickster> Do any of the new/returning folks -- mizmo, smooge, rdieter -- have any other questions about how the Board works?
18:22:11 <stickster> Not a bad time to ask, because community members might find it helpful too
18:22:21 <smooge> I will probably have some when I run into something... but nothing at the moment
18:22:29 <jds2001> nothing right at the moment
18:22:33 <stickster> Okey doke
18:22:36 <mizmo> how do we work on large long-standing projects
18:22:47 <rdieter> none here yet, I figured when we get into the nitty/gritty, we'll learn as we go (gobby, etc...)
18:22:49 <jds2001> and what ones do we have in front of us now?
18:23:16 <stickster> mizmo: Often we try to collaborate on the wiki for those, especially if they mean that we're formulating a position for the Fedora Project to take
18:23:22 <jds2001> i.e. what mess is this board inheriting :)
18:24:05 <mizmo> one thing i was wanting to do for my term on the board is a board blog
18:24:14 <mizmo> so when we're working on longer term projects there are regular updates on em
18:24:18 <mizmo> but maybe its a silly idea
18:24:35 <rdieter> not silly at all
18:24:40 <poelcat> mizmo: great idea
18:24:51 * jds2001 doesnt think it's silly
18:25:00 <rdieter> or maybe just silly awesome
18:25:01 <stickster> mizmo: Not at all. I'd like to see Board members routinely letting the community know what we're working on, beyond the publishing of our meeting minutes
18:25:07 <stickster> and these IRC meeting logs and notes
18:25:12 <mizmo> we could do a shared one on blogs.fpo
18:25:17 <mizmo> maybe do rotating duty like with the other duties
18:25:18 <smooge> I think it is a good idea. would it be a seperate BLOG entry or seperate blogs
18:25:25 <stickster> There are at least two long term projects that we currently have on our collective plate
18:25:43 <stickster> One is more operational, and the other is more policy related
18:25:49 <stickster> The first is the web redesign project
18:27:25 <stickster> Specifically, the next phase of (1) assessing the get-fedora page redesign, and (2) revising and implementing new main fp.o design
18:27:45 <stickster> The second is a smaller issue that really leads to a larger issue
18:28:15 <stickster> Deciding on revisions to the hall monitor policy
18:28:46 <smooge> And how we deal with people who make it a habit of being not excellent to each other
18:28:57 <stickster> which is somewhat of a smaller piece of work that leads to the much larger question
18:29:26 <stickster> of how we can get at the root causes of toxicity in the project, and treat those causes
18:29:29 <mizmo> heh and they are both related given the get.fpo feedback on fedora-users >:(
18:30:14 <mdomsch> mizmo, clearly the solution is to either a) create more lists, and/or b) cross-post everything to every list
18:30:20 <jds2001> i think that a very small amount of that feedback was valuable
18:30:38 <jds2001> but that might be like two messages out of 200 :(
18:30:47 <mizmo> it got very personal very quickly
18:30:56 <jds2001> very much so.
18:31:00 <mizmo> the tensions were:
18:31:06 <mizmo> 1) not liking change  /  feeling uninformed
18:31:29 <mizmo> 2) is a user a contributor? is helping answer questions on a mailing list enough? if so how do you get your say
18:31:39 <mizmo> there seems to be a lot of mistrust of actual contributors / developers / etc on that list
18:32:20 <jds2001> mistrust?
18:32:23 <mizmo> yeh
18:32:29 <mizmo> let me see if i can find the quote really quick
18:33:09 <jds2001> I can make a commitment to be more active there and/or in
18:33:15 <jds2001> #fedora
18:33:40 <rdieter> jds2001: we all can (and should, where able)
18:33:54 <smooge> I am never sure how much mistrust and how much paranoia there is
18:33:54 <jds2001> which should help alleviate that? I'm just a person, after all :)
18:33:57 <mizmo> ""Ordinary Users" are not supposed to
18:33:57 <mizmo> offer *any* opinions on changes that affect them unless they are fully
18:33:57 <mizmo> engaged in formulating those changes.  Just take what you are given, you
18:33:58 <mizmo> peons.  :-)"
18:34:16 * jds2001 couldnt disagree more with that
18:34:29 <mizmo> people gave scathing critiques of the work i did
18:34:40 <jds2001> of course, "this sucks!" is not valuable either.
18:34:42 <mizmo> and when i gave the reasons for the decisions made, they complained that i was being 'disdainful' of them
18:34:54 <mizmo> i show a survey, and they argue about the merits of surveys in general
18:35:04 <jds2001> with no specific room for improvement
18:36:14 <stickster> Having so many passionate people in FOSS is a recipe for great things, and sometimes... not so great.
18:36:48 <mizmo> i mean
18:36:58 <mizmo> just stopping the thread when it seemed to head downhill would have helped a lot
18:36:59 <mizmo> at the same time
18:37:25 <mizmo> i dont like feeling like contributors can't talk to the users without fear of flaming bags of poo being hurtled towards them
18:37:54 <stickster> It tends to exacerbate the problem
18:37:58 <mizmo> the users list seems aware of it too, there were quite a few comment along the lines of, 'stop being mean, do you see why the devels never ask our opinions?'
18:37:59 <rdieter> it's healthy to agree to disagree from time to time , but it must be done respectfully, or folks simlply need to be shut down.
18:38:25 <mizmo> but can you imagine, the users list is one of the #1 destinations we send newbies to for help. new user, first week of fedora, they'd witness that!
18:38:35 <mizmo> its an embarassment
18:38:38 <mizmo> okay i'm off my soapbox now :(
18:38:49 <mizmo> (sorry)
18:39:02 <smooge> having started reading the various blogs for the many other groups. It seems quite common
18:39:09 <mizmo> oh it's horrible in GNOME
18:39:15 <stickster> mizmo: Do you believe the owners of the list itself bear a burden of watching for those problems and taking ownership of them? Is that more or less effective than having some central group doing it?
18:39:24 <mizmo> fedora folks tend to be a lot more respectful in blogs than GNOME users
18:39:33 <mizmo> (maybe its cuz fedora users don't read our blogs :()
18:39:43 <smooge> We attract passionate people BUT have no defense against when a poisonous person just says "Hey I am just being passionate here."
18:39:44 <mdomsch> or do we need YAL for "newbies"?  I don't know that that would help...
18:39:44 <mizmo> stickster, the problem is some of the people who are the owners were part of the problem
18:39:54 <mizmo> mdomsch, what is YAL?
18:39:59 <mdomsch> yet another list
18:40:10 <mizmo> i dont think lists are a good thing for newbs
18:40:16 <mizmo> i think a nice forum would be more appropriate
18:40:26 <ctyler> depends on the newb
18:40:41 <stickster> mizmo: Really? (re: owners being part of the problem)
18:40:53 <mizmo> stickster, apparently the folks i was having the most trouble with are 'regulars'
18:41:01 <ctyler> regular != owner
18:41:18 <stickster> mizmo: Ah, but that's different than actual owners of the list, which is what I meant.
18:41:22 <mizmo> true but also very tough for an owner to do anything about without a lot of fallout
18:41:30 <mizmo> i think one of them did say he was an owner though
18:41:47 * mizmo is going through the thread now but it's long and hard to navigate
18:41:53 <stickster> OK, leaving aside the question of who said what for now
18:42:23 <mizmo> "To clarify, this not meant to be a "beginner's list". Beginners are welcome, but they are not the only intended audience."
18:42:46 <ctyler> mizmo: owners are stickster, jon masters, tmz, and me
18:44:00 <mizmo> okay thanks ctyler i must have misremembered who said, it looks like it was tmz who said he was
18:44:01 <stickster> mizmo: I've seen some of your recent demos of ways to expose mailing lists in different formats
18:44:33 * jds2001 sorry, I got disconnected for a bit, caught up now.
18:44:51 <mizmo> actually this morning someone posted a reply to one of those mockups saying they had implemented something similar
18:45:04 <mdomsch> well, this segways nicely into our hall monitors topic I think...
18:45:11 <mdomsch> spot?
18:45:18 <mizmo> http://groupserver.org/
18:45:37 <mizmo> i also set these up for the design team
18:45:38 <mizmo> http://linuxgrrl.com/drupal/
18:45:43 <mizmo> http://linuxgrrl.com/drupal/forum/1
18:45:44 <jds2001> i didnt think that the users list was in scope
18:45:54 <mdomsch> right now, users@ isn't within scope of monitoring
18:46:15 <spot> i suppose i could start monitoring users if we needed to
18:46:23 <spot> although, i'm about to go on vacation for a week
18:46:39 <jds2001> spot: wouldnt that be adding a bit much work?
18:46:45 <stickster> We already know that hall monitors is a solution that is aimed at fixing a symptom
18:47:12 <stickster> i.e. People act really negatively toward each other, and the monitors try to put things on hold so everyone can take a breather.
18:47:15 <mizmo> i think the root problem is that mailing lists are old tech that hasn't changed in 20 years that help incite the symptoms
18:47:29 <spot> jds2001: eh. if it needs doing, it needs doing.
18:47:44 <stickster> mizmo: Don't forums also have the same problems though?
18:47:48 <jds2001> s oa real question i have is what a forum does that a mailing list does not
18:48:10 <smooge> mizmo, I am not sure.. I have had so many problems on forums having to police things that it seems more of a culture issue
18:48:20 <mizmo> stickster, i dont think they are bad. for example, you can freeze a topic and have sticky topics on forums, and users can have visible ranks
18:48:27 <rdieter> or make it easier/faster for folks to get help from being attacked.
18:48:32 <mizmo> it's obviously not a panacea, but it does address some of the issues
18:48:33 <jds2001> at the root, it's just a different method of text based communications
18:48:42 <ctyler> and one you have to poll
18:48:47 <stickster> rdieter: mizmo: good points
18:49:03 <mizmo> more metadata on whats going on can help guide people's behavior
18:49:23 <jds2001> so there is fedoraforum.org that I've not really been on
18:49:45 <mdomsch> jds2001, I was going to mention that.  It's not under the fp.o umbrella, it's a third party trademark licensed site
18:49:53 <jds2001> right
18:50:02 * jds2001 wonders if they have similar issuesz
18:50:07 <jds2001> er, issues
18:50:08 * rdieter has been on fedoraforum, it's good, but yet-another medium.  and it's hard to follow everything everywhere
18:50:31 <smooge> from what I understood they have had similar issues due to people sock-puppeting and such
18:50:44 <rdieter> jds2001: they do have problems too, but topics get closed promptly when needed
18:51:26 <mizmo> we need more of a culture in these places of 'critique the work, not the person'
18:52:38 <smooge> yes that requires a culture of doing so whether it is a list, forum, bbs, or facebook page
18:52:43 <rdieter> I'm just worried about having any real or perceived teired communications (be it for developers, users, newbies, whatever).  it seems to make it harder for folks to do any cross-group discussing (which may or may not be a bad thing)
18:53:32 <ctyler> And I'm concerned about drawing lines between users and contributors, when many people are both (in various contexts) or one becoming the other
18:53:55 <smooge> the issue comes up that humans brains are built to tier things to cut down noise. We segregate to make social orders that we feel we can handle whether they are good ones or bad.
18:54:15 <rdieter> smooge: so it's inevitable? :)
18:54:17 <stickster> Not only that, but we have to segregate subject matter or risk overwhelming everyone
18:54:42 <smooge> it is inevitable as our social/mental context switching can only stretch so far.
18:54:48 * mdomsch doesn't read all of LKML for exactly that reason
18:54:54 <smooge> after which we fall back on more poop-throwing skills
18:54:58 <jds2001> there is a logistics@fp.o list that handles a lot of cross project communications.
18:55:06 <mizmo> thats the very excuse the users list used for 'not knowing' about the get.fpo redesign even though it was on planet, get.fpo, websites list, design list, etc etc etc
18:55:06 * ctyler will have to bow out in the next few minutes, my apologies
18:55:21 <stickster> jds2001: Yes, that list is really for specific projects that involve multiple teams of Fedora contributors.
18:55:41 <mizmo> this kind of fallout has happened from desktop changes too
18:55:45 <mizmo> like something happened upstream in gnome
18:55:47 <mizmo> and we pulled it in
18:55:59 <mdomsch> I'd say FAB is a good cross-pollination list, but it's both very low volume, and low membership compared to other lists
18:56:00 <mizmo> and even though its been well-documented and talked about for months to a year, it's this big shock when it lands in fedora and people complain
18:56:02 <smooge> mizmo, I would reword that sentance as "that's the very excuse that some vocal people on the users list".
18:56:09 <mizmo> smooge, fair enoughj
18:56:34 <stickster> mizmo: Not everyone using Fedora dives into reading RSS/Planets, signing up on mailing lists, and so forth
18:56:39 <jds2001> was even on logistics iirc
18:56:41 <jds2001> right, but it;s low-volume enough that folks can lurk there.
18:56:53 <mizmo> at the same time though, if i want to change a high-visibility icon, what do i have to do in order to avoid that fallout? it seems impossible
18:56:53 <jds2001> and not be overwhelmed with teh volume
18:57:00 <smooge> because even if you had sent it to every list some of those people  would still say they were not adequetely informed
18:57:02 <jds2001> sorry, sprint card being high-latency :(
18:57:04 <mizmo> 99% paperwork, 1% icon design
18:57:49 * mdomsch still misses a mailman -> RSS feed capability
18:57:50 <rdieter> mizmo: maybe -ENOTYOURPROBLEM , maybe let fesco/board shoulder the burden of informing the masses?
18:58:16 <mizmo> mdomsch, that drupal plugin provides that - theres a few other apps that plug into mailman that'll do it too
18:58:37 * ctyler slips out, leaves logging on
18:58:44 <smooge> actually I would have to say that the person who made the original opening sentance was partially correct. A person who does not involve themselves in things does get what is handed to them. The cost of making changes is constructive engagement.
18:58:53 <mizmo> rdieter, that works if it's even realized ahead of time it's a controversial change, probably only 10% or less of the design stuff i do ends up being controversial and sometimes it's really not clear why one thing upsets people and another nobody cares about
18:59:06 <jds2001> i dont think that's the culture that we'd like to condone, eihter
18:59:29 <smooge> jds2001, which culture
18:59:37 * stickster notes we're coming up on an hour at this point
18:59:41 <mizmo> the emotional reaction zomg you moved my cheese culture? hehe
18:59:51 <jds2001> grr, the 99% design 1% papererwork
18:59:51 <jds2001> high .latency wwan
18:59:55 <smooge> np
18:59:57 <jds2001> strikes again :)
19:00:37 <jds2001> er, high latency brain got those numbers reversed :)
19:00:55 <stickster> So there are several things I'm hearing from Board members that we can do to improve Fedora culture
19:01:03 <stickster> 1. Improve information flow to users
19:01:09 <smooge> my view is that "constructive engagement is the currency of the realm."
19:01:18 <smooge> sorry hit return too soon
19:01:22 <stickster> because surprise is the opposite of engagement
19:01:52 <mizmo> (but if they aren't reading the info how does that help?)
19:01:55 <stickster> 2. Give anyone a set of expectations for how to provide critique or feedback that helps us avoid the poop-throwing spiral
19:02:03 <jds2001> well, surpirse is the direct result of lack of engagement
19:02:21 <mizmo> lack of engagement on the part of the contributor or the user?
19:02:30 <jds2001> the user
19:02:33 * stickster was speaking from the standpoint of the contributor
19:02:33 <mizmo> => () <=
19:02:35 <smooge> lets wait til stickster has finished typing out his ideas
19:02:51 <stickster> If I'm actively surprising you, I'm not actively engaging you
19:04:10 <smooge> stickster, if what you are saying was order specific. I would like to reverse that. If we give proper expectations of how, where, what is needed for critique and feedback... then people who wish to be excellent to each other contributors will be able to give back better infromation and we can deliver it better to them
19:04:10 <stickster> 3. Have a way to deal directly with repeat poop-throwing problems that's not a band-aid approach
19:04:32 <stickster> smooge: Not order specific
19:04:48 <smooge> ok np
19:05:55 <stickster> I note that in some other communities, this is solved by raising barriers to participation
19:06:03 <stickster> Like having a separate -devel and -discuss list
19:06:37 * jds2001 not a fan of another list or set of lists.
19:06:44 <stickster> That approach doesn't map well to the Fedora community
19:06:58 <stickster> We have always built our community on lowering barriers and encouraging trust
19:07:42 <smooge> well in some way we are talking about barriers. If I can't be excellent to others, then at some point I need to be barred until such point as I can be excellent
19:07:43 <mizmo> but what do you do when you leave your screendoor open for the neighbors to come in and the snakes and racoons come in too
19:08:03 <stickster> mizmo: smooge: Right. That's why this subject is so troubling to us and to lots of other people in the Fedora community
19:08:26 <mizmo> hall monitors are the guard dog approach
19:08:55 <smooge> well reading through some of the diaries of various Utopia communities of the 1800's (Longfellow and Thoreua inspired ones).. this seems to have come up even then
19:09:20 <mizmo> debian has the debian developer program
19:09:25 <mizmo> where you get official recognized
19:09:31 <mizmo> after doing some particular wor
19:09:35 <mizmo> as being an official developer
19:09:41 <mizmo> we kind of follow that model on the fedora design team too
19:09:53 <mizmo> we dont give you fas access to the design group until you've completed at least one task to our client's satisfaction
19:09:55 <jds2001> yeah, i dont think that maps to Fedora entirely well.
19:10:16 <jds2001> well, we dont give access to the packager group til somethings done, as well.
19:10:30 <jds2001> i.e. reviews, package submissions, etc.
19:10:35 <mizmo> maybe you need membership in a non-cla group to have voice on a mailing list
19:10:42 <mizmo> (just a crazy idea)
19:10:45 <stickster> Ambassadors works the same. Docs is heading that way too.
19:10:46 <mizmo> if you can't put up...
19:10:48 <jds2001> but i dont get how that maps to mailing lists.
19:10:59 <stickster> A users list in particular
19:11:27 <mizmo> i think it would help with mailng lists except for user-focused ones
19:11:59 <mizmo> although on the users list it would also be good to know who is a regular who actually helps people vs the town drunk
19:12:10 <mizmo> since it was somewhat obvious those roles exist there
19:12:37 <stickster> mizmo: And that's where a forum type interface does much better, as you pointed out before.
19:13:34 <stickster> mizmo: So are you suggesting raising the barrier to entry for mailing lists then?
19:13:59 <mizmo> stickster, nah just throwing out a wild idea in hopes it sparks a better one :)
19:14:11 * spot needs to go...
19:14:17 <spot> feel free to keep going without me
19:14:19 * stickster is out of time as well
19:14:21 <mizmo> there is a big barrier to entry for mailng lists right now, but it's a technical prowess barrier, not good citizenship barrier
19:14:24 * mizmo too
19:14:42 <stickster> I think this is a thorny issue (many of them actually) that we are still trying to scope properly.
19:14:46 <smooge> speaking of which I think we should move this to the list.
19:14:58 <stickster> Yes.
19:16:01 <stickster> We need to use the list to figure out whether there is one (or more) changes that could be made to help the community improve S/N ratio, that are going to be authentic to the Fedora spirit, and acceptable to the community.
19:17:22 * stickster would like to invite the people on Red Hat's Community Architecture team, who are building a corpus of information on these kinds of issues, to help the community explore the possible changes.
19:17:53 <stickster> This is an area that will benefit their work too, in terms of gathering information and maybe even success/failure metrics.
19:18:15 * stickster thanks the Board for being here overtime
19:18:28 <stickster> #action Whole Board -- move discussion to list
19:18:32 <jds2001> /me takes the action of sending an email to users@ introducing the concept of advisory-board@, and inviting them to join t he conversation.
19:18:35 <jds2001> I think that wou.ld be valuable.
19:19:21 * jds2001 will draft the email to the list first, if folks think that's valuable.
19:19:28 <stickster> jds2001: It would be
19:19:43 <stickster> #action jds2001 to draft an email to users@ list so we can encourage thoughtful contribution to advisory-board
19:20:14 * stickster will end meeting in 30 if there's nothing more
19:20:46 <jds2001> nothing here
19:20:55 * mizmo sorry to be so chatty
19:20:56 <stickster> #endmeeting