#fedora-board-meeting: Fedora Board Meeting
Meeting started by jsmith at 19:00:40 UTC
(full logs).
Meeting summary
- roll call (jsmith, 19:01:25)
- Updates (jsmith, 19:04:11)
- Questions and Answers with the Board (jsmith, 19:16:37)
- ACTION: jsmith to
contact cwickert regarding Spins SIG reboot (jsmith,
19:32:29)
Meeting ended at 19:46:53 UTC
(full logs).
Action items
- jsmith to contact cwickert regarding Spins SIG reboot
Action items, by person
- jsmith
- jsmith to contact cwickert regarding Spins SIG reboot
People present (lines said)
- jsmith (69)
- smooge (12)
- gholms (10)
- brunowolff (6)
- zodbot (5)
- jreznik (5)
- kital (4)
- rbergeron (4)
- abadger1999 (3)
- tatica (3)
- rdieter (2)
- MooDoo (2)
- mdomsch (1)
- Viking-Rawhide (1)
- Southern_Gentlem (1)
- jds2001 (0)
- ke4qqq (0)
- spot (0)
Generated by MeetBot 0.1.4.