18:30:34 <jsmith> #startmeeting Fedora Board public IRC meeting
18:30:34 <zodbot> Meeting started Wed Dec 21 18:30:34 2011 UTC.  The chair is jsmith. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:30:34 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:30:43 <jsmith> #meetingname fedora_board
18:30:43 <zodbot> The meeting name has been set to 'fedora_board'
18:30:47 <jsmith> #chair jds2001
18:30:47 <zodbot> Current chairs: jds2001 jsmith
18:30:58 <jsmith> #topic Roll Call (for Board members)
18:31:01 * jsmith is here
18:31:05 * gomix is here
18:31:06 * jds2001 here
18:31:14 * rdieter here
18:31:20 * abadger1999 here
18:31:22 * pbrobinson is here
18:31:30 * geek_cl geek_cl here
18:32:18 <jsmith> Looks like we have a quorum here :-)
18:32:25 <jsmith> I'll ping the missing members
18:33:17 <jsmith> I know jreznik has a real-life meeting, but he'll try to join if he can
18:34:12 <cwickert> .fas cwickert
18:34:43 <cwickert> is zodbot dead or is it me who is having problems?
18:34:45 <jsmith> zodbot is being very slow at the moment, as he just rebooted
18:35:02 <jsmith> OK, let's get started
18:35:09 * jreznik is here partially, give me a few more minutes
18:35:15 <jsmith> #topic Updates
18:35:34 <jsmith> Not a lot on updates this week -- fairly quiet week, probably because of the upcoming holidays
18:35:50 <jsmith> If you're going to FUDCon Blacksburg, and haven't yet booked your hotel room, please do so now
18:36:04 <jsmith> The hotel block has filled up, and they've added more rooms, but that's filled up as well
18:36:16 <geek_cl> !
18:36:16 <jsmith> So far they seem willing to keep adding more rooms, but at some point, the hotel will fill up
18:36:22 <jsmith> geek_cl: Go ahead
18:36:34 <geek_cl> just ask, if you see the info about neville
18:36:57 <geek_cl> he can't go to FUDCon Blacksburg,
18:37:00 <jsmith> No, I didn't.
18:37:17 <geek_cl> ok, i will send to u, a email from him
18:37:19 <geek_cl> eof
18:37:24 * jsmith wasn't in today's FUDCon planning meeting, unfortunately
18:37:27 <jsmith> OK, thanks geek_cl
18:37:46 * cwickert wanted to share a room with Neville, so if somebody needs a bed, I still have one left
18:37:46 <gomix> jsmith: its on the fudocn mailing list
18:38:13 <jsmith> OK.
18:38:28 * jreznik is ready now
18:38:36 <abadger1999> http://lists.fedoraproject.org/pipermail/fudcon-planning/2011-December/003206.html
18:38:51 <jsmith> The only other update I have is to remind people that Red Hat will be essentially shut down between the 23rd of December and the 2nd of January.
18:39:23 <jsmith> I'll try to check my Fedora email at least once a day, and I'll send my cell phone number to all of the Board members
18:39:30 <abadger1999> heh, I guess that means I'm not supposed to be working on Friday ;-)
18:39:40 <jsmith> I don't anticipate any problems, but just wanted to remind everyone of the yearly shutdown
18:39:49 <rbergeron> abadger1999: i just consider it "time to get fedora things done without interruptions by all these meetings" :)
18:39:55 <jsmith> rbergeron: Exactly!
18:39:58 <cwickert> rbergeron: +1
18:40:06 <jsmith> Any other updates before we dive into Board business?
18:40:48 <jsmith> #topic Board Business
18:41:05 <jsmith> I've gone through and cleared out some of the old tickets that needed to be closed
18:41:15 <jsmith> I only see one new ticket to discuss today
18:41:31 <jsmith> #info Ticket 125: Wiki page discussing our relationship with downstream projects
18:42:06 <jsmith> I see there's already been some discussion on the ticket, but thought we'd bring it up in today's meeting to try to bring it to some sort of resolution
18:42:25 <pbrobinson> I feel the issue is similar to the issue we're awaiting on RH Legal to respond regarding the use of the Fedora Name/Logo but service/hosting provides.
18:42:29 <rdieter> as I mentioned in the ticket, my own gut feeling was there's not much the board can or should do here.
18:42:29 * jds2001 +1's mjg59's post to devel
18:42:38 <pbrobinson> s/but/by
18:42:43 <jsmith> jds2001: Do you have a link, for the record?
18:43:07 <jreznik> rdieter: +1
18:43:38 <rdieter> http://lists.fedoraproject.org/pipermail/devel/2011-December/160560.html   ?
18:43:49 <jds2001> http://lists.fedoraproject.org/pipermail/devel/2011-December/160560.html
18:43:51 <jds2001> yeah
18:44:09 <gomix> rdieter +1
18:44:25 <jsmith> Yeah, I think that's a fairly good response.
18:44:29 <jreznik> I think this issue is still technical one, can be solved, nobody from any projects is harming fedora, nor fedora is harming any other project, change comes from upstream...
18:44:41 <abadger1999> ehhh
18:45:10 <jsmith> From my standpoint, I can say that Red Hat gives me wide latitude in what we do in Fedora
18:45:21 <abadger1999> I think there's a distinction between what's being asked for in that thread and disclaiming all consideration of how we impact downstream's though.
18:45:34 <jsmith> abadger1999: I was just getting to that :-)
18:45:37 <cwickert> +1, well said
18:45:54 <jsmith> That being said, I can't see any problem with writing up our thoughts on the issue in the wiki
18:46:16 <jsmith> It certainly might help clarify the relationship between Fedora and downstream distros.
18:46:25 <jsmith> In fact, I'd even take it one step further, and talk about upstream as well.
18:46:41 <jsmith> Want me to take a first stab at writing something up, and we can discuss the draft in a future meeting?
18:46:52 <abadger1999> Sure.
18:46:56 <gomix> np here
18:47:13 <jds2001> sounds good to me :)
18:47:41 <jsmith> #action jsmith to write up a draft wiki page, discuss it further in a future meeting
18:48:03 <jsmith> Any further questions, comments, or complaints abut this issue?
18:48:44 <cwickert> nope
18:49:32 <jsmith> OK, I'll see what I can write up.
18:50:51 <jsmith> The other topic I wanted to discuss is the Board's plan for discussions we'd like to have at FUDCon
18:51:08 <jsmith> I'd like to get a plan together, so that we have some idea of the things we'd like to discuss
18:51:58 <jds2001> are we going to have a meeting there?
18:52:08 <gomix> i simply wont be there...
18:52:21 <jsmith> Not everyone will be there, but it would still be nice to have some discussions
18:52:26 <jsmith> (whether or not we have a formal meeting)
18:52:39 <jsmith> If we do have a formal meeting, we'll make sure there is phone call / IRC access
18:53:27 * cwickert would like to discuss the idea of a Fedora Council
18:53:54 <cwickert> but I first need to draft something so we actually have something to discuss
18:54:00 <jsmith> I'd like to discuss Board's goals and ambitions for the upcoming year
18:55:29 <jsmith> Anything else?
18:56:18 * gomix would like to hear about the Fedora Council, but since we have to wait for the draft, i certainly would like to follow jsmith and 2012 discussion
18:56:26 <rdieter> I'd like to hear a summary what cwickert's Fedora Council is all about too
18:56:46 <cwickert> gomix, rdieter: check out the townhall meeting logs if you can't wait
18:56:56 <jsmith> cwickert: Can you have the draft ready for a Board meeting before FUDCon, so that we have a chance to discuss it before then?
18:57:02 <cwickert> sure
18:57:06 <rdieter> ok
18:57:17 <jsmith> #action cwickert to write up a draft of his vision for a Fedora Council
18:59:22 <jsmith> OK.
18:59:29 <jsmith> Any other business before we open things up for Q and A?
19:00:44 <abadger1999> none here
19:00:49 <cwickert> not really
19:01:09 <jsmith> #topic Questions and Answers session
19:01:24 <jsmith> As a reminder, please type ? to ask a question, then wait to be called upon
19:01:36 <jsmith> Type ! to add a comment to the current question
19:01:50 <jsmith> Board members are encouraged just to type as quickly as they can :-)
19:04:51 <inode0> ?
19:04:56 <jsmith> => inode0
19:05:23 <inode0> sorry if this was covered (working here) but were statistics generated regarding access to election material?
19:05:52 <jsmith> inode0: I'm not sure I follow -- what do you mean by "access to election material"
19:06:05 <inode0> did anyone read the townhall logs?
19:06:16 <inode0> or at least access the links?
19:06:29 <jsmith> As far as I know, nobody has created logs of that information specifically
19:06:34 <inode0> or the questionnaires
19:06:34 <jsmith> Was there a request to do so?
19:06:39 <inode0> yes
19:06:50 * jsmith wasn't aware of that request
19:06:54 <inode0> there was a ticket wasn't there opened by a board member?
19:07:34 <gomix> i dont see any
19:07:45 * rdieter thought jds2001 had volunteered to gather that info (or am I misremembering?)
19:07:50 <jsmith> inode0: Infra ticket?  Board ticket?
19:07:51 <inode0> we would like to try to see if the things we are doing during elections are worth the effort of the candidates, we discussed this in an open meeting before the election
19:08:39 <jds2001> 
19:08:44 * gomix meant in board trac ..
19:09:10 * jds2001 just got back - my ssh session went bonkers
19:09:27 <abadger1999> I know I've seen that ticket.
19:09:32 <jds2001> inode0: yes, i remember that.
19:10:07 <jds2001> inode0: and completely forgot. This evening I can try and gather that data from raw web logs.
19:10:18 <inode0> well, it would be great if we could get some numbers by FUDCon to work with
19:10:29 <jds2001> but the issue i recall with those is that stuff like google/yahoo/msn/whatever other bots.
19:10:35 <inode0> doesn't need to be this week or before that, so when it is convenient
19:10:44 <ianweller> !
19:11:21 <jds2001> => ianweller
19:11:24 <gomix> jds2001: does it has a board ticket? (can see it, can u handle ticket number?)
19:11:41 <jds2001> gomix: i dont think so, it's more in my infra role than my board role :)
19:11:44 <ianweller> jds2001: i figure the google/whatever bots would just add a few results to it, i don't think it's worth subtracting those from the number
19:11:48 <ianweller> but that's just my opinion :)
19:11:51 <gomix> jds2001: ok...
19:12:06 <inode0> infra #3008
19:12:28 <jsmith> #info ticket being discussed in Infrastructure ticket 3008
19:12:42 * jds2001 might try making some scripts to make it easier rather than just combing manually through the logs like last time.
19:13:05 <jds2001> .ticket 3008
19:13:05 <inode0> thanks, EOF
19:13:24 <jds2001> or not
19:15:57 <jsmith> Other questions?
19:20:12 * jds2001 guesses not
19:20:27 <jsmith> OK, let's go ahead and end the meeting then
19:20:34 <cwickert> !
19:20:34 <jsmith> Thanks to everyone who participated
19:20:38 <jsmith> => cwickert
19:20:45 <jsmith> Go ahead, cwickert
19:20:57 <cwickert> #info FAmSCo meeting at 22:00 UTC in this channel. come and join us
19:21:10 <inode0> today?
19:21:13 <cwickert> yes
19:21:30 * inode0 will come so you aren't all alone again :)
19:21:39 <cwickert> thanks and eof
19:21:46 <jsmith> Awesome.
19:21:59 <jsmith> That reminds me... next week's Board meeting is cancelled due to the holidays
19:22:00 * gomix has to cook for the kid ! ... cwickert but ill come back asap ;)
19:22:23 <jsmith> #info Next Board meeting on Wednesday, Jan 4th (phone meeting)
19:22:40 <jsmith> Anything else?
19:24:21 <jsmith> #endmeeting