18:31:41 <jsmith> #startmeeting Fedora Board IRC Meeting
18:31:41 <zodbot> Meeting started Wed Jan 11 18:31:41 2012 UTC. The chair is jsmith. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:31:41 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:31:48 <jsmith> #meetingname fedora_board
18:31:48 <zodbot> The meeting name has been set to 'fedora_board'
18:31:57 <jsmith> #topic Roll Call (for Board members)
18:32:03 <rdieter> thanks, wasn't sure what to use for meetingname :)
18:32:04 <rdieter> here
18:32:17 <jsmith> #chair rdieter
18:32:17 <zodbot> Current chairs: jsmith rdieter
18:32:18 * jreznik is present
18:32:18 * jsmith is here
18:33:19 <jsmith> Hmmmn... may be a small meeting today
18:33:25 <rdieter> someone mind forwarding me a copy of the mail jsmith sent earlier? seems I must've deleted it by accident (or just post the proposed agenda topics inline here in a bit)
18:33:46 <rdieter> jds2001 said he'd be in late
18:33:49 <jsmith> Right...
18:33:58 <jsmith> I think cwickert is on a plane
18:33:58 * abadger1999 here
18:34:12 <jsmith> rdieter: Sure, I'll post the topics
18:34:57 <zodbot> Announcement from my owner (jsmith): Fedora Board IRC meeting in #fedora-meeting
18:35:08 <jsmith> Ah, there's our lovely announcement :-)
18:35:17 * rdieter had a vision of cwickert sitting next to samuel l jackson, and a collection of snakes
18:35:20 <densebits> woot
18:35:29 <jreznik> rdieter: :)
18:35:43 <jsmith> OK, that's four of us -- hopefully a few others can join us soon
18:36:05 <jsmith> #topic Plan for FUDCon activities
18:36:24 <jsmith> I didn't get a huge amount of response from my mail to the advisory list regarding Board meetings at FUDCon
18:36:47 <jsmith> I went ahead and put two meetings on the FUDCon agenda -- one on Friday afternoon and one on Sunday afternoon
18:37:15 <jsmith> I realize that not all the Board members will be at FUDCon, but we'll try to setup a phone call and/or IRC and/or gobby for those who can't physically be there
18:37:45 <jsmith> Topics I'd like to discuss include:
18:37:52 <jsmith> * Review of 2011
18:38:05 <jsmith> * Board goals for 2012
18:38:08 * rdieter won't be there, would appreciate any/all remote participation methods
18:38:25 <jsmith> * Helping get the project from strategic goals to tactical movement on the ground
18:38:44 <jsmith> I'm open to other topics for discussion as well
18:38:49 <jreznik> same for me, we can have a follow-up during dev conf as a another few board members would be there
18:39:07 <jsmith> Sounds good
18:39:40 <jsmith> Anything else regarding FUDCon?
18:39:46 * abadger1999 notes he's going to be very busy holding sessions, esp on Fri.
18:40:05 <jsmith> Understood -- we'll all be busy
18:40:20 <abadger1999> But Sunday will be less potentially conflicty :-)
18:40:21 <rdieter> something's wrong if you don't need to be in 2-3 different places
18:41:17 <jsmith> OK... any other comments/questions?
18:41:38 <jsmith> As always, feel free to hang out in #fedora-fudcon to stay on top of what's happening there
18:41:54 <jreznik> I'm +1 for telecom bridge... I'll try to stand on #fedora-fudcon too
18:42:10 <jsmith> OK, sounds good.
18:42:14 <jsmith> Next topic....
18:42:25 <jsmith> #topic Ticket 127: fr.fedoracommunity.org redirect
18:43:01 <jsmith> Our friends from the French non-profit borsalinux-fr have asked if they can have fr.fedoracommunity.org redirect to fedora-fr.org
18:43:23 <jsmith> (For the record, the fedora-fr domain name has a trademark license agreement in place)
18:43:25 <rdieter> no objection, +1
18:43:31 * jsmith is all for it
18:43:56 <jreznik> is there's no technical problem...
18:44:32 <jsmith> I think the site looks great, already has forums and blog aggregation and documentation
18:44:52 <jreznik> maybe it makes sense also for our czech community site
18:45:21 <jsmith> Since we don't have a quorum today, we'd probably better finish this up via votes on the mailing list
18:45:21 <jreznik> so I'm +1
18:45:31 <jreznik> why not in trac?
18:45:37 <abadger1999> +1
18:45:39 <jsmith> jreznik: Yeah, that's probably better
18:45:57 <jsmith> #info Four +1 votes in today's meeting, but we didn't have a quorum
18:46:05 <jsmith> #agreed follow up with votes from other Board members in the Trac ticket
18:46:16 <jsmith> Any other questions, concerns, or comments?
18:46:51 <jreznik> I'll talk about it with jeischmann, then we probably fill the same request :)
18:47:32 <rdieter> jreznik: cool
18:48:19 <jsmith> #topic Open questions and answers
18:48:23 <rdieter> I have no beef with it, I relish the idea. (there, obligatory bad pun out of the way)
18:48:35 <abadger1999> rdieter: :-P
18:49:30 * abadger1999 notes to the audience that now would be a good time to take questions that could be discussed in more depth at fudcon as well :-)
18:49:45 * jreznik is going to have salad for dinner with mozzarella, no beef neither
18:50:08 <jsmith> Unfortunately, I can't stick around for a super-long time for Q and A, as I've got to hit the road for FUDCon
18:50:27 <jsmith> But I can certainly stick around for the next ten to twenty minutes, if there are questions
18:50:35 <rdieter> jsmith: safe travels
18:50:41 <jsmith> rdieter: Thanks :-)
18:51:47 <abadger1999> well, administrivia -- I likely won't be at next Wednesdday's meeting -- I'll be travelling home that day.
18:52:22 <rdieter> makes me wonder if we may want to cancel that one
18:52:39 <rdieter> (esp if there isn't anything pressing to discuss, yada yada)
18:52:50 <jsmith> rdieter: Yeah, we'll play it by ear, and make a decision early next week
18:53:30 <rdieter> jsmith: wrt to domain thing, I can followup in the ticket, tell them to contact infrasture about it?
18:54:03 <rdieter> oh, nvm, still need some votes
18:54:06 <jsmith> rdieter: Well, I think we need more votes to approve it -- we don't have a quorum
18:54:07 <jsmith> Right...
18:54:13 <jsmith> Otherwise, you could :-)
18:57:00 * jsmith looks around for anyone with a question
18:57:19 <jsmith> If there are no questions in the next five minutes, we'll end the meeting and look for questions on the advisory-board mailing list instead
18:57:20 <rdieter> been almost 10 minutes of quiet, maybe none today
18:57:52 <rbergeron> is the board meeting closed or open in blacksburg?
18:58:01 <rdieter> open open open open
18:58:06 <rbergeron> and... cwickert said something about fedora counsil
18:58:16 <abadger1999> There's two sessions, one on Fri and one on Sun.
18:58:20 * rbergeron is scrolling back up while eating and about to board
18:58:33 <abadger1999> I don't think we have anything to discuss that needs to be closed.
18:59:27 <jsmith> rbergeron: I had asked if the Board wanted to do one closed meeting and got radio silence
18:59:30 <jsmith> rbergeron: So they're open :-)
18:59:37 <abadger1999> Fedora Council should be on the agenda to be discussed.
19:00:11 <rbergeron> and plz not friday night :)
19:00:13 <rbergeron> lol
19:00:19 <jsmith> abadger1999: I'm assuming we'll discuss it, but I'd like to hear from Christoph about it
19:00:25 <jsmith> and whether he's ready to discuss it
19:00:47 <abadger1999> ah... I thought i had remembered that he wanted it discussed.
19:00:59 <rbergeron> cwickert wrote an email
19:02:24 <rbergeron> yesterday
19:02:38 <rbergeron> does he need to do more?
19:02:47 <abadger1999> nope
19:03:15 <rbergeron> jsmith: ??
19:03:17 <abadger1999> If he comes with ideas, we'll be discussing it. If he comes without ideas, we'll probably still discuss it ;-)
19:03:27 <rbergeron> lol
19:03:30 <jsmith> That works :-)
19:07:56 <jsmith> OK, looks like it's time to end the meeting
19:08:00 <jsmith> Last call for questions...
19:08:07 <jsmith> ... going once
19:08:21 <jsmith> ... going twice
19:08:43 <jsmith> Have a great week everyone, and I hope to see some of you at FUDCon, and chat w/ others of you over the internet!
19:08:46 <jsmith> #endmeeting