18:30:26 <jsmith> #startmeeting Fedora Board IRC meeting
18:30:26 <zodbot> Meeting started Wed Jan 25 18:30:26 2012 UTC.  The chair is jsmith. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:30:26 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:30:34 <jsmith> #meetingname fedora_board
18:30:35 <zodbot> The meeting name has been set to 'fedora_board'
18:31:30 <jsmith> #chair jreznik ke4qqq pbrobinson abadger1999 gomix rudi jds2001 rdieter cwickert
18:31:30 <zodbot> Current chairs: abadger1999 cwickert gomix jds2001 jreznik jsmith ke4qqq pbrobinson rdieter rudi
18:31:39 <jsmith> #topic Roll call (for Board members)
18:32:01 * jreznik is present (twice;-)
18:32:04 * abadger1999 will be here in 5 minutes or so
18:32:04 * jsmith is here
18:32:59 * rdieter here
18:33:00 * pbrobinson is here
18:33:08 * ke4qqq is here
18:33:37 <jsmith> While we're getting started -- just a word of caution
18:33:56 <jsmith> Freenode seems to be pretty wonky today, so we'll do our best to continue the meeting in spite of netsplits, etc.
18:34:21 <rdieter> yup
18:34:55 <jsmith> OK, let's go ahead and get started
18:35:30 <jsmith> #topic Ticket 128: Community Domain Request
18:35:36 <pbrobinson> jsmith: thanks for that heads up, I thought it had been me
18:35:40 * cwickert is here
18:35:47 <jsmith> This is a community domain request for in.fedoracommunity.org
18:36:07 <jsmith> Right now, they're just pointing it at fudcon.in (the site they developed for FUDCon Pune and a couple of other FADs)
18:36:29 <jsmith> Thoughts?  Concerns?
18:37:16 * jsmith is +1
18:37:38 * ke4qqq has no opposition to this - +1
18:37:39 <pbrobinson> jsmith: I thought they were suppose to have an outline site of what they were planning on putting there
18:38:13 <jsmith> Right... and www.fudcon.in is that outline site
18:38:19 <rdieter> +1 do it
18:38:42 <jsmith> Which, while not ideal, is good enough for me
18:38:48 <pbrobinson> OK, +!
18:38:51 <pbrobinson> +1 even
18:39:00 <abadger1999> +1
18:39:27 <jreznik_n9> nice one +1
18:39:35 <jsmith> Ok, that's a quorum
18:39:47 <jsmith> #agreed to approve ticket 128 for in.fedoracommunity.org
18:40:09 <jsmith> #topic Ticket 129: Community domain for Hungary
18:40:27 <jsmith> Similar ticket, only this one is for Hungary
18:40:30 <jsmith> Sample site is at http://sysadmin.vinfo.hu/
18:40:45 <cwickert> can we please have links to the trac when we discuss tickets here?
18:41:07 <ke4qqq> #link
18:41:08 <pbrobinson> looks fine to me +1
18:41:13 <jsmith> cwickert: Sure, although I'm not sure it helps that much for non-board members
18:41:17 <ke4qqq> @link https://fedorahosted.org/board/ticket/129
18:41:22 <rdieter> +1
18:41:22 <jsmith> #link https://fedorahosted.org/board/ticket/129
18:41:23 * ke4qqq is apparently fail at typing
18:41:37 <cwickert> jsmith: it helps for members
18:41:41 * jds2001 is here, sorry
18:41:42 <abadger1999> +1
18:41:56 * ke4qqq thinks it looks good - despite not being able to parse +1
18:41:57 <jsmith> +1 from me (with a note that the footer is slightly confusing, because it says it's not affiliated with the Fedora Project, but then the other links in the footer are all fedoraproject.org links)
18:42:17 <cwickert> +1
18:42:43 <cwickert> jsmith: I think the footer is a requirement from the TLA
18:43:02 <jreznik_n9> footer is req
18:44:27 <jsmith> Ok, we're at +6 on this one as well
18:44:33 <jsmith> Any objections?
18:44:49 * abadger1999 sees +5
18:44:55 <jreznik_n9> +1 forre
18:45:02 <jds2001> +1
18:45:14 <jsmith> abadger1999: ke4qqq's vote was hard to see :-)
18:45:16 <jreznik_n9> for records:-)
18:45:29 <jsmith> #agree to approve ticket 129 for Hungarian community site
18:45:31 * abadger1999 notices now ;-)
18:45:39 <jsmith> #agreed to approve ticket 129 for Hungarian community site
18:46:07 <jsmith> #topic Ticket 131: retire torrent seed?
18:46:10 <jsmith> #link https://fedorahosted.org/board/ticket/131
18:46:20 <jsmith> Mailing list discussion at http://lists.fedoraproject.org/pipermail/advisory-board/2012-January/011194.html
18:46:40 * ke4qqq is happy for infra to make changes as they see fit.
18:47:03 * jds2001 too
18:47:19 * pbrobinson is too
18:47:30 * jds2001 had a concern about folks putting up rogue torrent files, but hey, they can do that today
18:47:55 <jds2001> it is incumbent upon the downloader (via whatever means) to verify that they got real Fedora content.
18:48:04 <jsmith> Yeah...
18:48:17 <rdieter> unfortunate, but supports infra's proposal.
18:48:19 * jreznik still thinks torrents are somehow in spirit of foss
18:48:20 <jsmith> The stats show the median numbers -- do we have any idea of peak usage (around release time, etc.)
18:48:42 <abadger1999> nirik: Do you have additional torrent stats? ^
18:49:14 <nirik> there were some... but not sure where we have them
18:49:20 <nirik> they do spike way up on release day.
18:49:26 <nirik> but down like the next day
18:49:59 <nirik> I can get you a graph, but don't have it handy. ;(
18:50:10 * jsmith is sad to see the torrents go, but understands that it is a big burden on Infra
18:50:45 <nirik> torrent seems to just be declining in popularity...
18:50:47 <ke4qqq> nirik: speaking for myself - I don't need to see it, I assume that you and the other infra folks are able to make decent decisions on what to support and what not to.
18:50:59 <abadger1999> Raw stats data is here: http://torrent.fedoraproject.org/stats/
18:51:00 <pbrobinson> there was a question about spins distribution. Was that answered (sorry, don't remember if it was)
18:51:20 <nirik> pbrobinson: spins are currently available direct from us and from sites that mirror the 'alt' content.
18:51:35 <nirik> which is much smaller than mirrors our main content, but perhaps we could increase that.
18:51:43 <abadger1999> But you'll have to operate on it to get a useful representation
18:51:56 * jreznik would change torrent for more visibility of spins as spins are the true fedora value :)
18:52:16 <nirik> currently spins.fedoraproject.org offers both torrent and direct download for spins.
18:52:44 <cwickert> I think that closing down the torrent seed is the wrong way to go
18:52:57 <cwickert> Instead we should advertise it more
18:53:04 * cwickert uses the torrent every time
18:53:25 <ke4qqq> cwickert: I use it as well, but I also am not helping infra to run it.
18:53:37 <rdieter> cwickert: so you think the extra work to support it ... is worth it?
18:53:42 * jsmith uses it almost every release as well
18:53:44 <nirik> another possibility I think I mentioned, but will say again here is that we could setup a magnet link. That would require a torrent seed for the torrent part of it however.
18:53:52 * jreznik is trying to help seeding but it's true torrents are really throttled everywhere due to abuse by ilegal content :(
18:54:14 <cwickert> how much maintenance does the seeder need?
18:54:18 * nirik used to use them, and seeds, but direct download has gotten much faster.
18:54:48 <nirik> cwickert: well, our old rhel5 one was using bittorrent. It's no longer free.
18:54:57 <cwickert> but direct downloads are way more unreliable. I'm afraid we'll get a lot it "this doesn't boot" problems due to bad downloads
18:55:13 <nirik> we have a working instance with rhel6 now with opentracker... but it's pretty poor software. It doesn't work with ipv6 and has lots of quirks.
18:55:14 <rdieter> nirik: so if doing a magnet link, is less work for you?
18:55:16 <cwickert> nirik: I seem to have missed that part of the problem
18:55:36 <cwickert> nirik: opentracker does work with IPv6 if compiled in
18:55:51 <cwickert> if not, that's a bug that needs to be fixed I think
18:55:53 <nirik> cwickert: if compiled into it's static copy of libowfat. ;(
18:56:02 <nirik> yes, it's a mess and should be fixed.
18:56:07 <cwickert> ah, I remember
18:56:13 <pbrobinson> nirik: does transmission provide that functionality?
18:56:25 <cwickert> or deluge?
18:56:45 <cwickert> booth offer a web-only package
18:56:46 <nirik> rdieter: magnet is basically a link that has "you can get this shasum from any of these places" You can list a torrent seed to ask for the file, or direct download.
18:56:50 <cwickert> s/booth/both
18:57:11 <nirik> neither one would work for us on rhel6.
18:57:24 * nirik should have asked skvidal to come to this meeting, as he did evaluation on this.
18:57:29 * ke4qqq wonders why the board is trying to find alternative software for infra to use.
18:57:49 * rdieter agrees with ke4qqq
18:58:00 <nirik> deluge is not available in epel
18:58:13 <nirik> transmission couldn't do unattended seeding.
18:58:22 <abadger1999> ke4qqq: +1
18:58:24 <nirik> there was a suggestion of rtorrent in a screen, but thats horrid
18:58:32 <jsmith> Proposal: The Board is comfortable with Infra making the decision on whether to retire the torrent seed
18:58:40 <ke4qqq> +1
18:58:44 <rudi> +1
18:58:53 <cwickert> hold on for a moment
18:58:56 <nirik> we do have it working now, so we could move it on further if the board thought it was needed.
18:59:15 <cwickert> what are the consequences for us? does this mean there will be no more torrent links for download?
18:59:57 * cwickert is afraid he doesn't understand the impact of this change
19:00:17 <nirik> we could still make .torrent files if that was usefull... but not sure it is.
19:00:24 <jreznik> as nirik says - it's ready, can we try it and decide later based on how it works?
19:00:52 <jreznik> if it will be really hard to maintain, then ok... but let's see it first
19:01:05 <jsmith> OK, alternate proposal: The Board suggests that the Infra team try to make something work for F17, and come back with suggestions after F17 release
19:01:09 <cwickert> nirik: is this a yes or no?
19:01:11 <nirik> well, the issue is then 2 fold: a) will it be difficult to update and maintain, and b) will enough people use it to make it worth while.
19:01:40 <abadger1999> Err...
19:01:43 <nirik> cwickert: it's either. ;) torrent files and torrent seeder server are 2 seperate things.
19:01:44 <cwickert> this brings me back to the question of maintenance: how much work does it take
19:01:50 * ke4qqq hates to call a point of order, but there's not a tally from the previous proposal yet
19:02:09 <abadger1999> Amend alternate proposal with some idea of what would constitute enough usage.
19:02:54 <ke4qqq> and as it stands it appears three +1 - and no negative (hence abstentions) which would pass.
19:03:07 <cwickert> I am -1 I think
19:03:17 <cwickert> nothing in http://lists.fedoraproject.org/pipermail/advisory-board/2012-January/011194.html is really convincing me
19:03:23 <jsmith> I'm closer to the second proposal than the first
19:03:24 <pbrobinson> ke4qqq: would it given jsmith's alt proposal
19:03:25 <jreznik> ke4qqq: I'm -1 with latest jsmith and abadger1999 extended proposals :)
19:03:57 <ke4qqq> jreznik: :)
19:04:11 <jds2001> sorry, I was interrupted at my desk....
19:04:18 * cwickert thinks we have 4 proposals in the mail already
19:04:24 * nirik would suggest if we keep it for f17, that all folks who said they use it try direct downloads too and see which offers a better experence for them. ;)
19:04:38 <rdieter> nirik: I like that
19:05:03 <jsmith> nirik: I think that's fair
19:05:05 <cwickert> nirik: I don't need to try it, I can tell you that direct downoads will not work for me for the dvd
19:05:07 * rdieter would prefer to keep torrents available for f17 if at all possible
19:05:17 <jds2001> cwickert: why not?
19:05:19 <cwickert> and for many people in Germany neither
19:05:21 <nirik> cwickert: what happens?
19:05:24 <jds2001> there are german mirrors....
19:05:43 <cwickert> you get disconnected every 24 hours and the direct download is broken
19:05:46 * gomix here.. sorry got it late
19:05:47 <rdieter> mirrors hosting .iso's get hammered bad.
19:06:03 <jsmith> There's always the issue of some browsers/downloaders not handling DVD-sized files well
19:06:08 <jsmith> (especially on other operating systems)
19:06:08 <nirik> last release we got hammered, but as far as I can tell we didn't drop anything.
19:06:15 * jreznik uses red hat's local globalsync mirror but at home tries to use torrent and offer it even on shitty adsl :)
19:06:28 <jds2001> the iso takes under an hour for me to direct download at home.
19:06:32 * rdieter is naughty, and purposefully omits serving .iso's shortly after release for our local mirror
19:06:33 * gomix my two cents, mirrors in latam are so slow.. torrent is our way to get decent download speed
19:06:53 <cwickert> or let me put it differently: not all mirrors support resuming downloads and disconnects every 24 hours are the de-facto standard in many european countries
19:07:07 * pbrobinson mostly uses "yum upgrade" but does combination of wget for some and seeds a number of spin torrents
19:07:14 <jds2001> cwickert: does it really take 24+ hours????
19:07:29 <jsmith> jds2001: Not all of us have high-bandwidth connections
19:07:47 <cwickert> jds2001: that's not the point, the question is if the disconnect happens within the say 6-8 hours you are downloading
19:07:57 <jds2001> ahh yeah
19:07:58 <jsmith> jds2001: From home, it would take me over 24 hours to download the DVD image
19:08:35 * jsmith often does a direct download, watches it fail, then uses the torrent to fill in the missing pieces
19:08:42 <nirik> the speed of a connection isn't going to be any different no matter torrent or http is it?
19:08:56 <jds2001> nirik: torrents are easily resumable.
19:08:57 <cwickert> nirik: yes
19:09:00 <nirik> I would also think you can resume from almost any mirror these days
19:09:07 <cwickert> nirik: this is another issue
19:09:30 <cwickert> while I can limit the bandwith with bittorrent, I cannot easily do it with the direct download
19:09:33 <jds2001> nirik: what about client support for that? I'm not aware of any browser in Windows that will do that (or Linux for that matter)
19:09:48 <nirik> I know you can from our download servers.
19:09:54 * jds2001 uses curl if he needs to resume
19:10:02 <rdieter> is there any interest to finish the vote on proposals already given?
19:10:04 <jsmith> jds2001: That doesn't work on some mirrors :-(
19:10:11 * gomix please recap the proposal
19:10:23 <cwickert> rdieter: before I make a decision I need to know the impact of this change and this is not clear from any of the proposals
19:10:29 <jreznik> wget -c works well
19:10:30 <rdieter> so, I think we'd be better served not discussing technical details here, take that to advisory-board list
19:10:31 * jds2001 is lost on the proposals too :)
19:10:39 <cwickert> jreznik: depends on the mirror
19:10:51 <rdieter> and defer any decision-making for now
19:10:51 <gomix> many new comers dont even know what curl or wget is
19:11:14 <jds2001> gomix: or even have access to such tools (i.e. Windows)
19:11:14 <jsmith> Proposal 1 was: The Board is comfortable with letting the Infra team make the call
19:11:49 <jsmith> Proposal 2 was: The Board asks the Infra team to try to use the current solution for F17 release (even if it's IPv4 only, etc.), and get feedback after release
19:12:03 <pbrobinson> jsmith: are we now changing that to "postpone decision to post f17 release based on stats" ?
19:12:24 * cwickert wonders why we don't go with any of the proposals in the mail
19:12:35 <jsmith> And Proposal 3 is: Table a decision pending further discussion on the mailing list
19:13:38 <ke4qqq> I'll add one: Proposal 4: ask infra to make sure they have a wide audience, and discuss this broadly before making their decision.
19:13:43 <cwickert> nirik: back to my question: can you outline the impact a little? I mean, what does change for our users?
19:14:15 <nirik> cwickert: there wouldn't be any official torrent seed. Possibly no .torrent files to download. There would be direct download links.
19:14:30 <cwickert> then I am definitely -1
19:15:01 <ke4qqq> cwickert: to which proposal?
19:15:25 * jds2001 interprets cwickert's -1 to be to all of them
19:15:29 <jds2001> the idea in general.
19:16:11 <abadger1999> I think nirik described the outcome of Proposal 1 so cwickert is voting -1 to that.
19:16:26 <cwickert> ke4qqq: all of them if any of them includes closing down the service
19:16:44 <gomix> +1 cwickert
19:17:22 * jreznik thinks it's really time to vote on fab list as it becomes mes here
19:17:27 <jreznik> s/mes/mess
19:17:57 <jsmith> jreznik: Vote for just one of the four proposals?  Vote for multiple proposals?  Range voting?
19:18:13 <rdieter> cwickert: even if infra comes to the conclusion that continuing to provide a torrent seeder is unsupportable?
19:18:46 * jsmith would prefer to see more discussion on the mailing list, and have each board member vote for *one* proposal in next week's meeting
19:19:10 * ke4qqq would prefer to see us mind our own business and those who care to sway infras mind. :)
19:19:18 <rdieter> nirik: that's close to reality right?  (or not?)
19:19:31 <gomix> rdieter: if it comes unsopportable then there's no argue
19:19:41 <jreznik> gomix: yep
19:19:54 <nirik> rdieter: it's not to that point yet, it's just it's not easy. ;) and it's not getting nearly as much use as it used to... so this seemed like a time to bring it up and see if it's still desired...
19:20:07 <rdieter> ok
19:20:12 <cwickert> rdieter: before can agree to the unsupportable I'd like to know what options infra has investigated and why the current setup - even if it is painful - no longer works
19:20:16 <nirik> it sounds like some folks really like it still.
19:20:24 <jsmith> nirik: I think it's desired, at least from the small sample here
19:20:35 <gomix> count me JS
19:20:47 <gomix> s/js/jsmith
19:21:02 * cwickert thinks we are closing down too many services recently...
19:21:21 <cwickert> jsmith: one proposal from the meeting log or from the mail?
19:21:23 <ke4qqq> cwickert: who is going to maintain them though - the people doing the work are making those decisions
19:21:42 <skvidal> hi?
19:21:47 <jsmith> cwickert: From the meeting log -- the four proposals I (and ke4qqq) outlined above
19:22:10 <nirik> skvidal: so, question was asked why deluge or transmission don't work for us... and why opentracker is difficult.
19:22:28 <skvidal> so we're talking about different parts
19:22:35 <cwickert> jsmith: and what if I cannot subscribe to *any* of the 4 propsals?
19:22:49 <jsmith> cwickert: Abstain from voting?
19:22:52 <skvidal> opentracker is the tracker - the part which manages which seeds/peers are connected and lets us track data on them
19:23:02 <gomix> cwickert: came up with a fifth
19:23:04 <abadger1999> cwickert: vote -1 to all.
19:23:07 <jsmith> cwickert: Add a fifth proposal?
19:23:19 <cwickert> jsmith: fine with me
19:23:38 <cwickert> ke4qqq: fair enough, but what does "maintenance" actually mean?
19:23:39 <skvidal> deluge is a gtk torrent client - not sure how that's releveant
19:24:04 <cwickert> skvidal: it has console and webfrontends, too
19:24:04 <skvidal> transmission is not setup to be able to run sanely as an unmanaged process
19:24:20 <ke4qqq> cwickert: depends on it. /me doesn't want to see the board mandate something to infra. IMO if we want something done that means we need to go do it.
19:24:22 <skvidal> cwickert: and it requires far too much to install and trust on a server
19:24:55 <skvidal> the problems with opentracker
19:24:57 <cwickert> skvidal: thanks, these are basically the infos I miss in the ticket. I'd like to know what options have been investigated before I agree to closing the service down
19:25:19 <skvidal> 1. the ipv6 support is through libowfat - which is staticlly added to the pkg (womp womp)
19:25:39 <skvidal> 2. opentracker's configuration is almost all compiled in - there is a config file - but most of the options are meaningless w/o compiling them
19:26:22 <skvidal> 3. like a lot of trackers they are overwhelmingly focused for clients who are.... let's just say they do not necessarily know the copyright provenance of their files
19:27:06 <skvidal> so while opentracker is probably the best maintained tracker
19:27:08 <cwickert> skvidal: can you add all this to the ticket? It looks like we are deferring the decision anyway
19:27:11 <skvidal> it's not what I would think of as stellar
19:27:23 <jds2001> /me has a hard stop now, sorry :(
19:27:29 * ke4qqq is approaching one as well
19:27:36 <jsmith> Right... I'm not sure the Board needs to take time in the meeting to go into all the technical details anyway
19:27:46 <ke4qqq> +1
19:27:47 <jsmith> But many of us would love more details on a mailing list or in a ticket
19:27:55 * ke4qqq feels like we turned a board meeting into an infra one.
19:27:56 <jsmith> Are we agreed to defer the decision then?
19:27:58 <skvidal> another idea - is you could trust us to have made a reasonable decision and just say yes?
19:28:01 <gomix> <nods>
19:28:04 * skvidal retracts that statement
19:28:06 <ke4qqq> skvidal: proposed
19:28:09 <jsmith> skvidal: That was proposal number 1
19:28:24 <skvidal> apparently not w/o justification which means 1 is already out
19:28:40 * ke4qqq doesn't think it's any of our business - and figures most of the infra folks are smart enough on their own without our meddling
19:28:55 <skvidal> we are servicing ruffly 200 clients at any one time
19:29:04 <skvidal> I can give per-day completed download stats, too
19:29:13 <jsmith> Yes, we have those
19:29:20 <skvidal> okije doke
19:29:23 * jsmith has been looking at them
19:29:32 <skvidal> I'll update the ticket or whatever is needed
19:29:35 <cwickert> propsal: defer decision in order to allow board members add their question to the ticket and let infra respond to them
19:29:48 <cwickert> s/question/questions
19:29:58 * abadger1999 adds skvidal as a cc on the ticket so he can see it.
19:30:04 <skvidal> abadger1999: thx, I think. :)
19:30:09 <abadger1999> :-)
19:30:34 <nirik> would there be a problem making this ticket public? others might wish to comment to? or would that be too much noise?
19:30:51 <jsmith> nirik: Or we just have the conversation on the fab list
19:30:53 <abadger1999> nirik: If it's possible to make specific tickets public in the new trac, I'd be all for it.
19:30:56 <nirik> hum, or perhaps thats not posible.
19:31:05 <abadger1999> It wasn't possible with the old trac, though.
19:31:07 <nirik> jsmith: thats fine too. I did start a thread there.
19:31:25 * jsmith proposes that we all continue the conversation on nirik's thread in the f-a-b list
19:31:33 <abadger1999> +1
19:31:37 <jreznik> ok +1
19:31:39 <pbrobinson> +1
19:31:46 <gomix> +1
19:32:23 <cwickert> +1
19:32:48 <rudi> +1
19:32:49 * ke4qqq will abstain, but notes he wishes that we'd let infra manage this
19:33:02 <jsmith> With my vote, that puts us at +7 for deferring the decision until further discussion on the list
19:33:17 <jsmith> And with that, we're out of time -- but I have one quick announcement before we break
19:33:45 <jsmith> The Red Hat legal team, Spot, myself, and several others have been working on an updated set of Trademark Guidelines
19:33:56 <jsmith> I'll email the link to the f-a-b list
19:34:21 <jsmith> Please take some time to review the updated guidelines this week, so that we can get any proposed changes back to the legal folks, and hopefully vote next week.
19:35:02 <jsmith> #topic Any other last-minute business?
19:35:19 <abadger1999> Since we didn't talk about it today, Board Member Tasks/Goals
19:35:39 <cwickert> did we already discuss the "single point of failure" ticket?
19:35:40 <jsmith> Oh, right -- a reminder that the Board member projects/tasks/goals are due next week.
19:35:45 <jsmith> cwickert: We ran out of time
19:35:55 <jsmith> cwickert: (and several of us have a hard stop)
19:36:01 <cwickert> ah, ok
19:36:41 <jsmith> Anything else?
19:36:46 * abadger1999 has a feeling we may run short on time next week as well ;-) [board member tasks, torrents 2, and spof... all big topics]
19:37:05 <jsmith> The more we discuss things on the mailing list, the shorter the meeting will be :-)
19:37:24 * jsmith suggests that the Board members announce their goals/projects on the list *before* the meeting, if possible
19:38:14 * jsmith waits one more minutes for anything else
19:38:28 <zoltanh7211> !
19:38:57 <cwickert> zoltanh7211: yes, please, I don't think we are using the meeting protocol
19:39:07 <cwickert> go ahead
19:39:09 <jsmith> zoltanh7211: Go ahead
19:39:32 <zoltanh7211> jsmith: What happened with the mail from University of Gdansk? Any answer?
19:39:49 <jsmith> zoltanh7211: I forwarded it to a couple of people, but haven't received much of a response.
19:39:56 <zoltanh7211> ok thx
19:40:00 <jsmith> zoltanh7211: I'll follow up with you offline
19:41:26 <jsmith> OK, folks -- have a great time furthering the discussions on the mailing list.
19:41:28 <jsmith> #endmeeting