#fedora-meeting: Fedora Board public IRC meeting
Meeting started by jreznik at 18:30:09 UTC
(full logs).
Meeting summary
- Roll call (for Board members) (jreznik, 18:31:01)
- pbrobinson sent regrets, he has to give a talk
at the RH summit. rbergeron is there, too (cwickert,
18:33:35)
- jreznik inode0 gholms cwickert abadger1999
present (jreznik,
18:34:02)
- Announcements (jreznik, 18:36:58)
- ACTION: inode0, nb,
sparks and gholms to update
http://fedoraproject.org/wiki/Board#Members with their names and a
short summary (cwickert,
18:37:32)
- New Board Member (jreznik, 18:39:43)
- http://lists.fedoraproject.org/pipermail/devel-announce/2012-June/000946.html
(jreznik,
18:40:32)
- welcome inode0 to the Board (jreznik,
18:43:10)
- Open Q&A (jreznik, 18:43:38)
- Sean_McG asks about difficulty hooking sssd to
my LDAP infrastructure after following System Administrators Guide
for F17 -> out of the meeting scope, sent to the right channels
:) (jreznik,
18:50:37)
- Request for clarification on localization of Spins (#136) (jreznik, 18:55:03)
- cwickert has been working on wiki page and the
guidelines, waiting for Spins SIG to officially confirm it
(jreznik,
18:57:59)
- ACTION: cwickert to
send out a mail to start the discussion with the spins people
(cwickert,
18:58:25)
- regarding the dorrie app - no updates yes,
cwickert to poke folks (jreznik,
18:58:28)
- http://fedoraproject.org/wiki/Spins_Guidelines#Localized_Spins
(cwickert,
19:00:45)
- ACTION: cwickert to
update #136 (cwickert,
19:02:36)
- Secure boot (#138) (jreznik, 19:09:40)
- http://fedoraproject.org/wiki/Features/SecureBoot
(jreznik,
19:14:54)
- mmaslano asks, if there's consensus on Board
that Secure Boot is or is not the future for Fedora (jreznik,
19:15:16)
- ACTION: Board members
should add their questions to the ticket, mjg59 and pjones can
answer there (jreznik,
19:48:33)
- AGREED: interested
parties to continue with technical discussion on list (f-d), Board
member to summarize the discussion in the ticket (jreznik,
19:53:33)
Meeting ended at 19:55:42 UTC
(full logs).
Action items
- inode0, nb, sparks and gholms to update http://fedoraproject.org/wiki/Board#Members with their names and a short summary
- cwickert to send out a mail to start the discussion with the spins people
- cwickert to update #136
- Board members should add their questions to the ticket, mjg59 and pjones can answer there
Action items, by person
- cwickert
- cwickert to send out a mail to start the discussion with the spins people
- cwickert to update #136
- gholms
- inode0, nb, sparks and gholms to update http://fedoraproject.org/wiki/Board#Members with their names and a short summary
- inode0
- inode0, nb, sparks and gholms to update http://fedoraproject.org/wiki/Board#Members with their names and a short summary
- mjg59
- Board members should add their questions to the ticket, mjg59 and pjones can answer there
- pjones
- Board members should add their questions to the ticket, mjg59 and pjones can answer there
People present (lines said)
- jreznik (84)
- cwickert (65)
- abadger1999 (58)
- pjones (33)
- inode0 (28)
- mjg59 (20)
- ibancioiu (10)
- Discordian (8)
- Sean_McG (8)
- zodbot (7)
- gholms (3)
- jsmith (2)
- jds2001 (2)
- ignotusp (1)
- thunderbirdtr (1)
- pbrobinson (0)
- rbergeron (0)
- ke4qqq (0)
Generated by MeetBot 0.1.4.