#fedora-meeting: Fedora Board

Meeting started by rbergeron at 18:30:04 UTC (full logs).

Meeting summary

  1. Who's here? (rbergeron, 18:30:20)
  2. Agenda (rbergeron, 18:33:05)
    1. Agenda has a few things today - Announcement, Open Q&A, a quick update on secure boot, some housekeeping items, 2 tickets (retire torrent seed, user survey), open floor. (rbergeron, 18:33:58)

  3. Announcements (rbergeron, 18:36:28)
    1. Feature Freeze for F18 is next week (Aug. 7) (rbergeron, 18:40:31)

  4. Open Q&A (rbergeron, 18:41:03)
    1. IDEA: remove open floor, or make an open ticket section (open shoud be part of every section on the agenda) (rbergeron, 18:47:43)

  5. Secure Boot Update (ten minutes or less) (rbergeron, 18:49:26)
    1. https://fedoraproject.org/wiki/Secureboot has docs/general info; https://fedoraproject.org/wiki/Features/SecureBoot (rbergeron, 18:56:00)

  6. Housekeeping (rbergeron, 19:04:04)
    1. ACTION: gholms, inode0, nb, sparks -- please add something about yourself (rbergeron, 19:06:15)

  7. Open Tickets (rbergeron, 19:11:12)
    1. Retire Torrent Seed ticket - this was from last cycle when infra asked to look at retiring, the board said not yet. (rbergeron, 19:12:28)
    2. Infra came back with - when will the count be low enough, are there specific criteria we should look at? (rbergeron, 19:12:48)
    3. http://terasaur.org/ (skvidal, 19:14:41)
    4. http://terasaur.org/browse/collection/fedora-linux/5 (skvidal, 19:15:14)
    5. http://torrent.fedoraproject.org/stats/current-stats.json (skvidal, 19:17:31)
    6. ACTION: ke4qqq to summarize solution and close ticket #131 (rbergeron, 19:30:23)
    7. Annual User Survey ticket (rbergeron, 19:31:24)
    8. there is a GSOC student to get limesurvey working (rbergeron, 19:34:13)
    9. ACTION: rbergeron to put together proposal re: user survey for ticket #84 (rbergeron, 19:38:54)

  8. Open Floor (rbergeron, 19:39:32)
    1. Next Board IRC meeting - Aug. 15, same time, same place (rbergeron, 19:41:26)


Meeting ended at 19:44:14 UTC (full logs).

Action items

  1. gholms, inode0, nb, sparks -- please add something about yourself
  2. ke4qqq to summarize solution and close ticket #131
  3. rbergeron to put together proposal re: user survey for ticket #84


Action items, by person

  1. gholms
    1. gholms, inode0, nb, sparks -- please add something about yourself
  2. inode0
    1. gholms, inode0, nb, sparks -- please add something about yourself
  3. ke4qqq
    1. ke4qqq to summarize solution and close ticket #131
  4. rbergeron
    1. rbergeron to put together proposal re: user survey for ticket #84
  5. sparks
    1. gholms, inode0, nb, sparks -- please add something about yourself


People present (lines said)

  1. rbergeron (109)
  2. skvidal (53)
  3. pbrobinson (40)
  4. nirik (25)
  5. gholms (19)
  6. LinuxCode (14)
  7. jreznik (14)
  8. ke4qqq (12)
  9. jwb (11)
  10. zodbot (10)
  11. pjones (10)
  12. Sparks (9)
  13. inode0 (8)
  14. abadger1999 (6)
  15. kwizart (3)
  16. cwickert (1)
  17. jreznik_ (1)
  18. sparks (0)


Generated by MeetBot 0.1.4.