19:30:48 <rbergeron> #startmeeting Fedora Board
19:30:48 <zodbot> Meeting started Wed Dec 19 19:30:48 2012 UTC. The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:30:48 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:30:50 * pbrobinson is here
19:30:52 <rbergeron> #meetingname Fedora Board
19:30:52 <zodbot> The meeting name has been set to 'fedora_board'
19:31:01 <rbergeron> #topic Who's here?
19:31:02 * abadger1999 here
19:31:16 <rbergeron> #chair pbrobinson abadger1999
19:31:16 <zodbot> Current chairs: abadger1999 pbrobinson rbergeron
19:31:47 * inode0 is here
19:31:54 * jreznik is here too, a little bit multitask with blocker review meeting... and will have to leave a little bit earlier today
19:31:55 <gholms> Heads up: Freenode and I have been experiencing lag issues today.
19:32:19 <abadger1999> #chair inode0 gholms jreznik
19:32:19 <zodbot> Current chairs: abadger1999 gholms inode0 jreznik pbrobinson rbergeron
19:32:20 <rbergeron> #chair inode0 jreznik gholms
19:32:20 <zodbot> Current chairs: abadger1999 gholms inode0 jreznik pbrobinson rbergeron
19:32:21 <jreznik> gholms: not a healthy relationship!
19:32:34 <gholms> Indeed
19:33:40 <rbergeron> ke4qqq, cwickert, nb, sparks
19:34:28 <rbergeron> #topic Agenda for today
19:34:29 * cwickert wonders if he is still in the board
19:34:50 <inode0> yes, you can't get away by just not running again!
19:35:00 <rbergeron> cwickert: yes, until new people are seated at the new year.
19:35:06 <rbergeron> cwickert: we made you permanent. SORRY
19:35:08 * rbergeron kids
19:35:16 <gholms> There is no escape!
19:35:30 <rbergeron> Anyway. Agenda:
19:35:53 <rbergeron> #info Open Q&A Day - bring us your questions, your thoughts, your heartache, etc.
19:36:20 * Sparks is here
19:36:20 <rbergeron> #info Fedora Magazine trademark ticket followup
19:36:40 <rbergeron> #info Announcements (I did this out of order, sorry)
19:37:13 <cwickert> !
19:37:14 <rbergeron> #info Whatever else we get to (slow week, holidays and such - people are in and out it seems)
19:37:23 <llaumgui> soir
19:37:27 <rbergeron> cwickert: yes
19:37:40 <llaumgui> oups sorry, not the good channel
19:38:02 <inode0> nice shot
19:38:03 <cwickert> If we have the time, we could bring up the issue of premier events again, like FADs should not fall under premier events
19:38:16 <cwickert> eof
19:38:37 <rbergeron> okay
19:39:05 * ke4qqq shows up
19:39:07 <rbergeron> #topic FADs and ownership/budget of premier events and definition (time permitting)
19:39:13 <rbergeron> #chair cwickert ke4qqq
19:39:13 <zodbot> Current chairs: abadger1999 cwickert gholms inode0 jreznik ke4qqq pbrobinson rbergeron
19:39:22 <gholms> rbergeron: topic or info?
19:39:29 <rbergeron> crap.
19:39:31 <rbergeron> #undo
19:39:31 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x14e69810>
19:39:32 <rbergeron> #undo
19:39:32 <zodbot> Removing item from minutes: <MeetBot.items.Info object at 0x11eeb150>
19:39:44 <rbergeron> ugh, double crap
19:39:46 <gholms> Now you just removed an #info. :P
19:39:49 <rbergeron> #info Announcements (I did this out of order, sorry)
19:40:00 <rbergeron> #info FADs and ownership/budget of premier events and definition (time permitting)
19:40:05 <rbergeron> There.
19:40:17 <rbergeron> anyone else?
19:40:22 <rbergeron> or anything else?
19:40:23 <rbergeron> :)
19:40:31 <gholms> Announcements are next, right?
19:40:43 <rbergeron> yes.
19:40:54 <rbergeron> Just checking for agenda-y things.
19:41:00 <rbergeron> #topic Announcements
19:41:10 <rbergeron> jreznik: have anything specific you'd like to note?
19:41:21 <gholms> No meeting next week, right?
19:41:36 <cwickert> !
19:41:39 <rbergeron> Yes.
19:41:42 <gholms> #info No meeting next week
19:41:43 <jreznik> rbergeron: no official announcement but we are running through the blocker bugs list and it does not look so desparate as before, yay
19:41:51 <rbergeron> #info FUDCon registration: http://fudconlawrence-ianweller.rhcloud.com/
19:41:55 <rbergeron> #info Book your room if you haven't.
19:42:05 <rbergeron> cwickert: go ahead
19:42:07 <gholms> #info New board members will be seated at the meeting on 2 Jan 2013
19:42:11 <cwickert> #info FAD EMEA 2012 took place last week, results at https://fedoraproject.org/wiki/Talk:FAD_EMEA_2012
19:42:46 <Sparks> Will our next meeting be IRC or phone?
19:42:48 <rbergeron> gholms: if we agree to have a meeting on that day (that is still pending, pending me announcing an appointee, which is pending an email or two at the moment)
19:43:27 <rbergeron> jreznik: readiness meeting and go/no-go dates - can you just cover those real quicklike?
19:43:35 <rbergeron> I think i saw readiness is tomorrow and go/no-go is the 1st?
19:44:23 <jreznik> rbergeron: not sure about readiness right now - if I could split it and have readiness before Christmas or not
19:44:51 <rbergeron> Ah, one last thing:
19:45:45 <rbergeron> #info Many red hat folks will be on holiday due to company shutdown starting on the 22nd, returning on the 2nd. of january
19:46:17 * rbergeron notes that's probably not all of us, myself included, but just an FYI for people wondering where everyone went. ;)
19:46:24 <jreznik> #info the Go/No-Go will be scheduled on Thu 2013-01-03 (historically final Go/No-Go was on Tue but due to New Year it's being moved)
19:47:39 <jreznik> it's really tight with red hatters coming from holidays...
19:47:59 <rbergeron> someone really ought to schedule christmas to not be on tuesday next year
19:48:12 <rbergeron> :)
19:48:22 <gholms> We will schedule it for Wednesday next time, then.
19:48:53 <jreznik> so it's probably safer to have readiness on the same day as Go/No-Go - I don't expect anyone being online this Friday :)
19:49:08 <jreznik> gholms: ok, I'll add it to F20 schedule :)))
19:49:14 <rbergeron> krezmol" plau
19:49:16 <rbergeron> err
19:49:17 <rbergeron> wow.
19:49:25 <rbergeron> jreznik: okay
19:49:33 <gholms> Heh
19:49:52 <gholms> Any more announcements?
19:50:08 <rbergeron> I don't believe so.
19:50:25 <rbergeron> Unless someone pipes up.
19:50:32 <rbergeron> Otherwise, I shall move onto the next portion:
19:50:42 <rbergeron> #topic Open Q&A
19:50:43 <jreznik> #info the Readiness meeting to be scheduled on 2013-01-03 too as Go/No-Go meeting
19:51:14 <jreznik> late, I can undo :)
19:51:29 <gholms> Eh, it isn't really hurting anything.
19:51:38 <rbergeron> #info This is the portion of the meeting dedicated to listening! :) If you have questions, comments, feedback, etc. - speak up and ask!
19:51:49 <rbergeron> jreznik: i think it's not going to break anything :)
19:52:28 * rbergeron looks around for hands
19:52:32 <rbergeron> fingers
19:52:33 <rbergeron> feet
19:52:34 <rbergeron> toes
19:53:10 <cwickert> ?
19:53:19 * pbrobinson can still see his toes and its 10pm in Cairo
19:54:35 <rbergeron> cwickert: go ahead
19:54:38 <cwickert> Are we going to do anything about the "Fedora Election Email Was Not Widespread" ticket?
19:54:56 <cwickert> I mean, there is nothing we can do for the last elections
19:55:13 <cwickert> but do we have a SOP or any kind of documentation to prevent this?
19:55:18 <pbrobinson> we've already discussed that in the last meeting from memory
19:55:19 <gholms> The idea on the table was to write a SOP for this, right?
19:55:33 <cwickert> sorry, I wasn't in the last meeting
19:55:54 <inode0> we can't prevent people from not noticing and complaining after the fact but we can point them to a SOP which doesn't really accomplish much IMO
19:56:08 <pbrobinson> yes, the resolution was to document the minimum mailing lists where the results /announcements etc were to go
19:56:12 <gholms> The point is to make it more reliable next time.
19:56:22 * rbergeron looks at meeting notes and tries to remember who had the action
19:56:23 <gholms> Yeah, what pbrobinson said. :)
19:56:27 <pbrobinson> and advertise that on the elections wiki page and static pages
19:56:42 <rbergeron> (i want to say it was sparks)
19:56:43 <cwickert> there was one more thing that puzzled me
19:56:47 <pbrobinson> and if people don't subscribe to those lists well there's not much we can do
19:57:20 <cwickert> well, we can use Facebook, twitter, G+, blogs, whatever
19:57:41 <inode0> I think "we" did
19:57:43 <rbergeron> cwickert: yep.
19:57:47 <pbrobinson> yes, we can, and the point was made that many people do that anyway
19:58:07 * cwickert thinks we need to re-think our social media presence anyway, but this is a different topic
19:58:13 <cwickert> so, what puzzled me was https://fedoraproject.org/wiki/Voting_count_history
19:58:22 <cwickert> have a look at the numbers for FAmSCo
19:58:23 <pbrobinson> and many people blogged, tweeted, g+ed and god knows what else and people still chose not to see it
19:58:39 <cwickert> it's the number of voters, right?
19:58:51 <cwickert> not the number of votes?!
19:58:55 <inode0> 3 people have about half as many friends as 7 people? :)
19:59:04 <rbergeron> # of voters, yes
19:59:14 <rbergeron> total incidents of voting
19:59:32 <cwickert> in the last elections, we enlarged the eligible voters
19:59:44 <cwickert> this explains why we had twice as much voters than before
19:59:56 <cwickert> but now we are back to normal, even *with* the new voters
20:00:11 <cwickert> and I am very sure that a lot of ambassadors have voted
20:00:21 <cwickert> so hardly any other contributors have
20:00:23 <inode0> that might not be why we doubled the vote in one election too
20:00:49 <cwickert> I wonder if they were really aware of the fact that they could also vote for famsco
20:00:56 <cwickert> inode0: you have a better explanation?
20:01:17 <jreznik> cwickert: it could also be caused by elections only for part of famsco
20:01:38 <inode0> I have other possible explanations with now basis in facts, we don't know who outside of ambassadors voted in the previous famsco election so that is just your hunch
20:01:42 <rbergeron> there is also the "i don't vote for things which i don't know much about" angle
20:01:48 <jreznik> and as far as I know, people are not very interested in voting for famso as it's completely different world not many people understand
20:02:01 <jreznik> rbergeron: you were faster :)
20:02:16 <cwickert> ok ok, I shut up
20:02:20 <cwickert> was just wondering
20:02:20 * gholms fell into that bucket
20:02:28 <inode0> there was some hysteria around the F18 election with people quitting and stuff
20:02:38 <inode0> that might have peeked interest in some people
20:03:01 <inode0> piqued isn't it
20:03:06 <jreznik> so I'm happy famsco elections are not closed for non-ambassadors anymore but still it's not enough attractive for majority of voters
20:03:06 <rbergeron> yes, inode0 :)
20:03:55 <rbergeron> it might be useful to make sure we're clearly spelling out eligibility in emails (i haven't double checked what we had written for this past election)
20:04:03 <rbergeron> but beyond that - i don't think there's a clear explanation
20:04:09 <rbergeron> or rationale as to why the nubmjer went back to where it was
20:04:39 <Sparks> rbergeron: Sorry, yes it was me and I failed to go back to the devel list on that. I'll do that today.
20:04:49 <rbergeron> #chair sparks
20:04:49 <zodbot> Current chairs: abadger1999 cwickert gholms inode0 jreznik ke4qqq pbrobinson rbergeron sparks
20:04:55 <rbergeron> sparks: you get a chair for that :)
20:05:47 <rbergeron> okay, moving onwards, it seems
20:05:54 <rbergeron> other questions/q&a things?
20:06:29 <Sparks> heh
20:06:33 <inode0> we'll see over a few more cycles if we are just back around 100 permanently
20:07:27 * rbergeron nods
20:07:35 * gholms nods
20:08:08 <rbergeron> okay then!
20:08:21 * inode0 suspects the 200+ turnout was the odd case though
20:08:45 <rbergeron> #topic Ticket #152: trademark in domain request (fedoramagazine.com)
20:08:52 <pbrobinson> I thought the stats were about average
20:09:16 <inode0> they were
20:09:33 <rbergeron> suehle: you about?
20:10:28 <rbergeron> inode0 proposed that it would be more suitable for it to be a .org, and sparks and suehle both added that owning both domains is a good idea (pointing one to the other), i believe is the synopsis.
20:10:37 <rbergeron> unless someone wants to amend that.
20:10:46 <Sparks> .
20:10:59 <pbrobinson> I believe we should own them both even if the .com remains unused
20:11:00 <rbergeron> sparks: ??
20:11:24 * inode0 agrees strongly with pbrobinson
20:11:26 <Sparks> I don't have a problem owning the .com but it should point to .org
20:11:44 <pbrobinson> yes do a permanent redirection from one to the other
20:11:46 * gholms agrees
20:12:17 <inode0> well, I don't care in least if .com is used or not - I prefer we don't use it
20:13:31 <jreznik> .org should be preferred, yeah, for consistency... not sure how to handle .com... redirection could be ok
20:14:00 <inode0> yes, we should not advertise or use it but it can catch typos people make
20:14:07 <pbrobinson> well by owning it at least it's not there for others to take, but redirecting from .com -> .org we reaffirm our status. I don't see a problem as long as .org is the main site
20:14:20 * Sparks thinks that we really don't *need* the .com but lots of businesses do buy them up to keep them out of the hands of others.
20:14:33 * abadger1999 notes that this is the same as fedoraproject.org/.com so that seems non-problematic
20:14:44 * Sparks has to run get water but will be back in a couple of minutes
20:14:46 <pbrobinson> it's better than having some propriety corporation buying it and having problems later
20:15:23 <inode0> or even some random evil-doer :)
20:16:14 <rbergeron> okay. so here's my proposal:
20:16:16 <gholms> Proposal: fedoramagazine.org and fedoramagazine.com are approved for trademark use, provided the latter redirects to the former
20:16:18 <inode0> so my other question was does it matter that there already is an unrelated Fedora magazine?
20:16:29 <rbergeron> yes, there it is. what gholms said
20:16:36 * gholms highfives rbergeron
20:16:49 <cwickert> +1 to gholms' propsal
20:17:00 <abadger1999> +1
20:17:07 * gholms is +1
20:17:29 <rbergeron> #link http://www.fedora.org.uk/magazine/magazine_index.html
20:18:02 <pbrobinson> +1 ++
20:18:04 <gholms> inode0: Do you suppose we should recommend they get an OK from legal on that before going too far?
20:18:49 <gholms> jreznik, ke4qqq, Sparks: Votes/opinions?
20:18:56 <inode0> since inode0 isn't a lawyer he really has no idea if there is an issue or not
20:19:05 <abadger1999> :-)
20:19:12 <gholms> :)
20:19:16 <jreznik> +1
20:19:40 <inode0> I would be much happier voting if I had an idea it wasn't an issue.
20:19:47 <suehle> rbergeron, back
20:19:57 <gholms> Ah, good timing. :)
20:20:04 <suehle> Fedora Magazine question: turned out fedoramagazine.com is taken, but fedoramagazine.org is not
20:20:13 <suehle> soooo that kind of settles whether we should use the .com :)
20:20:28 <jreznik> suehle: who ownd fedoramagazine.com?
20:20:28 <inode0> now I don't like fedoramagazine.org much either
20:20:31 <rbergeron> suehle: have you seen http://www.fedora.org.uk/magazine/magazine_index.html
20:20:34 <suehle> And to answer "why didn't you check," I /swear/ we did in the mktg meeting, and I'm not sure why it seemed to be available.
20:20:47 <pbrobinson> suehle: are you dealing with legal about the naming too?
20:20:55 <suehle> The .com is a generic WP instance set up for who knows what and not touched in over a year.
20:21:12 <suehle> Red Hat Legal says the other Fedora Magazine doesn't matter.
20:21:12 <ke4qqq> who is regged to? trademark issue?
20:21:31 <gholms> #info Legal says the other Fedora Magazine doesn't affect this
20:21:44 * cwickert notes that fedoramagazine.com was registered 2010-09-07
20:21:55 <suehle> I don't recall who it's registered to, but I can go look it up. Legal didn't seem to be concerned about it existing, or if she was, she didn't say so.
20:21:56 <jreznik> yep
20:21:57 <rbergeron> #info fedoramagazine.com is already registered as of 2010-09-07
20:22:37 <inode0> I don't think you want to risk having your work confused with that person's stuff do you?
20:22:38 <ke4qqq> looks like someone in Turkey
20:22:45 <abadger1999> http://www.networksolutions.com/whois-search/fedoramagazine.com
20:22:46 <suehle> With their nonexistent work?
20:22:57 <inode0> today maybe
20:22:57 <inode0> tomorrow who knows
20:23:07 <rbergeron> And they registered in FAS.
20:23:12 <rbergeron> altair 'Gokhan' <gokhanm@gmail.com>
20:23:23 <rbergeron> Registrant [3733899]: GOKHAN MANKARA gokhanm@gmail.com Yamanlar Mah. 7334 Sk. KARSIYAKA IZMIR MERKEZ 35000 TR
20:23:36 <cwickert> I think we should try to contact him
20:23:39 <rbergeron> perhaps someone wants to reach out to contact that person? :)
20:23:42 <cwickert> and get him invlolved
20:23:44 <gholms> It can't hurt. :)
20:23:54 <suehle> Can do.
20:24:13 <nb_> Hi everyone
20:25:06 <rbergeron> suehle: are you taking that action whne you say "can do" ? :)
20:25:16 <abadger1999> #chair nb_
20:25:16 <zodbot> Current chairs: abadger1999 cwickert gholms inode0 jreznik ke4qqq nb_ pbrobinson rbergeron sparks
20:25:24 <cwickert> #action suehle to contact owner of fedoramagazine.com
20:25:30 <suehle> Yes, that ^^ :)
20:25:31 <cwickert> :)
20:25:38 <gholms> Hehe
20:25:47 <rbergeron> awesome, thanks.
20:26:22 <cwickert> anything else on this ticket?
20:27:43 <rbergeron> Are we going to wait on other voting of approval pending on finding out info on this front?
20:28:26 <inode0> are we still voting on the proposal made before?
20:28:34 <rbergeron> that's my question :)
20:28:42 <gholms> I'd be okay with that, seeing as we're likely to revisit this anyway.
20:29:21 <inode0> it needs to be restated because we aren't approving fedoramagazine.com now :)
20:29:43 <rbergeron> true dat.
20:29:56 <jreznik> are we approving budget to buy fedoramagazine.com? :)
20:30:17 * gholms thinks we should cross that bridge when we get to it
20:30:27 <cwickert> jreznik: no need to buy it, if he hasn't signed the agreement, we can just claim it :P
20:30:38 <inode0> it violates our marks now doesn't it?
20:30:39 <cwickert> but we probably don't want that
20:30:50 <rbergeron> I suggest we wait until Ruth comes back with something from this person.
20:30:56 <jreznik> rbergeron: +1
20:30:56 <pbrobinson> I think we should approve it
20:31:06 <inode0> approve what?
20:31:34 * ke4qqq agrees on waiting til we know more.
20:31:45 <pbrobinson> as I don't see we're not going to approve the .org domain without the .com and the .com is owned by a fedora cobtributor
20:31:46 <cwickert> so lets try to sort out fedoramagaine.com amicable and approve fedoramagazine.org now
20:32:03 <rbergeron> pbrobinson: inactive, thogh
20:32:08 <suehle> Emailed him.
20:32:12 * Sparks is back
20:32:22 <rbergeron> but
20:32:37 * inode0 is hesitant to approve foo.org when foo.com is controlled by someone else
20:32:38 <pbrobinson> so I think we approve the fedoramagazine.org use of the trademark and review the .com thing as it moves forward
20:32:49 <inode0> are there other options that are appealing
20:33:17 <suehle> That's the only name that had any sort of consensus or traction.
20:33:21 <pbrobinson> ultimately if .com proves to be an issue it's likely that legal will be involved to deal with trademark violations at which point its out of our hands anyway
20:33:41 * jreznik agrees with inode0 - with uknown .com situation it's not a good idea to approve it now
20:33:53 <pbrobinson> suehle has already been to legal about .org so they clearly don't have a problem with it
20:34:27 <jreznik> I'd say it's not legal problem - it does not claim to be fedora related site
20:34:30 <inode0> it isn't a legal matter, this is a brand confusion issue
20:34:43 <jreznik> can be just fedora as hat fan magazine...
20:35:11 <jreznik> if any Fedora related content appears - then it's trademark issue (not lawyer)
20:35:47 * inode0 needs more time to think about it
20:36:56 * rbergeron moves that we hold off until ruth hears back - can vote in the ticket if necessary.
20:37:06 <gholms> rbergeron: +1
20:37:10 <jreznik> move on!
20:37:31 <rbergeron> (or if she doesn't hear back in 2 weeks, then $nextsteps)
20:37:32 <pbrobinson> fine with me
20:37:48 <rbergeron> i think it should work out fine and we can move it along quickly. fingers crossed.
20:38:06 <abadger1999> rbergeron: +1
20:38:57 <rbergeron> #info +5 to hold off on approving until ruth hears back from domain owner/contributor - can vote in ticket when we have more info
20:39:15 <rbergeron> #topic Spins approval legal update
20:39:40 <rbergeron> #info as previously reported - "Fedora Java Spin" was not kosher - other alternatives like "openjdk spin" are also not kosher
20:40:10 <cwickert> any advice from legal?
20:40:14 <rbergeron> That said, spot has said he can ask Oracle for trademark approval to use the name in that way as a spin (for Fedora Java Spin)
20:40:35 <cwickert> omg
20:40:44 <cwickert> so it happens for F30 then
20:40:56 <rbergeron> spot: how long woul dthat reasonably take
20:41:18 <rbergeron> Fedora 4ever? :)
20:41:29 <inode0> pick a less clear name - while not as meaningful it can be approved
20:41:45 <rbergeron> pbrobinson: was it you wh had a suggestion of "teapot"
20:41:49 <jreznik> inode0: yep, does not make sense to stick with Java one
20:41:56 <cwickert> Fedora "the programming language that may not be named" spin
20:42:01 <rbergeron> spot mentioned that "icedtea" is a safe name
20:42:43 <rbergeron> cwickert: "Larry Ellison's Checkbook Spin"
20:42:44 <cwickert> #action cwickert to get in touch with spin owners and ask them if they are ok with changing the name
20:42:56 <cwickert> ok, anything else we can do now?
20:43:06 <pbrobinson> rbergeron: yes
20:43:18 * cwickert tries to speed things up as we have another meeting coming up in less than 20 minutes here in this channel
20:43:22 <rbergeron> let spot know if we wantt him to ask Oracle re: getting usage permission
20:43:33 <cwickert> yes we want
20:43:42 <rbergeron> okay
20:43:58 * pbrobinson suggested teapot because of the association with icedtea
20:44:02 <rbergeron> #action rbergeron to relay to Fedora Legal that we'd like to have the "fedora java spin" option pursued
20:44:16 <gholms> It couldn't hurt. :)
20:44:32 <inode0> It already hurts :)
20:44:37 <gholms> Heh
20:44:38 <rbergeron> #info pbrobinson suggests teapot because of association with icedtea
20:44:50 <rbergeron> okay, anthing else hwere? I tihnk not
20:44:56 <rbergeron> except I think I need a spell checker. jesus
20:45:24 <rbergeron> #topic Open Floor
20:45:37 <rbergeron> cwickert: we can discuss the FADs thing, I do'nt think we'll get far in 15m though.
20:45:41 <pbrobinson> rbergeron: or maybe just a nice pot of tea :-D
20:45:59 <gholms> :)
20:46:51 <rbergeron> pbrobinson: yes
20:47:39 <cwickert> not sure if the others are interested in this
20:47:48 <cwickert> or if it's considered a FAmSCo thing
20:48:15 <netSys_> good night
20:48:15 <cwickert> so, should I briefly outline the problem or not?
20:48:22 <inode0> yes please
20:48:24 <rbergeron> well, it might make for an intersting mail on the board list just from a discussion/FYI perspective
20:48:30 <rbergeron> but yes, go for it
20:48:44 <cwickert> ok, so we have a problem with the organization of FADs
20:48:53 <cwickert> because FADs are considered premier events
20:49:09 <cwickert> and the budget is owned by the mysterious "budget owner"
20:49:24 <cwickert> and not by FAmSCo or the regional communities
20:49:56 <cwickert> while the ambassadors do most of the organization and have a proven record that they can make stuff happen, FAmSCo cannot approve budget for a FAD
20:50:14 <cwickert> the idea is that the budge owner approves it
20:50:36 <cwickert> and he should be part of the organization team, just like it usually is with FUDCons
20:50:41 <cwickert> but the problem is:
20:50:54 <cwickert> 1. this is not true, most FADs are organized by only 1-2 people
20:51:00 <cwickert> and even more severe:
20:51:06 <cwickert> 2. there is no budget owner
20:51:14 <cwickert> at least none we know of
20:51:31 <rbergeron> loosely the budget owner is sort of robyn/ruth or OSAS, so that needs more definition.
20:51:31 <cwickert> so much for the summary. comments, ideas?
20:51:33 <rbergeron> I have just been saying yes.
20:51:44 <rbergeron> Although there are FADs in APAC where I think harish may be saying yes still.
20:52:07 <rbergeron> but that's another entire issue alone. :)
20:52:08 <inode0> I see lots of two sorts of FADs, some it makes sense for famsco to fund, others it doesn't really
20:52:23 <cwickert> well, harish is just as unresponsive as everybody else
20:53:06 <rbergeron> I do'nt think it's true that ambassadors do most of the organization for FADs - I think for *ambassador*-related FADs, yes
20:53:09 <inode0> take the recent infra fad - that one seemed to work quite well with the current system and I don't see it being helped by changing things
20:53:26 <rbergeron> security fad - not as much
20:53:30 <cwickert> inode0: ok, how did they get funding?
20:53:50 <inode0> but take the many fads that are organized by ambassadors - there I think going to famsco makes more sense
20:53:51 <cwickert> where was this process outlined? where could I track it?
20:54:10 <rbergeron> they asked me if there was money in the Premier Events Budget for a FAD, and I said yes. Much like when Max said yes.
20:54:16 <inode0> it should be listed as a premier event
20:54:42 <cwickert> rbergeron: then why didn't that work for other FADs?
20:54:51 <cwickert> or how have the actual payments been done?
20:55:02 * inode0 guesses this person can't handle 50/yr
20:55:23 <suehle> How many FADs happen now?
20:55:37 <cwickert> whenever people want to have one
20:55:46 <inode0> FADs as Max envisioned them or FADs as people call them?
20:55:51 <suehle> But it's hardly 50/year, is it?
20:56:07 <cwickert> it's probably around 10
20:56:18 <inode0> really
20:56:22 <cwickert> it's not how many *should* happen but about how much work needs to get done and requires a FAD
20:56:41 * gholms nods
20:57:05 <inode0> suehle: I am confused because there are many events that are advertised and promoted as FADs but which don't go through the FAD process
20:57:43 <cwickert> lets not discuss these events now, lets only discuss the processes that do go through that process and suffer from it being broken
20:57:52 <cwickert> s/processes/events
20:57:53 <rbergeron> so I tihnk tehre are a few issues:
20:58:10 <rbergeron> #1: No central place to ask. The FAD "how to organize" page has commarch as the people to ask.
20:58:53 <rbergeron> #2: Budget setting around it is vague (but mostly determined by "who needs to come and what you think it's going to cost")
20:59:36 <rbergeron> cwickert: Things got paid for the infra fad by putting tickets in fudcon planning trac.
20:59:54 <rbergeron> We should proably just make a FAD planning trac. And identify someone (famsco, otherwise) to approve the event.
20:59:57 <cwickert> rbergeron: and why didn't that work for the other FAD?
21:00:04 <cwickert> I disagree
21:00:10 <rbergeron> cwickert: the emea fad?
21:00:15 <cwickert> yes
21:00:18 <cwickert> or APAC FADs
21:00:57 <rbergeron> APAC FADs have gone on without anyone asking anyone for anything.
21:01:01 <cwickert> I mean, the whole idea of having somebody who has an overview and who can make a decision whether or not this or that is worth sponsoring is flawed
21:01:22 <rbergeron> The EMEA fad was asked about in famsco trac, and I approved it there.
21:01:33 <cwickert> well, we (FAmSCo) declared the APAC FADs no FADs to work around the problems
21:01:50 <cwickert> and for the APAC FAD there are still a lot of tickets without response
21:01:51 <rbergeron> Maybe (and we're cutting into next meeting) the first issue is to define what a FAD actually is
21:01:53 <cwickert> anyway, we are over time
21:02:01 <sesivany> guys, I don't want to interrupt this interesting discussion, but we have a scheduled meeting here. How much more time are you going to take? Should we move to another meeting room?
21:02:01 <cwickert> and we need to start another meeting here now
21:02:13 <rbergeron> sesivany: we're ending :)
21:02:20 <rbergeron> #endmeeting