18:30:31 <rbergeron> #startmeeting Fedora Board IRC Meeting
18:30:31 <zodbot> Meeting started Wed Mar 21 18:30:31 2012 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:30:31 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:30:40 <rbergeron> #meetingname Fedora Board IRC Meeting
18:30:40 <zodbot> The meeting name has been set to 'fedora_board_irc_meeting'
18:30:44 <rbergeron> #topic Roll Call
18:30:49 * rudi is here
18:31:38 <rbergeron> hi rudi :)
18:31:47 <rudi> Heya! :)
18:31:47 * rbergeron beeps at people
18:31:58 <rbergeron> #info pbrobinson, gomix unable to attend today
18:32:35 * abadger1999 here
18:32:40 * jds2001 here
18:32:55 <rdieter> Yo (on phone, wish me luck)
18:32:55 <rbergeron> #info jds2001, rudi, rbergeron present thus far
18:33:11 * jds2001 wishes rdieter luck :)
18:33:12 <rbergeron> #info rdieter is present
18:33:23 * rbergeron hands rdieter a relish-adorned beefy miracle
18:33:56 <rdieter> Dang, missed the chance to wish for a miracle instead
18:34:10 <rbergeron> LOL
18:34:18 <rbergeron> okay, so we have four
18:34:41 <rbergeron> i know jreznik was en route so hopefully he'll pop up momentarily
18:34:50 <rbergeron> I'll get on with Announcements and so forth
18:34:56 <rbergeron> #topic Announcements
18:35:05 <rbergeron> Not much in the way of announcements. Just:
18:35:45 <rbergeron> #info Bids for FUDCon NA close this Friday (March 23rd).
18:35:53 <rbergeron> #link http://lists.fedoraproject.org/pipermail/announce/2012-February/003043.html
18:36:06 <rbergeron> #chair abadger1999 jds2001 rdieter rudi spot
18:36:06 <zodbot> Current chairs: abadger1999 jds2001 rbergeron rdieter rudi spot
18:36:32 <rdieter> How many bids so far?
18:36:43 <rbergeron> #info Subsidy requests for FUDCon in Kuala Lumpur are open through the 27th of March.
18:36:46 <rbergeron> #link http://lists.fedoraproject.org/pipermail/announce/2012-March/003046.html
18:37:00 <rbergeron> We currently have UNO bids for FUDCon NA.
18:37:07 <rdieter> Eep
18:37:15 <rbergeron> Chez Ianweller.
18:37:25 <rdieter> Where?
18:37:25 <rbergeron> I will relish the opportunity to purchase ruby red slippers.
18:37:31 <spot> i was going to bid my backyard, but January in Westford is... not fun.
18:37:32 * ianweller looks up
18:37:39 <rbergeron> Lawrence, Kansas.
18:37:44 <rbergeron> #link https://fedoraproject.org/wiki/FUDCon:Bid_for_Lawrence_2013
18:37:51 * jds2001 would love to have FUDCon NYC.  Oops, cost-prohibitive :D
18:38:02 <rbergeron> Though I think the opportunity to have FUDPub at the Free State Brewery could be epic. :)
18:38:17 <rdieter> Woo! Would be nice for me, ks is drivable
18:38:21 <ianweller> they have good beer too.
18:38:28 <rbergeron> NOT THAT YOU WOULD KNOW.
18:38:45 <ianweller> >.>
18:39:00 * jds2001 thought ianweller was 21 now.
18:39:02 <rbergeron> #info Robyn claims first dibs on ianweller's first beer at a FUDCon.
18:39:06 <rbergeron> not yet.
18:39:09 <ianweller> jds2001: 21 in december
18:39:22 <jds2001> ahh, then fudcon must be after that date :)
18:39:29 <rbergeron> oh. Also:
18:39:37 <rbergeron> #info F18 Naming Suggestions are now OPEN.
18:39:44 <ianweller> jds2001: correct :)
18:39:50 <rbergeron> #link http://fedoraproject.org/wiki/Name_suggestions_for_Fedora_18
18:40:12 <rbergeron> #info We are gearing up towards Alpha; please keep your eyes out for Blockers, help with testing, be Miraculous!
18:40:22 <rbergeron> #link https://fedoraproject.org/wiki/Current_Release_Blockers
18:40:31 <rbergeron> And unless anyone has anything else, I'm going to move right into open Q&A.
18:40:54 * rbergeron holds a moment before proceedings
18:41:42 <rbergeron> #topic Open Q&A
18:42:20 <rbergeron> #info This is the open portion for Q & A with the board; if you have a question, follow the protocol listed on the board meetings wiki page, but basically just use a ? for asking a question or ! for making a statement.
18:42:33 <rbergeron> And I'll hang here for a few minutes to see if anyone has anything, and if not, onward!
18:42:51 <abadger1999> rbergeron: Gearing up for beta.. not alpha
18:43:16 <abadger1999> Unless I'm in the time machine.. entirely possible the way my last weeks have been.
18:43:17 <jds2001> beta, alpha, who's counting?
18:43:20 <rbergeron> #info I obviously meant alpha :)
18:43:23 <rbergeron> NO!
18:43:27 <rbergeron> #undo
18:43:27 <zodbot> Removing item from minutes: <MeetBot.items.Info object at 0x38cfdb90>
18:43:33 <rbergeron> #info I obviously meant Beta :)
18:43:40 <abadger1999> :-)
18:44:00 <rbergeron> I certainly have no idea why I would keep track of something like that.... /me blushes a lot
18:44:30 * rbergeron is literally looking at "beta release blockers" and still can't compose a sentence correctly
18:44:36 <rbergeron> Questoins, questions?
18:45:28 <rbergeron> Okay, well, we can probably revisit at the end.
18:45:57 <rbergeron> So next topic: I was going to do abadger1999's goals, but would you mind if we rearranged slightly to cover the TM stuff first (so Spot can get on with his day)?
18:46:36 <rbergeron> and by "you" i mean "board folks"
18:46:42 <rudi> Sure
18:46:44 <rbergeron> or "anyone else who wants to speak up"
18:46:58 <abadger1999> +1
18:47:10 <rbergeron> #topic TM Guidelines Draft, round 487
18:47:13 <jds2001> no, hold spot captive!
18:47:21 <rbergeron> #info Spot is here to walk us through some things.
18:47:24 <spot> Okay, hi folks.
18:47:24 <jds2001> oh, did i say that :)
18:47:32 <spot> In consultation with the lawyers, we
18:47:39 <spot> we've got another draft for you
18:47:42 <rbergeron> #info We won't be voting today, just eyeballing/ask questions, esp. since quorum is nada.
18:47:42 <spot> https://fedoraproject.org/wiki/User:Pchestek/TMGuidelinesDraft#Non-Software_Promotional_Goods
18:47:48 <spot> that is the only item that has changed
18:48:45 <spot> I'm happy to take questions on it, or explain any of the reasoning there
18:49:09 <jds2001> why do we have good/bad vendors?
18:49:36 <spot> jds2001: part of due diligence with enforcing the mark requires that we have some measure of quality control
18:49:44 <jds2001> (it seems somewhat odd to call someone a "good" vendor that we have no dealings with)
18:49:47 <spot> by having a list of "good and bad" vendors, we accomplish that
18:50:03 <spot> so, we assume vendors are "good" unless there is evidence to the contrary
18:50:09 <spot> and we just document it to meet the legal requirement
18:50:38 <rbergeron> We could have "provisional" but tthat requires people to actually remember to move them around; people remember far better to move something from Good to Bad if it was bad.
18:50:51 <rdieter> Makes sense
18:50:54 <rbergeron> kind of like writing reviews of the crappy product you got from amazon vs. when it was "as expected"
18:51:10 <abadger1999> inode0: https://fedoraproject.org/wiki/User:Pchestek/TMGuidelinesDraft#Non-Software_Promotional_Goods
18:51:16 <rbergeron> So it's, as spot said, just easier to assume they are doing their job correctly.
18:51:27 <rbergeron> abadger1999: he can't make it today, unfortunately
18:51:42 <rbergeron> but i know he will be reading logs :)
18:51:45 <abadger1999> k... no inode0, probinson, or cwickert ...
18:51:46 * rbergeron hugs inode0 from the past
18:51:49 <abadger1999> :-)
18:51:53 <rbergeron> or ke4qqq :)
18:52:03 <jds2001> and how do we add tpes of things to the "Pre-Approved Types"?
18:52:06 * spot would like to note that i did not intentionally infect them all with the flu. ;)
18:52:10 <jds2001> er, types
18:52:18 <abadger1999> yeah... our usual ambassadors not here.
18:52:34 <rbergeron> Southern_Gentlem: are you here?
18:52:45 <spot> jds2001: there will be a trac ticket setup with a template to request a new type or design
18:52:54 <spot> the <LINK> will point to that process
18:52:54 <abadger1999> fwiw, this is looking easier for ambassadors to use to me.
18:52:58 <Southern_Gentlem> yes maam
18:53:12 <abadger1999> Southern_Gentlem: https://fedoraproject.org/wiki/User:Pchestek/TMGuidelinesDraft#Non-Software_Promotional_Goods
18:53:13 <spot> we didn't want to codify that process in the tm guidelines so if it didn't work well, we could just change it
18:53:18 * ke4qqq shows up - late
18:53:25 <jds2001> spot: makes sense
18:53:26 <abadger1999> Southern_Gentlem: Does that look better to you?
18:53:30 <spot> damn! i mean, welcome ke4qqq. ;)
18:53:39 <rbergeron> ouch!
18:53:48 <rbergeron> :)
18:54:13 <ke4qqq> lol - if only people were that honest every time I entered a conversation :)
18:54:35 <rbergeron> spot: at some point will we or someone make the call for "known good vendors" and/or "existing swag types"
18:55:11 <rbergeron> i realize mo is working on the designs portion.
18:55:13 <Southern_Gentlem> we have a list of venders we have used in the past
18:55:13 <spot> rbergeron: yes, for both, in fact, mo and I have already started asking people to provide examples of stuff they have made (and would want to make again)
18:55:17 * rbergeron hunts down the link to that mail
18:55:25 <spot> Southern_Gentlem: i would very much like a copy of that list. :)
18:55:38 <Southern_Gentlem> and as far as i know they have always been good
18:55:42 <abadger1999> spot: Could you explain this bit (maybe give us an example of what it's intended to cover)? Items printed on "normal" sized paper are not considered Non-Software Promotional Goods in this context, and are acceptable as long as any Trademark and/or Logo use is in compliance with the Fedora Trademark and/or Logo Guidelines.
18:55:44 <Southern_Gentlem> spot its on the wiki
18:55:46 <rbergeron> #link http://lists.fedoraproject.org/pipermail/design-team/2012-March/005316.html
18:56:17 <jds2001> abadger1999: my take on that is if I print out a handout or something, it's not covered under this.
18:56:19 <rbergeron> #info same mail went to the ambassadors' list as well
18:56:37 <spot> abadger1999: We wanted to make it clear that the traditional "handout" on paper was universally acceptable, and not in the same sort of category as a tshirt.
18:56:38 <jds2001> spot: is that the intention?
18:56:51 <rbergeron> abadger1999: flyers, etc.
18:56:57 <Southern_Gentlem> spot http://fedoraproject.org/wiki/Swag_vendors
18:56:59 <abadger1999> k
18:57:17 <spot> Southern_Gentlem: excellent, thank you
18:58:14 <Southern_Gentlem> spot and i can add one or 2 more that i know of
18:58:16 <abadger1999> Could the Trademark portion of that point to a specific section of the trademark document (otherwise you get the feeling I'm reading the Trademark Guidelines and it's asking me to refer to the Trademark Guidelines....)
18:58:28 <spot> abadger1999: sure.
18:59:34 <spot> abadger1999: it would link to https://fedoraproject.org/wiki/User:Pchestek/TMGuidelinesDraft#Proper_Trademark_Use
18:59:56 <Southern_Gentlem> spot http://www.advatumdisplays.com/servlet/the-207/retractable%2Cbanner-stand%2Ccontender/Detail
19:00:11 <abadger1999> spot: Excellet
19:00:24 <spot> Southern_Gentlem: if you would be so kind as to simply add any missing vendors to that wiki page, it would be helpful.
19:01:11 <rbergeron> ke4qqq: thoughts or do you need to sit on it a bit?
19:02:04 <rbergeron> or anyone else
19:02:11 <Southern_Gentlem> rbergeron,  please forward to the ambassador meeting for 2 weeks please for input
19:02:50 <rbergeron> Southern_Gentlem: as in, take input/q's for two weeks and revisit at next public irc meeting?
19:03:15 <Southern_Gentlem> yes that would be good
19:03:37 <rbergeron> #action rbergeron to forward info re: TM guidelines draft to ambassadors and update famsco ticket as well
19:03:38 <Southern_Gentlem> that way each region can look at the propsal
19:03:53 <rbergeron> is the board cool with revisiting at next public irc meeting?
19:03:58 <Southern_Gentlem> and hopefully each region can update that page
19:04:00 <jds2001> +1
19:04:04 <rudi> +1
19:04:07 <abadger1999> +1
19:04:35 <rbergeron> #action rbergeron to request input to be given over next two weeks to discuss at nexst public board irc meeting
19:04:52 <jreznik_n9__> +1 even here for a second
19:05:07 <rbergeron> spot: thank you for attending.
19:05:25 * spot waves goodbye
19:05:41 <rbergeron> you're of course welcome to stay but... bye! :)
19:05:44 <Southern_Gentlem> it shows mainly the USA Vendors  but that isnt fair to the non USA  regions
19:06:00 <rbergeron> Southern_Gentlem: i think th eidea is to get everyone into that list.
19:06:13 <rbergeron> from all regions as best as we can
19:06:32 <rbergeron> okay, shall we move on to toshio's BIG PLANS?
19:06:48 * rbergeron holds just a moment more for any other questions here
19:07:20 * rbergeron hears the end of the jeopardy theme approaching
19:07:41 <rbergeron> #topic Board Member Personal Goals: abadger1999 reportout
19:08:00 <rbergeron> abadger1999: take it away sir
19:08:06 <abadger1999> I admin I'm just getting started on this.  But I had a fesh read of the Fixing Features page last night: https://fedoraproject.org/wiki/Fixing_features
19:08:14 <abadger1999> *admit
19:08:46 <abadger1999> I think there's two pieces of relatively low hanging fruit that I can get working proposals for pretty quickly:
19:09:17 <abadger1999> Modify the milestones and release schedule for Features that are big in terms of the number of other packages it affects.
19:09:47 <abadger1999> And split the types of features between those that are marketing only and those that require coordination with other packages.
19:10:02 <rbergeron> so basically: have two separate "before alpha" points?
19:10:06 <abadger1999> Right.
19:10:49 <rbergeron> And marketing-only and those requireing coordination but aren't like, OH GOD SO COMPLICATED, would still sit on the same path, but perhaps have different paths for approval as a feature?
19:10:51 <abadger1999> Loosely the first "before alpha" point would be things that require a "mass rebuild".
19:10:59 * rbergeron nods
19:11:16 * jreznik_n9__ likes it
19:11:19 <abadger1999> The second might be for other features of a technical nature and require some coordination.
19:11:34 <abadger1999> And then marketing-only features can still enter after alpha has passed.
19:11:40 <rbergeron> I assume this proposa would go to fesco and devel-list and possibly... marketing? and docs?
19:11:44 <abadger1999> Yep.
19:11:55 <jds2001> abadger1999: define a "mass rebuild"
19:12:02 * rbergeron notes that there are points in the docs and translations schedules that might need things to be more firm as features or etc.
19:12:08 <jds2001> abadger1999: is a python ABI bump a mass rebuild (of all python packages)
19:12:11 <abadger1999> marketing-only features needs input from docs and marketing - since release notes will need to have *some* deadline even if it is later.
19:12:15 <rbergeron> But i think having *something* as a proposal is a good start.
19:12:25 <rbergeron> Rather than nothing :)
19:12:36 <abadger1999> The changes to technical features will need approval from at least fesco.
19:12:46 <abadger1999> yeah.  A strawman at least :-)
19:13:03 <abadger1999> jds2001: Ah, you noticed my quotes around htat :-)
19:13:09 <jreznik_n9__> what about not spliting into mark. and real features but delegate the simple ones to the groups and sigs?
19:13:22 <abadger1999> jds2001: I would consider a new python ABI bump to be a mass rebuild for this.
19:13:45 <abadger1999> jds2001: I'm not sure about a boost ABI bump where the affected package set is smaller but still noticable to those affected.
19:14:01 <jreznik_n9__> and then get fesco ack for the bundle and check if there is no bigger scope hidden one...
19:14:21 <jds2001> yeah, probably not a topic for the board meeting, but something we can think about :)
19:14:51 <abadger1999> jds2001: yeah, I'd be very happy to discuss it after the meeting :-)
19:15:21 <abadger1999> jreznik_n9__: Hmm... That's possible but I think a bit more of a change with a bit more corner cases to work out.
19:15:24 <rbergeron> jreznik_n9__: i think at some point the delegation train winds up being too far-spread-out for, say, the program manager to keep track of, in terms of "everyone has different rules" and so on, but i thinkthat's reasonable food for thought as well (stick the thought in the fixing features page!)
19:16:04 <abadger1999> jreznik_n9__: That's something I'dd put onto the Fixing Features page and look at fleshing out as an additional set of changes after we see if the first step is wildly successful, mildly successful, or universally hated.
19:16:06 <rbergeron> i think the key is simplicity, really - the further spread out it is the easier it is for things to fall off the plate
19:16:44 <abadger1999> <nod>
19:17:15 <rbergeron> okay. abadger1999: thanks! :) /me wonders when folks might see something, and forewarns that everyone will want to know WHEN WILL THIS TAKE EFFECT, since peopel are already submitting for F18, etc, etc
19:17:22 <jreznik_n9__> it's should be simple this way, program manager would be still part of it... just it will make it easier for fesco
19:17:36 <rbergeron> so just a thought for when you send out thoughts
19:17:40 <rbergeron> :D
19:17:52 <rbergeron> abadger1999: ready for me to move onwards?
19:17:59 <abadger1999> hah -- I'm hoping to get a strawman for at least one of these written by late next week.
19:18:33 <abadger1999> I wouldn't push for it to take effect until the next feature process starts (but fesco is free to advance that timscale if they like)
19:18:51 <abadger1999> +1 to move on.
19:19:11 <rbergeron> #topic Board Tickets
19:19:16 <rbergeron> Just wanted to cover a few tickets today.
19:19:52 <rbergeron> #info Ticket 135: Connotation problems with Beefy Miracle
19:20:19 <rbergeron> #info This ticket is here to essentially say that "beef is offensive in some cultures and can we avoid this in the future", if anyone wants to add teir own interpretation, please feel free
19:20:40 <jds2001> beefy could also be interpreted as 'strong'
19:20:45 * rbergeron would just like to volunteer that she doesn't think we need another layer of bureaucracy in release naming
19:20:45 <jds2001> better, etc
19:20:52 <rdieter> I appreciated cwickert's comments, captured much of my own feelings on the matter
19:20:55 <jds2001> rbergeron: +1
19:20:57 <rbergeron> jds2001: indeed.
19:22:13 <jreznik_n9__> it wouldn't be bureacracy, just consider comments, nothing more
19:22:21 <rdieter> part of me wishes the discussion could've happened in public on fab instead of on the private trac instance
19:22:33 <jreznik_n9__> as i commented it in ticket
19:24:29 * rbergeron notes we've visited this topic at least once in teh past and I think the conclusion was "no matter what we do it's eventually still going to happen" so... diligence, etc.
19:25:07 <rbergeron> though in this case I think it's being taken overly seriously and honestly, given the diversity of Feodra as it is, I think if it was just egregiously horrible that folks would have been more vocal.
19:25:44 * rbergeron references nelson and his comments about "devil horns" being used ina piece of marketing collateral in a picture of someone giving hte "hang loose" sign
19:25:48 <rbergeron> ....from years ago
19:25:57 <rbergeron> <wayback machine>
19:25:59 <jds2001> uberpackager was an example that was egregious when brought to late.
19:26:05 <jds2001> s/late/light
19:26:11 <jds2001> brain and keyboard not in sync :)
19:26:39 <jds2001> so we changed it.
19:26:53 <abadger1999> jds2001: true... but uberpackager was implementation detail... not something voted on or public (the two of which seem to work in opposite directions in this case for me)
19:27:11 <abadger1999> public as in for end user consumption.... it was contributor visible.
19:27:11 <rbergeron> does someone want to make a general statement on the mailing list about the ticket and thoughts for the future
19:27:38 <abadger1999> Are we in any kind of agreement?  Or do you just mean, open discussion on the mailing list?
19:27:48 * jds2001 is not sure what to think about the future - I'm 100% with cwickert here
19:28:51 <rdieter> I think it's probably worth asking for further public comment
19:28:55 <jds2001> i'm 100% open to discussion too.
19:28:58 <abadger1999> jds2001: Well.... So if someone proposed Golgotha and it met the other Board Guidelines, should the Board decide it might offend some people and disalow it?
19:29:01 <rbergeron> I don't know if we are. I think it's just "bear in mind cultural differences in the future"
19:29:17 <rdieter> in particular, esp if it results in concrete proposals or suggestions
19:29:21 * jds2001 is not an expert in Indian culture
19:29:26 <jreznik_n9__> as I said - it's not good to offend someone but I'm sure we are not sociologists, cult. etc. to know everything
19:29:43 <abadger1999> I'm not sure yet if I think we should have a guideline about offending... or how tight it should be.
19:29:49 <jds2001> or Russian culture, or Czech culutre, or X country's culture......
19:29:56 <rbergeron> indeed
19:29:57 * abadger1999 notes that golgotha is Christian culture :-)
19:30:02 <jreznik_n9__> but if someone comments in name proposals, we can accept it
19:30:19 <jreznik_n9__> jds2001, yep
19:30:24 <abadger1999> and might offend non-religious people.
19:30:30 <rdieter> i think it's enough that if when the board does name vetting, if items don't pass the 'gut test', reject it
19:30:44 <jreznik_n9__> rdieter, exactly
19:30:58 <rbergeron> I don't think anyone complained that we were worshipping the Beefy Miracle and the Holy Pngs :)
19:30:59 <rdieter> obviously that won't catch everything, but is about as much due-diligence as can be hoped-for
19:31:02 <rbergeron> </snark>
19:31:06 <jreznik_n9__> just someone has to ping us
19:31:20 <rbergeron> okay, do we want to open it up for further comment on the board mailing list with some concrete suggestions as laid out above?
19:31:52 <jreznik_n9__> why not, expect it will end in flame
19:31:56 <jreznik_n9__> ;-)
19:31:59 <rbergeron> LOL
19:32:09 * abadger1999 still doesn't know if he would support some sort of "Non-offensive to any cultures" policy or not...
19:32:26 <rbergeron> while bearing in mind this name is not being retracted at this point in time :)
19:32:39 <abadger1999> So I'd welcome more input from the mailing list to firm up some concreate proposals
19:32:50 <jreznik_n9__> not policy, just common sense
19:33:01 <rbergeron> or do we just want to continue to expect that if a situation arises that someone will speak up more than months after the name is voted on?
19:33:10 <rbergeron> err, sooner than
19:33:20 <abadger1999> jreznik_n9__: the thing is... common sense about this is somewhat subjective in this case.
19:33:44 <rbergeron> okay, sounds like we want a volunteer with the key to pandora's box to open it up? :)
19:33:45 <Southern_Gentlem> abadger1999,  someone world wide will be offended by something
19:33:50 <abadger1999> yeah.
19:34:08 <jreznik_n9__> we would not accept nazi miracle neither... as example;-)
19:34:16 <rbergeron> Fedora 18: EGREGIOUSLY OFFENSIVE
19:34:27 <jreznik_n9__> rbergeron, i'll do it
19:34:39 <jreznik_n9__> i'm in touch with rajesh
19:35:00 <rbergeron> #action jreznik_n9__ to start a discussion on the board mailing list re: naming process
19:35:27 * jreznik_n9__ has big key - to close it in case of bad pandora is out!
19:35:36 <rbergeron> (and preferably not "how to avoid offending everyone", lol)
19:35:38 <rbergeron> thanks.
19:35:57 <rbergeron> #info Ticket 130, makethe board less of a Single Point of Failure
19:36:12 <rbergeron> abadger1999: I think you were on this, though you indicated it'd be a while with travel and etc.
19:36:50 <abadger1999> Yeah -- I've been travelling so I haven't gotten to this.  I may do this for next meeting in leiu of getting a strawman for features this week.
19:36:58 <abadger1999> Let's revist next week.
19:36:59 <jreznik_n9__> ok
19:37:18 <rbergeron> #info 130 will wait till next week; Toshio has been travelling.
19:37:32 <rbergeron> I think that's it for today in terms of tickets, unless someone has something else burning in ticketland they want to bring up.
19:38:47 * rbergeron looks around
19:38:50 <jreznik_n9__> nothing from me...
19:39:09 * rbergeron will get back to open Q&A and merge that with open floor unless anyone objects or i missed something
19:39:35 <rbergeron> #topic Open Floor/Continuation of Open Q&A
19:39:53 <rbergeron> If anyone has anything else to bring up, or there are qusetions that didn't come in earlier, now's the time.
19:40:14 <rbergeron> #info Next Board IRC meeting will be April 4, 2012, at 18:30 UTC.
19:41:10 <rbergeron> Anyone, anyone, going once, going twice....
19:42:39 <rbergeron> Okay, I'll end it.
19:42:42 <rbergeron> Thanks for coming, folks.
19:42:46 <rbergeron> #endmeeting