18:31:30 <rbergeron> #startmeeting Fedora Board IRC Meeting
18:31:30 <zodbot> Meeting started Wed Apr  4 18:31:30 2012 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:31:30 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:31:37 <rbergeron> #meetingname Fedora Board IRC Meeting
18:31:37 <zodbot> The meeting name has been set to 'fedora_board_irc_meeting'
18:31:41 <rbergeron> #topic Roll Call
18:31:48 <cwickert> .fas cwickert
18:31:48 <zodbot> cwickert: cwickert 'Christoph Wickert' <christoph.wickert@googlemail.com>
18:31:52 * jds2001 here, sorry about last week
18:31:57 * gomix here
18:32:02 * jreznik_n9 is here
18:32:05 * jds2001 totally spaced. I moved it on my calendar now :)
18:32:11 <rbergeron> jds2001 :) it's all good
18:32:23 <rdieter> yo
18:32:43 <rbergeron> #info present: rbergeron cwickert pbrobinson gomix jds2001 jreznik_n9 rdieter
18:34:02 <rbergeron> alrighty.
18:34:09 <rbergeron> #topic Announcements
18:34:16 <cwickert> !
18:34:23 <rbergeron> #chair cwickert pbrobinson gomix jds2001 jreznik_n9 rdieter
18:34:23 <zodbot> Current chairs: cwickert gomix jds2001 jreznik_n9 pbrobinson rbergeron rdieter
18:34:26 <rbergeron> cwickert: speaketh
18:34:40 <abadger1999> hola
18:35:13 <cwickert> The Hungarian community has withdrawn their bid for Budapest, this means that the bid for Paris will make it.
18:35:20 <rbergeron> #info present: abadger1999
18:35:27 * gomix back
18:35:41 <cwickert> we are going to make the "decision" later today, but I think we are set
18:35:46 <rbergeron> Assuming that the Paris bid is not $80,000 :)
18:35:53 <pingou> 79.999$
18:35:59 <cwickert> in fact it is cheaper
18:36:02 <rbergeron> cwickert: awesome, I may or may not be there but shall follow up.
18:36:08 <cwickert> cheaper than Budapest I mean
18:36:24 <cwickert> Hotel is a littl emore expensive, but we don't have to pay for the venue
18:36:26 <cwickert> EOF
18:36:28 * jds2001 wants fudcon budgets of
18:36:32 <jds2001> $1,000,000!
18:36:38 <jds2001> :)
18:36:49 <jreznik_n9> jds2001: +1
18:37:03 <rbergeron> I'll get right on that.
18:37:17 <rbergeron> I am sure that spot can make that happen if I buy him a beer.
18:37:19 <rbergeron> :)
18:37:27 <rbergeron> cwickert: thanks.
18:37:51 <rbergeron> #info Budapest has withdrawn their FUDCon Bid; final decision set for EMEA fudcon for later today
18:37:53 * jreznik_n9 invites spot for a beer
18:37:55 <rbergeron> Other Things:
18:38:38 <rbergeron> #info RC3 for F17 beta is out; NEED HELP TESTING/VALIDATING. Go/No-GO is this afternoon, in about 2.5 hours.
18:39:01 <rbergeron> Anyone else have anything announce-y?
18:40:09 <rbergeron> Okay then.
18:40:18 <rbergeron> Well, we normaly move into Open Floor here for questions and such.
18:40:24 <rbergeron> #topic Open Floor
18:40:46 <rbergeron> We have time on the schedule today to also talk about the TM Guidelines, I don't know if y'all want to keep that stuf separate, or merge it into this section, or what.
18:41:48 <rbergeron> But:
18:42:01 <rbergeron> For those who have questoins, comments, whatever, about anything, now is the time. :)
18:42:35 * inode0 assumes his concerns are on the record and don't need to be repeated here
18:42:56 <rbergeron> inode0: :)
18:43:22 <rbergeron> So we can just swap topic to trademark guidelines, unless anyone has other questoins specific, and then we can make 100% sure that inode0's comments are on the record, though we know they are.
18:43:45 <jreznik_n9> ok
18:44:54 <rbergeron> well, that's one ok.
18:44:58 <rbergeron> So I'll move to that then.
18:45:04 <rbergeron> #topic Trademark Guidelines
18:46:18 <rbergeron> inode0 has made his feelings fairly clear aobut things, as we have seen. :)
18:46:28 <rbergeron> spot: are you available or is FPC still going?
18:46:40 * rbergeron looks at abadger1999 wondering if that's still going on
18:46:41 <rdieter> fpc is done
18:46:48 <rbergeron> no marathon today?
18:47:07 <rbergeron> :)
18:47:23 <rbergeron> inode0: is your major concern at tihs point the lack of clarity around the undefined links on the wiki?
18:47:28 <rbergeron> (in short)
18:47:42 <rbergeron> (which could open up other concerns, but this is the primary point needing addressing right now?)
18:47:50 <inode0> no, but I think the content of those should be published before approving it :)
18:48:17 <rdieter> it doesn't need to be all or nothing, can be done incrementally
18:48:26 <jds2001> inode0: the point of having those separate is that we can change those later
18:48:35 <jds2001> it is much easier to change those than the guidelines.
18:48:38 * cwickert was disconnected
18:49:05 <inode0> I understand
18:49:19 <jds2001> cwickert: emailed you what went on while you were away
18:49:37 <cwickert> jds2001: you rock
18:49:45 <inode0> but it isn't/wasn't clear to me you would later be asked to approve the links
18:50:15 <inode0> I'm not *that* concerned about the links so let's move on
18:50:59 <inode0> I am concerned about the Fedora Project seeming to endorse or belittle companies they have done very little business with in public
18:51:43 <cwickert> ?
18:52:01 <inode0> just interrupt me freely :)
18:52:29 <cwickert> inode0: I don't want to interrupt you, but I have a couple of questions/concerns
18:52:37 <rbergeron> :)
18:52:39 * jds2001 is unclear on the "endorsing or belittling"
18:52:47 <jds2001> you mean the list of approved vendors?
18:52:49 <rbergeron> jds2001: the bad vs. good vendors detail
18:52:59 * inode0 refers to publishing in public lists of Good Vendors and Bad Vendors
18:53:04 <cwickert> "The Goods must be produced by a Vendor who is listed as a "Good Vendor"  on the "Fedora Non-Software Vendors" wiki page <LINK>. Vendors  marked as "Bad Vendors" must not be used. New Vendors must be added by  the Ambassador to the "Good Vendor" list, and can be then be immediately  used. Ambassadors are expected to move Vendors into the "Bad Vendor"  list if/when they receive poor quality goods or have extreme  difficulties dealing with the Vendor
18:53:58 <cwickert> I wonder if we really need this clause in the TM guidelines
18:54:10 <inode0> So is there a legal requirement those be public?
18:54:12 <cwickert> this seems more like a practical thing, but nothing for the guidelines
18:54:19 <jreznik_n9> yep
18:54:38 <jds2001> cwickert: i thought that came out of the "we must maintain some form of quality control" discusion
18:54:40 <rdieter> inode0: I don't think so
18:54:40 <inode0> yep to my question?
18:54:44 <cwickert> lets face it, if they deliver poor quality, we will not place a new order anyway
18:54:58 <jreznik_n9> cwickert: +1
18:55:05 <gomix> cwickert: +1
18:55:16 <jreznik_n9> it's good to share the experience
18:55:18 <spot> how will all other ambassadors know?
18:55:23 * inode0 is fine with keeping the lists internal to the project so there is a record of good and bad vendors contributors can check
18:55:37 <spot> i do not think it is a problem to make the list ambassador only
18:55:48 <cwickert> spot: I am currently building up a swag inventory and I think this is the right place for the list of good and bad vendors
18:55:55 <jreznik_n9> but I expect usually no more than one man will deal with vendor
18:56:04 <inode0> good, that will make me fine with this section too
18:56:15 <jds2001> but Fedora isnt really about keeping secrets, either.
18:56:25 <spot> cwickert: sync up with mizmo, she was working on one as well
18:56:38 <cwickert> don't get me wrong: I like the idea of having a list, but I wonder if this requirement needs to be in the TM guidelines
18:56:51 <spot> cwickert: it does, this was something RH Legal mandated.
18:57:22 <abadger1999> inode0: What's the limitation you want -- would a fas account requirement be fine? Or a cla+1 requirement?  Or ambassadors only?
18:57:24 <cwickert> spot: ok, if they say so. I think there are more questionable things in there, so I am willing to agree to this one
18:57:38 * abadger1999 just wanting to make sure of the parameters.
18:58:18 <inode0> abadger1999: I'm not sure I care how open it remains internal to the project - just FAS is fine with me I think
18:58:38 <cwickert> spot: she is working on something different. she is working on getting the designs for swag in one place while I want to list items, vendors, poc etc. but maybe you are right and we should combine our efforts
18:59:01 <spot> cwickert: seems like a single "portal" makes sense.
18:59:12 <cwickert> spot: +1
18:59:25 * cwickert will contact mizmo
18:59:36 <abadger1999> k
18:59:38 * inode0 agrees with spot there and expects vendor specific items to be included (templates and such)
19:00:06 <cwickert> so are we set on good and evil?
19:00:10 <cwickert> vendors I mean ;)
19:00:12 <rbergeron> LOL
19:00:35 * rbergeron looks for proposals to ack/nack
19:01:24 <cwickert> questions:
19:01:30 <cwickert> 1. where is the list maintained?
19:01:33 <cwickert> 2. is it public?
19:01:39 <cwickert> 3. who maintains it?
19:01:45 <spot> cwickert: which list?
19:01:55 * rdieter assumed good/bad vendor list
19:01:55 <rbergeron> good/bad vendors.
19:01:56 <cwickert> good and bad vendors
19:02:06 <spot> okay. so lemme take a crack at those questions.
19:02:29 <spot> 1. I don't care. Wiki, portal, papyrus scroll in the town hall.
19:02:40 <pbrobinson> lol
19:02:54 <cwickert> what about liability if we list someone as bad in a public wiki?
19:02:58 <spot> 2. Seems like there are concerns around possible defamation issues, so i say no, only to ambassadors.
19:03:12 <cwickert> In Germany they sue you and demand you delete this info
19:03:15 <spot> (which affects the answer to #1, but i still don't care.)
19:03:27 <spot> 3. Ambassadors maintain it.
19:03:44 <spot> (again, this assumes that <GROUP_OF_PEOPLE_PRODUCING_SWAG> == <AMBASSADORS>
19:04:38 <spot> the workflow is roughly simplified to this:
19:04:53 <spot> before you produce goods, make sure the vendor is on the list (and not on the bad list).
19:04:58 <jreznik_n9> do we deal with external guys producing swag or still limited to internal people?
19:05:19 <spot> jreznik_n9: the assumption is that Ambassadors are dealing with external people.
19:05:37 <jreznik_n9> ok
19:05:40 <rbergeron> okay, so, Proposal for Good/Bad Vendor List: Private page (?), accessible only by ambassadors, who maintain the list.
19:05:50 <spot> rbergeron: sure.
19:05:53 <rbergeron> jreznik_n9: do you mean like, "onlineshirtshop.com" wanting to make shirts?
19:06:07 * abadger1999 has pinged ianweller to find out if the wiki could have a plugin to not show the list except to logged in users.  I think that's all implementation, though.
19:06:11 <jreznik_n9> rbergeron, yep
19:06:30 <jds2001> spot: i thought you could use any vendor *not* on the bad list
19:06:43 <jds2001> and add to the good list once you get good stuff back
19:06:46 <spot> jds2001: you can, but we need to be tracking who we use
19:06:56 <spot> jds2001: so we assume all vendors are good
19:07:12 <spot> this also has the added advantage of helping ambassadors to know who has been used before
19:08:18 <spot> there is no "approval" step here, just a "please document the vendor you're using if they're new"
19:08:20 <jds2001> yeppers
19:08:33 <inode0> is there any way to get back off the bad list? say someone gets put on there for minor reasons that are outweighed later by other reasons?
19:08:50 <spot> inode0: not written up, but yeah, its not permanent.
19:09:00 <cwickert> spot: how do we keep the list private?
19:09:03 <spot> i'd say the logical path would be to document an appeals process.
19:09:08 <inode0> ok, that also makes me much more comfortable
19:09:20 <pingou> in the same line than inode0, do we block completely a vendor based on one product or just for this product?
19:09:37 <spot> pingou: i think the answer is "however the ambassadors prefer to do it."
19:09:45 <pingou> as in, with the bad vendor we should keep the info on where/for which product they perform badly
19:09:46 <spot> we just need to be implementing quality control at the vendor level.
19:10:11 <spot> cwickert: you mean, how do we keep an ambassador from not pastebinning it?
19:10:11 <inode0> often the bad experience will be (a) low quality product or (b) billing/shipping/delivery time problems and won't really be specific to one item
19:10:37 <cwickert> spot: no, say it is in the wiki, how do we prevent the public from looking at it
19:10:39 <cwickert> ?
19:10:44 <pingou> basically, it would be nice to have some reasonning on why that vendor was put on the bad list (imho)
19:10:57 <cwickert> pingou: +1
19:11:06 <pingou> cwickert: abadger1999 asked ianweller if it is possible to restrict the viewing of a page to a group
19:11:07 <spot> cwickert: fas auth to see the page
19:11:07 <jreznik_n9> also different people has different level of quality perception... who is going to decide? the whole group of ambassadors? based on photos etc?
19:11:22 <spot> if the wiki can't support that, then we'd put it somewhere else
19:11:36 * inode0 suggests ambassadors go off, work on this, and suggest how they would like to document and process vendor experiences
19:11:40 <cwickert> spot: ok, works for me. I think it should be visible to all project members, not only to ambassadors
19:11:50 <cwickert> inode0: +1
19:11:58 <spot> inode0: exactly. i didn't attempt to implement those details because we're totally fine with the ambassadors working that out.
19:11:59 <cwickert> I will be working on something like this anyway
19:12:01 <inode0> we agree I think on the substance of this
19:12:07 <jreznik_n9> inode0: +1
19:12:14 <abadger1999> inode0: +1
19:12:16 <cwickert> so I think we don't need to discuss this further but just implement it
19:12:18 <rbergeron> #info abadger asked ianweller to find out if it's possible to restrict viewing of a wiki page to a fas group
19:12:34 <ianweller> it's not
19:12:36 <ianweller> as of right now
19:12:41 <ianweller> boom
19:12:43 <rbergeron> #info Update: it's not, right now, possible
19:12:45 <rbergeron> #info BOOM.
19:12:53 <jds2001> ianweller: can it be later? :)
19:12:58 <spot> so, not in a wiki page. we should be able to build a simple web app if needed.
19:12:58 <cwickert> ianweller: is it possible to restrict it to logged in users?
19:13:17 <ianweller> i would advise a web app -- what spot said
19:13:23 <pbrobinson> what about in their trac instance?
19:13:29 <cwickert> pbrobinson: +1
19:13:30 <ianweller> we can do it with lockdown if we find a way to directly hook FAS groups into mediawiki groups which we never have
19:13:31 <jreznik_n9> ambassadors trac wiki?
19:13:32 <inode0> I don't think the wiki is important as the host, we have other options like trac
19:13:57 <cwickert> we need a trac instance for the approvals anyway, so lets do it there rather then having yet another webapp
19:13:58 <pbrobinson> we do it for board trac already
19:14:03 <rbergeron> yeah, trac has a wiki functionality, i would expect that perhaps you can restrict some wiki pages there
19:14:06 <jds2001> pbrobinson: sorta
19:14:09 <pbrobinson> locking down that is
19:14:13 <cwickert> rbergeron: yes you can
19:14:18 <jds2001> pbrobinson: we do it by user, not group
19:14:19 <rbergeron> BOOM
19:14:23 <pbrobinson> jds2001: I have no idea of the details :)
19:14:36 <ianweller> trac is definitely a lot better for this
19:14:39 <rbergeron> #idea investigate ability of trac to lock down wiki page to a fas group
19:14:43 <spot> fwiw, i think that either via trac or web app, it is a technically solvable problem.
19:14:44 <jds2001> but it does have a group called "authenticated"
19:14:44 <cwickert> lets not talk about the details now, ok?!
19:14:48 <rbergeron> #info (it's supposed to work)
19:14:51 <rbergeron> okay.
19:14:56 <cwickert> jds2001: works for me
19:15:12 <rbergeron> okay, so, Proposal for Good/Bad Vendor List: Private page in trac, accessible only by ambassadors, who maintain the list.
19:15:21 <inode0> /me also suggests for the sake of progress we agree to leave the GROUP the ambassadors and let ambassadors figure out how to get non-ambassadors into that group for purposes of swag production
19:15:27 * abadger1999 notes we're discussing implementation... probably just leave that to the people implementing
19:15:33 <spot> inode0: +1
19:15:45 <jsmith> inode0: +1
19:16:04 * rbergeron agrees
19:16:07 <abadger1999> inode0: +1   -- if it's a problem we can look into a group like fedorabugs (ambassadors would be autoadded to it and some group could sponsor other people into it)
19:16:17 * rbergeron is going to mark that as agreed
19:16:31 <rbergeron> unless someone is typing objections slowly
19:16:34 <jds2001> rbergeron: +1
19:16:37 <abadger1999> but keep it simple until we know it's not working.
19:17:01 <rbergeron> #agreed leave the GROUP the ambassadors and let ambassadors figure out how to get non-ambassadors into that group for purposes of swag production
19:17:04 <cwickert> can we move on? I have some questions for spot
19:17:18 <jreznik_n9> agreed, me is slow today:-)
19:17:19 <rbergeron> cwickert: related to TM guidelines or related to his general awesomeness
19:17:28 <cwickert> both :)
19:17:34 <cwickert> no, TM guidelines
19:18:03 <rdieter> needz moar awesome
19:18:13 * rbergeron looks at proposal above re: private page in trac, accessible only by ambassadors, who maintain the list, wonders if this is still up for debate or generally agreed on
19:19:05 <rdieter> just let ambassadors decide what workflow and implementation works for them
19:19:12 <inode0> I think we have agreed ambassadors maintain it and will figure out the details
19:19:12 <cwickert> +1
19:19:22 <cwickert> yeah, lets move on then
19:19:37 <cwickert> question for spot: the guidelienes read "The Goods must be of a Pre-Approved Type"
19:19:51 <cwickert> but the process for getting something approved is not outlined
19:20:00 <cwickert> or did I just miss it?
19:20:08 <spot> so, a bit of background there
19:20:25 <spot> there are a few places in the draft where it says "LINK" where you would expect to see approval process
19:20:37 <spot> that was done not to hide the approval process
19:20:43 <spot> but rather to separate it from the TM guidelines
19:20:48 <cwickert> ok
19:20:49 <spot> so that if it doesn't work, we can redo it
19:21:03 <spot> in this case, the process i am proposing is as follows
19:21:23 <spot> (and again, keep in mind i am leaving technical details to implementation)
19:21:30 <cwickert> well, I feel unhappy to approve it as long as it's only a draft and refers to <LINK> that does not exist
19:21:32 <rbergeron> #info will likely be private page in trac, accessible only by ambassadors, who maintain the list, and they will figure out the details (not an order, but enough ambassadors in this meeting are essentially volunteering to wrangle this, it seems)
19:22:33 <spot> "Ambassador opens a <ticket> with Fedora Legal. Fedora Legal will review and respond within 2 business days. If approved, it will be added to the Pre-Approved Type list. If rejected, explanation will be provided and the ambassador can appeal to the Fedora Board. All new approved types will be reported to the Fedora Board."
19:23:13 <cwickert> spot: is that a quote from the page?
19:23:25 <spot> no. thats from what i had in there before we abstracted it.
19:23:42 <spot> that would be on a separate page that the <LINK> would point to.
19:24:32 <spot> Thoughts?
19:24:53 <rbergeron> so does the Board need to have access to this good/bad vendor list as well? :)
19:24:53 <cwickert> the only problem I have with the current version is: it does not mention the approval process at all, so by taking "must be pre-approved" literally one could think "we are never going to approve new swag again"
19:25:13 * inode0 notes ambassadors know what they are thinking about producing usually weeks in advance of doing it so timing isn't a problem at all
19:25:41 <spot> cwickert: okay, i can definitely see that confusion, it was definitely not the intent of the draft to imply that.
19:26:14 * gomix afraid will must leave in 5m
19:26:28 <inode0> reasonable items will be approved, I fully expect everything we ask for here will be quickly approved
19:26:42 <spot> inode0: +1
19:26:47 <gomix> inode0: +1
19:26:48 <cwickert> spot: just add a link of at least mention it, then I am fine. looks like you removed too much when you tried to address our concerns
19:27:15 * rdieter likes the abstraction, so separate issues aren't conflated into one
19:27:16 <spot> cwickert: it currently says "For details on how to request approval, see <LINK>. "
19:27:38 <spot> cwickert: if you can think of a clearer way to get the message across, i am open to suggestions.
19:27:49 <rbergeron> cwickert: i tihnk that's an implementation detail. I want existing pre-approved swag, i pick from list. I want new swag, it routes to legal, then, whereever.
19:27:51 <cwickert> spot: I just figured that out. fine with me
19:27:59 <rbergeron> Though I can see how that's not clear in the actual guidelines.
19:28:01 <cwickert> alright
19:28:48 * rbergeron hands out info to everyone to use wantonly
19:28:57 <rbergeron> with a pound sign in fron to fit :)
19:29:01 <rbergeron> front of it
19:29:23 * spot ninja edits the <LINK> references in the draft to clarify what they link to
19:30:04 <spot> are there other questions?
19:31:11 * rbergeron looks around
19:31:15 <rbergeron> #chair spot
19:31:15 <zodbot> Current chairs: cwickert gomix jds2001 jreznik_n9 pbrobinson rbergeron rdieter spot
19:31:25 <rbergeron> :D
19:31:36 <rbergeron> okay, next steps, I think is a fair question
19:32:12 <rbergeron> spot is editing the <emptylinks> for actually having content.
19:32:53 <rbergeron> inode0 and cwickert (?) are going to work with ambassadors around things like swag list, etc. or at least i saw cwickert volunteering on that a bit.
19:33:28 <rbergeron> am I missing other obvious volunteerism?
19:33:35 <cwickert> rbergeron: at least I was planing to work on this anyway
19:34:23 <rbergeron> cwickert: :) okay
19:34:34 <rbergeron> #action spot to edit <emptylinks> for content.
19:34:41 <spot> well, i can only do one of the two
19:34:47 <spot> the other is the list of pre-approved designs
19:34:55 <rbergeron> #edit
19:34:55 <spot> and that is being worked on by (hopefully) cwickert and mizmo
19:35:03 <cwickert> spot: right
19:35:12 <spot> the approval process is already edited in
19:35:19 <spot> https://fedoraproject.org/wiki/User:Spot/New_Type_Or_Design_Approval_Process
19:35:19 <rbergeron> okay.
19:35:29 <spot> obviously thats not the permanent home. :)
19:35:30 <cwickert> rbergeron: it's #undo ;)
19:35:46 <rbergeron> cwickert: yes, it is.
19:35:51 <rbergeron> you'd think i had not run a meeting before.
19:35:56 <rbergeron> #undo
19:35:56 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x19bbe750>
19:36:04 <spot> that <ticket> can be in the system we do for the rest of the portal, it doesn't have to be separate.
19:36:04 <rbergeron> #undo
19:36:04 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x28d3ea90>
19:36:12 <rbergeron> http://www.pixelbeat.org/lkdb/screen.html
19:36:15 <rbergeron> nope, that's not it
19:36:26 <spot> as long as it lands on my desk, i do not care how it gets there, tbh. :)
19:36:38 <rbergeron> https://fedoraproject.org/wiki/User:Spot/New_Type_Or_Design_Approval_Process
19:36:46 <rbergeron> THERE WE GO. good god.
19:37:14 <rbergeron> #action cwickert to continue to work with mizmo on swag list/pre-approved designs/etc.
19:37:58 <rbergeron> Okay.
19:38:02 <rbergeron> ANYTHING ELSE FROM TRADEMARK LAND
19:38:35 <ianweller> rbergeron: i can probably come up with something if you want to extend this meeting into tomorrow
19:38:39 * ianweller shuts up now
19:38:53 <rdieter> boo
19:38:56 <gomix> booooo
19:39:49 <inode0> ok, I will ask one more
19:40:12 <rbergeron> do it :)
19:40:33 <inode0> If a design contains say just a wordmark (fedora for example) does that mean the entire design of the item needs design approval?
19:41:04 * spot is thinking
19:41:06 <spot> gimme a minute.
19:41:07 * inode0 thinks it does but isn't totally clear
19:41:21 <rbergeron> (fedora in comic sans! yay!)
19:41:29 <jreznik_n9> I think it should
19:41:37 <jreznik_n9> rbergeron, lol
19:41:53 <spot> "other than in plain text form, the Fedora Trademarks may only be used as described in the official logo usage guidelines"
19:42:03 <spot> that is in the draft currently as applying to all sections
19:42:16 <rbergeron> spot: i am reading this also thinking about "how does that affect the plain sheet pieces of paper"
19:42:17 <spot> so if the wordmark is used in a way that would be font specific in any way
19:42:28 <spot> then it is a "design"
19:42:54 <jds2001> if the rest of the shirt were to be in comic sans, would we be OK if the Fedora wordmark were to be?
19:43:25 <jds2001> I run Fedora in comic sans on a t-shirt for instance
19:43:30 * jds2001 is not very creative :)
19:43:42 <inode0> spot: to be more clear let's say the back of a t-shirt uses the wordmark properly, does the front which doesn't use any marks need to be approved? I'm not sure what basis there would be to approve that other than someone's taste.
19:44:03 <cwickert> spot: lemme split hair: what is "text only"? monotype, sans?
19:44:10 <spot> inode0: no. we have faith that ambassadors will not do anything troublesome there.
19:44:20 <jds2001> cwickert: sorta what i was getting it
19:44:24 <spot> inode0: only the design incorporating the wordmark or logo needs approval.
19:44:34 <inode0> fine, good, thanks
19:45:00 <cwickert> if I write a text in comic sans ms and includes "Fedora", is this still plain text?
19:45:06 <spot> cwickert: text only probably doesn't apply to a tangible goods concept
19:45:27 <rbergeron> cwickert: every time you say those words, an ianweller cries
19:45:28 <spot> so i think the answer within this space is "yes, if you use the wordmark, we want to see the font choice."
19:46:09 <cwickert> alright, got it
19:46:18 <spot> with the obvious (and previously documented) exception of things printed on paper.
19:46:38 * cwickert would like to remind people that we have an ambassadors meeting in this channel in less then 15 minutes
19:46:43 <rbergeron> yes indeedy
19:47:53 <rbergeron> okay. So:
19:48:09 <rbergeron> Done with TM? Shall we move on to $oldtickets or are we about ready to adjourn on that note?
19:48:16 * rbergeron doesn't think we can get a heck of a lot done in 12 minutes.
19:49:33 * rbergeron looks at everyone passing out
19:49:50 * gomix has the keychain grabbed to run away asap
19:49:50 <rbergeron> okay, i'm either lagged, or y'all are done.
19:49:58 <rbergeron> gomix: GO :)
19:50:06 <rbergeron> okay, folks. I'm calling this one done.
19:50:11 <abadger1999> k
19:50:17 * jreznik_n9 is still here
19:50:17 <rbergeron> Thanks for coming. :)
19:50:27 * rbergeron tips the hat to inode0 and spot for their input and help
19:50:37 <jreznik_n9> thanks for leading;-)
19:50:48 <rbergeron> #endmeeting