18:30:38 <rbergeron> #startmeeting Fedora Board IRC Meeting
18:30:38 <zodbot> Meeting started Wed May 30 18:30:38 2012 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:30:38 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:30:44 <rbergeron> #meetingname Fedora Board IRC Meeting
18:30:44 <zodbot> The meeting name has been set to 'fedora_board_irc_meeting'
18:30:52 <rbergeron> #topic Who's around?
18:30:56 <gholms> Hello, world!
18:31:20 <rdieter> hola
18:31:44 <rbergeron> #info rbergeron, gholms, pbrobinson, rdieter present
18:31:50 * jreznik is here, hey all!
18:31:55 <rbergeron> #info jreznik present
18:32:06 <rbergeron> #chair gholms pbrobinson rdieter jreznik
18:32:06 <zodbot> Current chairs: gholms jreznik pbrobinson rbergeron rdieter
18:32:56 <rbergeron> okay, i'll hang for a minute before I dive into other things
18:33:08 * jreznik was afraid he's the invisible goody
18:33:14 <jreznik> ghost
18:33:24 <gholms> Hooray for auto-correct!
18:33:24 <rbergeron> #info cwickert, ke4qqq absent (travel) (also, happy birthday cwickert)
18:33:30 <rbergeron> jreznik: ;)
18:33:55 <rbergeron> #info jds2001 present
18:34:04 <rbergeron> #chair jds2001
18:34:04 <zodbot> Current chairs: gholms jds2001 jreznik pbrobinson rbergeron rdieter
18:34:15 <rbergeron> #topic Agenda
18:34:37 <jds2001> sorry, i didnt realize my irc client hosting machine rebooted for some reason
18:35:10 <rbergeron> #info A few things on agenda today: Announcements, Open Floor / Open Q & A, Discussion on release naming, Tickets (board as single point of failure), Any other business I forgot about. :)
18:35:31 <rbergeron> And with that, I'll just dive into the super-quick-announcements portion.
18:35:35 <rbergeron> jds2001: no worries :)
18:35:39 <rbergeron> #topic Announcements
18:36:34 <rbergeron> #info Townhalls for elections are ongoing, including one not long after board meeting (20:00 UTC)
18:36:42 <rbergeron> #info See http://fedoraproject.org/wiki/Elections for details
18:37:17 <rbergeron> #info Also: Voting for elections begins on June 1st, and ends June 7th at 23:59:59pm UTC
18:37:34 <rbergeron> #info This is Board, FAmSCo, and FESCo elections.
18:37:46 <rbergeron> Let's see. Anything else interesting or "beefy" to announce?
18:37:46 <rbergeron> :)
18:38:03 <jds2001> well, we released yesterday!
18:38:05 <jds2001> yay!Q
18:38:09 <gholms> \o/
18:38:14 <jreznik> wooohooo!
18:39:04 <rbergeron> #info Fedora 17 has been released. He's Beefy! He's Miraculous! Beefy Miracle is downloadable now: http://fedoraproject.org/get-fedora
18:39:23 <rbergeron> Anyone else with announcements?
18:39:28 <jreznik> hot dogs already ordered for our release party
18:39:36 <jreznik> ;-)
18:39:39 <rbergeron> jreznik: excellent
18:39:47 <jds2001> jreznik: you providing plane tickets from the US? :D
18:39:57 <mrunge_> any plans for releases on secondary arches?
18:40:04 <rdieter> jds2001: might take a miracle
18:40:30 <rdieter> mrunge_: ask the secondary arch teams, they'd be the ones in the know
18:40:32 <jreznik> ;-)
18:40:57 <rdieter> mrunge_: which one(s) in particular is of interest to you?
18:41:17 <rdieter> in general, try poking #fedora-<arch>
18:41:21 <mrunge_> Oh, I thought they should announce, if there's something to announce
18:41:34 <rbergeron> mrunge: the ARM folks had their F17 beta last week; i'm sure they will make more noise as needed :)
18:41:37 <pbrobinson> there will be a release for ARM at some point in the not too distant future
18:41:49 <jreznik> nice
18:41:51 <mrunge_> great to hear pbrobinson!
18:42:03 <pbrobinson> and we'll shout it from the roof tops you can be sure of that ;-)
18:42:23 <rbergeron> okay, shall we move to Open Floor? :)
18:42:43 <mrunge_> I'll shut up. thanks!
18:43:11 <rbergeron> hey, comments are welcomed around here :)
18:43:22 <rbergeron> #topic Open Q & A / Open Floor
18:43:27 <jsmith> !
18:43:33 <rbergeron> #info Have burning questions? Ask them now!
18:43:35 <rbergeron> jsmith: yes
18:43:48 <jsmith> I just want to say congrats to rbergeron and the rest of the Fedora leadership team on a great F17 release
18:44:06 * gholms concurs
18:44:09 <jsmith> EOF
18:44:15 * pbrobinson seconds jsmith
18:44:36 <rbergeron> thanks ;)
18:45:03 * rbergeron is pretty sure the thanks should go to everyone else :) everyone did a fabulous job.
18:45:37 <rbergeron> "it was a beefy release"
18:45:49 <rbergeron> Anyone else? I'll hang out for a bit and see if anyone has questions, comments, etc.
18:46:40 <gholms> All this talk of beef makes me want burritos. :-|
18:46:48 <rbergeron> awww.
18:46:59 <jds2001> gholms: go find the nearest chipotle :D
18:47:02 <rbergeron> A delicious eucalyptus-scented burrito.
18:47:14 <gholms> jds2001: Good idea!  After the meeting.
18:47:18 <gholms> rbergeron: And yuck.
18:47:50 <pbrobinson> gholms: I'm about to light up the BBQ for dinner :)
18:47:55 <rbergeron> jds2001: thanks for volunteering to wrangle the townhall. (and thanks to everyone else who has done so as well!)
18:48:05 <rbergeron> pbrobinson: hot dogs?
18:48:38 <jds2001> rbergeron: np :)
18:48:43 <pbrobinson> rbergeron: well sausages minus buns as I forgot those, plus a number of other bits :)
18:49:01 <rbergeron> pbrobinson: LOL. poor beefy.
18:49:25 <pbrobinson> rbergeron: eucalyptus-scented burrito? Is that a real thing?
18:49:36 <rbergeron> pbrobinson: only if you work at eucalyptus
18:49:48 <gholms> eucalyptus is a smelly, messy tree.
18:49:48 <rbergeron> pbrobinson: so gholms, obino, mull, gregdek might know. :)
18:49:57 <gholms> And they suck up all the water.
18:50:02 <gholms> And they explode when they catch fire.
18:50:16 <rbergeron> okay, i'm going to ... move onwards, and if anyone has Q&A stuff then we can catch it at the end.
18:50:20 <gholms> Good idea.
18:50:20 <rbergeron> is that kosher? :)
18:50:32 <pbrobinson> gholms: it depends of the type, there's 100s of them :)
18:50:43 <gholms> pbrobinson: :)
18:51:14 <rbergeron> okay!
18:51:24 <rbergeron> #topic Release Naming
18:51:47 * gomix show's up late, apologies...
18:52:09 <rbergeron> jreznik: I recall from my haze of the past 2 weeks that perhaps you were going to take the lead on poking at people to get this moving or discussion / consensus happening
18:52:27 <rbergeron> unless i'm crazy :)
18:53:17 * pbrobinson vaguely remembers rbergeron's recollection being correct
18:53:19 <jreznik> rbergeron, I was out the whole week, so sorry
18:53:39 <rbergeron> jreznik: no worries. do you want to go poking at it now / still? :)
18:53:42 <jreznik> but tmrw I'll start poking
18:53:52 <rbergeron> #action jreznik to start poking at the release naming stuff
18:54:39 <jreznik> i'll try to use whenisgood to find time for meeting, we have to start somehow
18:54:43 <rbergeron> okay then. :)
18:54:43 <rbergeron> yeah.
18:55:18 <rbergeron> alrighty.
18:55:37 <gregdek> gholms: way to pitch the product! "smelly, sucks up resources, will sometimes explode."
18:55:58 <jds2001> gregdek: :D
18:56:02 <gholms> gregdek: The tree is no longer part of the branding, so I can now complain about it again. :)
18:56:07 <rbergeron> kind of like gregdek, really :)
18:56:16 * rbergeron hugs gregdek and is totally kidding
18:56:21 <gregdek> Ah, right. A Eucalyptus is not a tree, and a Fedora is not a hat.
18:56:32 <gregdek> rbergeron: :P
18:56:38 <gholms> Hooray for marketing!
18:56:45 <gregdek> LOL
18:56:47 <jreznik> lol
18:56:47 <rbergeron> gregdek: open door, had to walk through it, sorry :)
18:56:56 * gregdek glares at rbergeron.
18:57:08 <rbergeron> gregdek: if eucalyptus burritos aren't your thing, we will have hot dogs at SELF. And stickers.
18:57:29 <gregdek> STICKERS!!!!
18:57:37 <rbergeron> or you can punish me later. :p
18:57:40 <rbergeron> MOving onwards.
18:57:43 <rbergeron> abadger1999: are you about?
18:59:06 <rbergeron> okay, perhaps we'll come back to the SPOF thing.
18:59:25 <pbrobinson> /me is still waiting for stickers from rbergeron and hopes he doesn't miss out!
18:59:48 <rbergeron> #topic Clarification on Localization of spins
19:00:15 <rbergeron> #info Ticket 136, for the record
19:00:20 <abadger1999> rbergeron: I am here
19:00:27 <rbergeron> pbrobinson: I know you said you'd get with cwickert when he got back.
19:00:34 * abadger1999 day late and a dollar short as usual :-)
19:00:39 <rbergeron> to work this on the spins list within the spins sig. :)
19:00:57 <rbergeron> pbrobinson: so I guess this is just friendly reminder, I know cwickert is out today
19:01:06 <pbrobinson> rbergeron: I dropped cwickert an email and I've not had a response yet
19:01:08 <rbergeron> abadger1999: ah, awesomes.
19:01:18 <rbergeron> pbrobinson: yeah, he's like, travellin' man.
19:01:23 <jreznik> he was really buddy
19:01:27 <jreznik> busy
19:01:36 <jds2001> he's really buddy, too :D
19:01:39 <rbergeron> hot dogs at linuxtag :)
19:01:40 <jreznik> ah, autocorrection
19:01:41 <rbergeron> yes he is!
19:01:53 <pbrobinson> yea, which was why I dropped him a mail and figured when he got a moment he would respond
19:01:54 <jreznik> kuala lumpur...
19:02:45 * rbergeron nods
19:02:46 * pbrobinson waves to gregdek
19:02:55 <rbergeron> okay, so back to abadger1999
19:02:57 <jreznik> i'll ping him later today
19:02:59 <rbergeron> #topic Board as SPOF
19:03:11 <gregdek> pbrobinson: hey man :)
19:03:14 <jreznik> he should be on amb. meeting
19:03:19 <abadger1999> There's a new draft -- I think I got all the changes people requested two meetings ago
19:03:56 <abadger1999> https://fedoraproject.org/wiki/User:Toshio/Board_single_point_of_failure
19:04:14 <abadger1999> https://fedoraproject.org/w/index.php?title=User%3AToshio%2FBoard_single_point_of_failure&action=historysubmit&diff=289236&oldid=287069
19:05:32 <zodbot> Announcement from my owner (nirik): Fedora Town Hall at 20:00 UTC (4pm US-Eastern) with the Fedora Board candidates. Visit https://fedoraproject.org/wiki/Elections#IRC_Town_Halls for information on how to participate and pose questions to the candidates
19:05:50 <rbergeron> abadger1999: I think it looks way better. I do wonder what other non-board-peeps think.
19:06:44 <jreznik> it's poetry
19:06:58 <jreznik> I like it
19:07:00 <rdieter> full of win
19:07:07 * jds2001 likes too
19:07:17 <jds2001> any non-board peeps around?
19:07:39 * inode0 will read it but can't right now
19:07:53 * mrunge_ is currently digging through that document
19:09:17 <rbergeron> abadger1999: I think it looks lovely. I know we're dragging this out but do we want to wait a few days post-meeting for feedback? Or are we cool with it?
19:09:23 <mrunge_> ok, I like that proposal!
19:09:32 * abadger1999 has no preference.
19:09:46 <abadger1999> If it's approved and found lacking it can be fixed.
19:09:49 <rdieter> imo, let's adopt/ratify it.  if there's further tweaking to be done later, so be it
19:09:58 * gomix i like it too !
19:10:05 <inode0> everyone likes it :)
19:10:12 <abadger1999> heh :-)
19:10:13 <rbergeron> okay, seeking proposals: rdieter, wanna do it? :)
19:11:15 <rdieter> ok, I propose to formally adopt that document for board decision-making
19:11:26 <rbergeron> +1
19:11:31 <abadger1999> +1
19:11:32 <rdieter> +1
19:11:34 <gholms> +1
19:11:34 <pbrobinson> +1
19:11:35 <jds2001> +1
19:11:46 <gomix> +1
19:12:06 <pbrobinson> 8 up, I think that's quorum :)
19:12:10 <rbergeron> is that everyone here? jreznik?
19:12:58 <rbergeron> #agreed https://fedoraproject.org/wiki/User:Toshio/Board_single_point_of_failure is adopted for board decision-making
19:13:25 <rbergeron> abadger1999: did you want to move that out of your userspace, or would you like someone else to do so? :)
19:13:46 <abadger1999> I can do it.  where would we like to link it from?
19:14:29 <rbergeron> Ummmmmmm.
19:14:30 <rdieter> Category:Board  for starters, we can add more later I suppose
19:15:12 <gomix> https://fedoraproject.org/wiki/Board ?
19:15:14 <rbergeron> it might get interwoven with http://fedoraproject.org/wiki/Board#Keeping_track_of_open_issues as well
19:15:22 <rdieter> +1
19:16:12 <abadger1999> Okay, I'll get that linked in and moved into place.
19:16:43 <rbergeron> #action abadger1999 to move SPOF into board-space on wiki
19:16:52 <rbergeron> okay! :)
19:16:53 <gholms> Thanks!
19:17:03 <rbergeron> woooo
19:17:29 <rbergeron> okay, moving onwards then
19:17:43 <rbergeron> #topic More Open Floor / Q&A / Other Business
19:17:51 <rbergeron> Okay, so... back to if anyone has questions, etc.
19:17:52 <jreznik> oh, sorry +1
19:17:54 <rbergeron> Or if I forgot anything.
19:18:31 <jreznik> for spof
19:19:18 <rbergeron> jreznik: :)
19:19:42 <rbergeron> #info Next IRC Meeting is on.... Wednesday, June 13, 18:30 UTC
19:20:49 <rbergeron> #info This will be post elections, so, a hearty thank-you to our elected folks whose terms are ending, whether or not they are running again :)
19:21:10 <jreznik> thanks guys!
19:21:17 <gomix> +1000
19:21:32 <gholms> Indeed!
19:21:55 <rbergeron> Oh: If any of y'all have made any awesome progress on your goals, would love to hear about it. :)
19:22:34 <jds2001> np, happy to do it :D
19:22:47 * rbergeron holds the fort another minute before ending meeting
19:22:51 <rdieter> wrt goals, I've achieved my initial goal of sponsoring 3 new contributors (packagers).
19:23:17 <abadger1999> yay!
19:23:18 <gholms> \o/
19:23:26 <rdieter> hoping for another 2-3 over the next week or 3
19:23:40 <jreznik> first free of 300!
19:23:40 <rbergeron> rdieter: very nice :)
19:23:51 <mrunge_> rdieter, sounds great
19:25:20 * gomix also mentored a new one ;) from Argentina
19:25:49 <rbergeron> gomix: awesome.
19:26:15 <gomix> thanks abadger1999 for sponsoring alvesadrian ...
19:26:34 <rbergeron> Okay, folks. I'm goign to end meeting; thanks for coming today :)
19:26:57 <rbergeron> #endmeeting