#fedora-meeting: Fedora Board Meeting
Meeting started by rbergeron at 18:30:47 UTC
(full logs).
Meeting summary
- Roll Call and Gathering of Steam (rbergeron, 18:31:43)
- probinson is unable to attend (gholms,
18:32:28)
- rdieter sends regrets, as does abadger1999;
cwickert is travelling to fudcon kuala lumpur (rbergeron,
18:33:09)
- Announcements (rbergeron, 18:35:35)
- F17 - RC1 for final/GA is available now.
http://lists.fedoraproject.org/pipermail/test-announce/2012-May/000449.html
(rbergeron,
18:36:21)
- Please help out in testing, validating, if you
can. (rbergeron,
18:36:34)
- FUDCon Kuala Lumpur is this weekend -
https://fedoraproject.org/wiki/FUDCon:KualaLumpur_2012 (rbergeron,
18:37:06)
- Loving wishes going their way are welcomed. We
look forward to seeing all the attendees' blog posts! (rbergeron,
18:37:27)
- Agenda for Today (rbergeron, 18:38:36)
- Agenda for today is short but sweet (just like
me, ha ha ha): Open Q&A, A quick checkin on the release naming
topic, Perhaps a discussion on the Board continuing to report on
personal goals, a check for any other missed business. (rbergeron,
18:39:52)
- Open Q & A! (rbergeron, 18:43:54)
- http://fedoraproject.org/wiki/User_base
(rbergeron,
18:46:58)
- Naming Process... process (rbergeron, 19:08:58)
- https://fedoraproject.org/wiki/Future_Release_Naming
(rbergeron,
19:10:42)
- Wiki page with people interested in
participating in the possible rework of the release naming process
going forward. (rbergeron,
19:11:03)
- At this point, the thing this effort is lacking
is someone to take charge -- organize meetings, etc. (rbergeron,
19:11:18)
- ACTION: jreznik to
ping folks tomorrow on moving onwards in the naming release
process (rbergeron,
19:29:39)
- Board Member Goals ... thoughts? (rbergeron, 19:30:56)
- Open Floor / Any Other Business / Late additions to agenda (rbergeron, 19:50:37)
- ACTION: gholms to
check on the 18:00 UTC meeting time slot at today's EMEA
meeting (gholms,
19:58:01)
- Elections - nominations for Board, FESCo, and
FAmSCo are now CLOSED. (rbergeron,
19:58:49)
- http://fedoraproject.org/wiki/Elections
(rbergeron,
19:59:04)
- Please refer to the schedule for upcoming dates
of interest. (rbergeron,
19:59:19)
- Candidates should be sending their completed
questionnaires by May 22 (rbergeron,
20:00:26)
- Next Board public IRC meeting on 2012-05-30,
same bat time, same bat channel (rbergeron,
20:01:53)
Meeting ended at 20:03:38 UTC
(full logs).
Action items
- jreznik to ping folks tomorrow on moving onwards in the naming release process
- gholms to check on the 18:00 UTC meeting time slot at today's EMEA meeting
Action items, by person
- gholms
- gholms to check on the 18:00 UTC meeting time slot at today's EMEA meeting
- jreznik
- jreznik to ping folks tomorrow on moving onwards in the naming release process
People present (lines said)
- rbergeron (148)
- jreznik (36)
- gholms (31)
- jds2001 (14)
- inode0 (14)
- gomix (10)
- th3sp00n (8)
- zodbot (8)
- brunowolff (6)
- ke4qqq (5)
- jsmith (2)
- c0lored (2)
- bconoboy (2)
- pbrobinson (1)
- gnokii (1)
- fossjon (1)
Generated by MeetBot 0.1.4.