#fedora-ci: Fedora CI SIG
Meeting started by bookwar at 16:00:29 UTC
(full logs).
Meeting summary
- Roll call (bookwar, 16:00:59)
- Welcome (bookwar, 16:04:54)
- Introduction (bookwar, 16:08:15)
- Organizational (bookwar, 16:29:04)
- https://teams.fedoraproject.org/project/ci/
(bookwar,
16:31:20)
- ACTION: bookwar
invites everyone to taiga project (bookwar,
16:35:32)
- Fedora CI issues
https://pagure.io/fedora-ci/general/issues (bookwar,
16:36:56)
- AGREED: use taiga for
projects and pagure for Fedora CI issues (bookwar,
16:40:10)
- Meeting times and purpose (bookwar, 16:47:29)
- AGREED: use this time
slot for bi-weekly meetings (bookwar,
16:55:36)
- Open floor (bookwar, 17:00:33)
Meeting ended at 17:03:33 UTC
(full logs).
Action items
- bookwar invites everyone to taiga project
Action items, by person
- bookwar
- bookwar invites everyone to taiga project
People present (lines said)
- bookwar (90)
- fbo (22)
- clime (18)
- mrc0mmand (14)
- zodbot (11)
- tflink (10)
- tstellar (4)
Generated by MeetBot 0.1.4.