#fedora-meeting-1: fpc

Meeting started by geppetto at 16:08:05 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:08:06)
  2. Open Floor (geppetto, 16:12:14)
    1. https://pagure.io/packaging-committee/pull-request/1201 (gotmax, 16:13:27)
    2. https://src.fedoraproject.org/rpms/redhat-rpm-config/pull-request/209 (gotmax, 16:13:45)
    3. ACTION: gotmax to contribute new shell completions macros to epel-rpm-macros (gotmax, 16:22:53)
    4. ACTION: gotmax to contribute filesystem changes to cs8 and cs9 (gotmax, 16:23:14)
    5. ACTION: gotmax to complete the Ansible guidelines and move them out of "draft" state (gotmax, 16:24:19)
    6. https://docs.fedoraproject.org/en-US/epel/epel-packaging/ (carlwgeorge, 16:35:04)
    7. ACTION: gotmax to add note about shell completions to https://docs.fedoraproject.org/en-US/epel/epel-packaging/ (gotmax, 16:36:12)
    8. https://src.fedoraproject.org/rpms/redhat-rpm-config/pull-request/209 (gotmax, 16:40:25)
    9. https://pagure.io/go-rpm-macros/pull-request/49 (gotmax, 16:52:59)


Meeting ended at 16:54:38 UTC (full logs).

Action items

  1. gotmax to contribute new shell completions macros to epel-rpm-macros
  2. gotmax to contribute filesystem changes to cs8 and cs9
  3. gotmax to complete the Ansible guidelines and move them out of "draft" state
  4. gotmax to add note about shell completions to https://docs.fedoraproject.org/en-US/epel/epel-packaging/


Action items, by person

  1. gotmax
    1. gotmax to contribute new shell completions macros to epel-rpm-macros
    2. gotmax to contribute filesystem changes to cs8 and cs9
    3. gotmax to complete the Ansible guidelines and move them out of "draft" state
    4. gotmax to add note about shell completions to https://docs.fedoraproject.org/en-US/epel/epel-packaging/


People present (lines said)

  1. gotmax (67)
  2. carlwgeorge (28)
  3. geppetto (18)
  4. zodbot (14)
  5. tibbs (12)
  6. GwynCieslasheher (5)
  7. decathorpe (3)


Generated by MeetBot 0.4.