15:59:53 <dustymabe> #startmeeting fedora_cloud_meeting
15:59:53 <zodbot> Meeting started Tue May 26 15:59:53 2020 UTC.
15:59:53 <zodbot> This meeting is logged and archived in a public location.
15:59:53 <zodbot> The chair is dustymabe. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:59:53 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:59:53 <zodbot> The meeting name has been set to 'fedora_cloud_meeting'
16:00:05 <dustymabe> #topic roll call
16:00:08 <dustymabe> .hello2
16:00:09 <zodbot> dustymabe: dustymabe 'Dusty Mabe' <dusty@dustymabe.com>
16:00:44 <jdoss> .hello2
16:00:45 <zodbot> jdoss: jdoss 'Joe Doss' <joe@solidadmin.com>
16:00:57 <michaelgugino> hi
16:01:05 * dustymabe waves at jdoss michaelgugino
16:01:12 <jdoss> Whats up folks.
16:01:41 <dustymabe> jdoss: not much - we'll get started here shortly
16:02:12 <dustymabe> nirik: mboddu: not sure if you're around today but I have some updates for you a little later
16:02:33 <mboddu> dustymabe: I am swamped with meetings today
16:02:34 <dustymabe> otubo: and mhayden said they wouldn't be able to make it to the meeting today
16:02:42 <dustymabe> mboddu: no worries
16:03:03 <dustymabe> mboddu: I'll just ping you with an FYI when the topic comes up
16:03:03 <mboddu> dustymabe: Can we do it late evening?
16:03:15 <mboddu> dustymabe: Okay, thanks and sorry :(
16:03:30 <dustymabe> mboddu: no worries. it's a follow up from our april meeting
16:03:44 <dustymabe> #chair jdoss michaelgugino
16:03:44 <zodbot> Current chairs: dustymabe jdoss michaelgugino
16:04:22 <dustymabe> ok I'll go ahead and get started
16:04:43 <dustymabe> #topic Action items from last meeting
16:05:01 <dustymabe> We had one:
16:05:06 <dustymabe> * dustymabe to create tickets for the work related to releasing cloud
16:05:07 <dustymabe> images periodicallyY
16:05:37 <dustymabe> #info dustymabe created the tickets for releasing cloud images periodically
16:05:44 * nirik is hip deep in the datacenter move, sorry.
16:05:52 <dustymabe> nirik: no worries
16:06:07 <dustymabe> nirik: I'll name you in a bit in an FYI - that's all
16:06:20 <dustymabe> #topic releasing cloud images periodically
16:07:12 <dustymabe> #info dustymabe created tickets #301 #302 and #303 for creating cloud images periodicially
16:07:31 <dustymabe> #info 301: regular releases: uploading to clouds
16:07:39 <dustymabe> #link https://pagure.io/cloud-sig/issue/301
16:08:00 <dustymabe> #info 302:  regular releases: running tests locally and on clouds
16:08:10 <dustymabe> #link https://pagure.io/cloud-sig/issue/302
16:08:34 <dustymabe> #info 303: regular releases: promoting release candidates
16:08:42 <dustymabe> #link https://pagure.io/cloud-sig/issue/303
16:10:12 <dustymabe> These 3 work items represent the work that the cloud working group needs to do in order to deliver cloud images periodically. There was another set of work that releng has agreed to do. See https://pagure.io/releng/issue/9240#comment-654083 for more info
16:10:48 <dustymabe> mboddu: nirik: this is the FYI ^^ basically i followed up on the work we agreed to previously and starting carving the items out into smaller pieces
16:11:41 <dustymabe> ticket 301 is the first step - if anyone would like to volunteer to work on that I have a pretty good idea of how it can be achieved.
16:11:50 <dustymabe> I can also work on it but it takes me some time to get around to it
16:12:50 <michaelgugino> I would be interested, I'm not sure what timetable I can get to it, hopefully I can find some time in the next few weeks.  Of course, I have no idea how to go about it or where to start.
16:13:12 <mboddu> dustymabe: Okay, I guess once you guys get to #303 ticket, please let us know and we can start working on our end for the releng work
16:13:34 <michaelgugino> re: 301
16:13:36 <dustymabe> michaelgugino: i have a good idea of what needs to be done and I can write it down in the ticket and also give you a brain dump
16:13:49 <michaelgugino> yeah, that would be helpful.
16:14:33 <dustymabe> #action dustymabe to work with michaelgugino to get a better definition for the work in 301 and perform knowledge sharing
16:14:41 <dustymabe> michaelgugino: ^^ sound good to you?
16:14:55 <michaelgugino> yeah, thanks!
16:15:58 <dustymabe> if anyone else is interested I'd love to do some sharing of a little of how this all works in the background
16:16:23 <dustymabe> so not signing up for any work necessarily, but rather tagging along for mindshare sessions
16:16:33 <clcollins> I'd be interested in learning more about how it works
16:16:41 <dustymabe> sweet!
16:16:57 <dustymabe> ok so our meetings are every two weeks. I'll try to set up some time next week to show how all of this works
16:17:06 <dustymabe> i'm PTO this week so can't do it this week
16:17:25 <clcollins> sounds good to me
16:17:35 <dustymabe> #topic open floor
16:17:42 <dustymabe> anyone have anything for open floor ?
16:17:53 <dustymabe> anything we should consider doing for F33 ?
16:18:11 <dustymabe> clcollins: did you figure out the bug you were hitting (I think otubo was going to look at it) ?
16:19:03 <clcollins> i gathered some notes on it, but I want to spend more time looking before I take up other folks' time
16:19:35 <dustymabe> clcollins: +1 - maybe we can try to look at it before the next meeting?
16:19:55 <clcollins> I should have more time this week to validate what I was seeing and write up a more detailed report
16:20:13 <dustymabe> clcollins++
16:20:13 <zodbot> dustymabe: Karma for clcollins changed to 1 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:20:14 <clcollins> Thanks for the reminder!
16:20:38 <dustymabe> jdoss: how goes life? using fedora cloud much or mostly FCOS?
16:20:59 <jdoss> I am mostly moving to FCOS
16:21:21 <jdoss> I might try to support both with what I am working on tho. It wouldn't be hard.
16:22:04 <dustymabe> +1 - we just got our GCP uploading support in FCOS working good, but I think that would have helped you at your old place, and not your new one as much
16:22:59 <dustymabe> any other topics for open floor ?
16:23:43 <jdoss> Yea I am going to take crack at that DO ticket to get that figured out if I can get some time at work.
16:24:21 <dustymabe> +1
16:24:22 <misc> I can say that I used F32 on AWS for the first time, and good job, it worked perfectly
16:24:29 <dustymabe> misc: woot!
16:24:38 <misc> (unlike some other CI system starting by J and ending with kins)
16:24:57 <jdoss> Fedora Cloud on AWS has been pretty great for years.
16:25:01 <dustymabe> misc: that means you now join our group and we assign you all action items
16:25:14 <misc> dustymabe: I can't hear you, I am under a tunnel
16:25:44 <dustymabe> haha - for real though - we are looking for more people who are interested in Fedora Cloud joining the group and helping us breathe life back into it a bit
16:25:50 <dustymabe> our meetings are bi-weekly
16:26:26 <dustymabe> misc: you can add your name here if you're interested https://pagure.io/cloud-sig/blob/master/f/meeting-people.txt :)
16:26:28 <jdoss> Dusty has promised punch and pie too
16:26:43 <dustymabe> haha
16:26:58 <dustymabe> ok I'll close out the meeting soon unless anyone has more topics
16:27:04 * dustymabe will go eat lunch then
16:27:30 * jdoss waves
16:27:45 <dustymabe> #endmeeting