#fedora-meeting-1: fedora_cloud_meeting
Meeting started by dustymabe at 16:00:29 UTC
(full logs).
Meeting summary
- roll call (dustymabe, 16:00:37)
- Action items from last meeting (dustymabe, 16:05:37)
- dustymabe provided GCP credentials to
King_InuYasha for testing (dustymabe,
16:06:11)
- https://gist.github.com/michaelgugino/e742b83d3950c6cdbfaa25fe262a86bf
(michaelgugino,
16:11:56)
- ACTION: King_InuYasha
to discuss the options for packaging go applications that use go
modules with the golang fedora SIG to see if there are any
implications there. (dustymabe,
16:12:24)
- ACTION: dustymabe to
add example to the ticket that shows the command to run to do image
uploads to GCP with ore (dustymabe,
16:15:24)
- adding GCP image to the download page (dustymabe, 16:20:23)
- https://pagure.io/cloud-sig/issue/314
(dustymabe,
16:20:28)
- https://pagure.io/cloud-sig/issue/313
(dustymabe,
16:27:45)
- open floor (dustymabe, 16:29:47)
Meeting ended at 16:34:21 UTC
(full logs).
Action items
- King_InuYasha to discuss the options for packaging go applications that use go modules with the golang fedora SIG to see if there are any implications there.
- dustymabe to add example to the ticket that shows the command to run to do image uploads to GCP with ore
Action items, by person
- dustymabe
- dustymabe to add example to the ticket that shows the command to run to do image uploads to GCP with ore
- King_InuYasha
- King_InuYasha to discuss the options for packaging go applications that use go modules with the golang fedora SIG to see if there are any implications there.
People present (lines said)
- dustymabe (70)
- King_InuYasha (25)
- michaelgugino (16)
- zodbot (13)
- darkmuggle (5)
- nb (2)
- jdoss (1)
- cyberpear (1)
Generated by MeetBot 0.1.4.