#fedora-meeting-1: fedora cloud meeting

Meeting started by davdunc at 15:02:20 UTC (full logs).

Meeting summary

  1. QCOW image are not sparse (davdunc, 15:05:05)
    1. https://pagure.io/cloud-sig/issue/340 (davdunc, 15:05:09)
    2. ACTION: add fstrim -av to the %post until BZ#1971186 is resolved (davdunc, 15:10:52)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=1971186 (davdunc, 15:12:24)
    4. ACTION: davdunc to add fstrim -av to the cloud base kickstart (davdunc, 15:13:50)
    5. AGREED: temporarily adding in fstrim command to the cloud kickstart to decrease the root volume size. (davdunc, 15:15:00)
    6. https://pagure.io/cloud-sig/issue/332 (davdunc, 15:15:57)

  2. add btrfs to containers overlay (davdunc, 15:16:21)
    1. ACTION: we need to some testing for the btrfs driver for container storage driver set to btrfs (davdunc, 15:23:20)
    2. ACTION: davdunc to file tickets on the test cases, one for podman and one for k8s+cri-o with btrfs (davdunc, 15:34:44)
    3. https://src.fedoraproject.org/rpms/golang-helm-3 (dcavalca, 15:42:20)

  3. F35 Change: Build Fedora Cloud Images with Hybrid BIOS+UEFI Boot Support (davdunc, 15:43:37)
    1. https://pagure.io/fedora-qa/os-autoinst-distri-fedora/issue/238 (Eighth_Doctor, 15:44:42)
    2. https://pagure.io/fedora-qa/os-autoinst-distri-fedora/issue/238 (davdunc, 15:45:25)
    3. https://koji.fedoraproject.org/koji/packageinfo?packageID=21547 (cmurf[m], 15:46:11)
    4. ACTION: davdunc to continue working on the boot issue, but extend to 33 and 34 (davdunc, 15:51:11)
    5. https://kojipkgs.fedoraproject.org//packages/Fedora-Cloud-Base/34/20210706.0/data/logs/image/oz-x86_64.log (davdunc, 15:52:46)

  4. Open Floor (davdunc, 15:58:43)
  5. Add Fedora to Shells. (davdunc, 16:04:50)


Meeting ended at 16:08:14 UTC (full logs).

Action items

  1. add fstrim -av to the %post until BZ#1971186 is resolved
  2. davdunc to add fstrim -av to the cloud base kickstart
  3. we need to some testing for the btrfs driver for container storage driver set to btrfs
  4. davdunc to file tickets on the test cases, one for podman and one for k8s+cri-o with btrfs
  5. davdunc to continue working on the boot issue, but extend to 33 and 34


Action items, by person

  1. davdunc
    1. davdunc to add fstrim -av to the cloud base kickstart
    2. davdunc to file tickets on the test cases, one for podman and one for k8s+cri-o with btrfs
    3. davdunc to continue working on the boot issue, but extend to 33 and 34
  2. UNASSIGNED
    1. add fstrim -av to the %post until BZ#1971186 is resolved
    2. we need to some testing for the btrfs driver for container storage driver set to btrfs


People present (lines said)

  1. davdunc (91)
  2. Eighth_Doctor (59)
  3. cmurf[m] (51)
  4. doowder (17)
  5. zodbot (12)
  6. dcavalca (7)
  7. michel (7)
  8. mboddu (4)
  9. carlwgeorge (2)
  10. cyberpear (2)


Generated by MeetBot 0.1.4.