#fedora-meeting-1: Fedora Cloud SIG

Meeting started by kushal at 19:01:05 UTC (full logs).

Meeting summary

  1. Roll Call (kushal, 19:01:27)
  2. Action items from last meeting (kushal, 19:04:11)
  3. Regular topics (kushal, 19:07:08)
  4. support HVM instances in EC2 (#68) (kushal, 19:07:34)
    1. ACTION: oddshocks will update #68 when he has something to test. (kushal, 19:09:54)

  5. publicize fedora-dockerfiles (#84) (kushal, 19:11:14)
    1. http://fedoramagazine.org/fedora-dockerfiles-ready-to-go-recipes-for-easy-app-deployment/ (langdon, 19:12:54)
    2. ACTION: jzb write "how to use dockerfiles" by next Cloud SIG meeting (jzb, 19:16:11)
    3. ACTION: Kushal will send CI details to scollier and langdon (kushal, 19:28:16)
    4. https://fedorahosted.org/cloud/ticket/84#comment:8 (jzb, 19:28:49)

  6. Update Timezone for the docker images (#91) (kushal, 19:33:23)
    1. ACTION: Kushal to test the patch from lsm5 on docker image timezone. (kushal, 19:34:06)

  7. Decide whether to update cloud image to not include ruby (#90) (kushal, 19:42:22)
  8. Open Floor (kushal, 19:46:06)


Meeting ended at 20:00:30 UTC (full logs).

Action items

  1. oddshocks will update #68 when he has something to test.
  2. jzb write "how to use dockerfiles" by next Cloud SIG meeting
  3. Kushal will send CI details to scollier and langdon
  4. Kushal to test the patch from lsm5 on docker image timezone.


Action items, by person

  1. jzb
    1. jzb write "how to use dockerfiles" by next Cloud SIG meeting
  2. langdon
    1. Kushal will send CI details to scollier and langdon
  3. lsm5
    1. Kushal to test the patch from lsm5 on docker image timezone.
  4. oddshocks
    1. oddshocks will update #68 when he has something to test.
  5. scollier
    1. Kushal will send CI details to scollier and langdon


People present (lines said)

  1. kushal (91)
  2. jzb (46)
  3. langdon (36)
  4. roshi (35)
  5. scollier (34)
  6. dustymabe (17)
  7. zodbot (15)
  8. oddshocks (7)
  9. lsm5 (7)
  10. rtnpro (3)
  11. soumyaC (2)
  12. jsmith (1)


Generated by MeetBot 0.1.4.