#fedora-meeting-1: Fedora Cloud WG

Meeting started by kushal at 17:00:18 UTC (full logs).

Meeting summary

  1. Roll Call (kushal, 17:00:25)
  2. Action items from last meeting (kushal, 17:03:00)
    1. ACTION: jzb will update #135 on Fedora 23 retrospective (dustymabe, 17:08:45)

  3. Proposals for F24 features https://fedorahosted.org/cloud/ticket/143 (kushal, 17:09:26)
    1. OpenShift Origin F24 Feature has been approved and origin is in Rawhide currently https://fedoraproject.org/wiki/Changes/OpenShiftOrigin (maxamillion, 17:17:56)
    2. rtnpro will work on cloud motd change (kushal, 17:18:00)
    3. cloud atomic dev mode info at https://lists.fedoraproject.org/archives/list/cloud%40lists.fedoraproject.org/message/M75UQFVNUPNC6ES3RZMT5PXRHIH3FMP5/ (jbrooks, 17:19:31)
    4. nzwulfin to add glusterfs and ceph client rpms (nzwulfin, 17:20:44)

  4. Fedora Cloud FAD (late 2015/early 2016) https://fedorahosted.org/cloud/ticket/115 (kushal, 17:21:58)
    1. https://fedoraproject.org/wiki/How_to_organize_a_FAD#Budget (jzb, 17:27:12)

  5. Migrate all Dockerfiles / Images to systemd where possible https://fedorahosted.org/cloud/ticket/121 (kushal, 17:29:22)
    1. ACTION: kushal will update #121 with a alarm in Feb (kushal, 17:37:00)

  6. fedora-dockerfiles: Clean up READMEs https://fedorahosted.org/cloud/ticket/122 (kushal, 17:37:24)
  7. Document process for using Fedora-Dockerfile branches https://fedorahosted.org/cloud/ticket/123 (kushal, 17:39:51)
  8. Fedora-Dockerfiles examples for Kubernetes https://fedorahosted.org/cloud/ticket/125 (kushal, 17:45:06)
  9. vagrant boxes fixups https://fedorahosted.org/cloud/ticket/136 (kushal, 17:52:39)
  10. Produce updated cloud base images monthly (kushal, 17:53:24)
    1. https://fedorahosted.org/cloud/ticket/138 (kushal, 17:53:37)
    2. ACTION: Kushal will update #136 and drop a mail to the list (kushal, 17:55:01)

  11. Producing 2 week atomic images https://fedorahosted.org/cloud/ticket/139 (kushal, 17:55:17)
    1. https://apps.fedoraproject.org/calendar/cloud/#m3212 (kushal, 17:57:11)
    2. https://lists.fedoraproject.org/archives/list/cloud%40lists.fedoraproject.org/thread/T6PVY62LR43LJE7JM2SHHNTKATQZZD76/ (dustymabe, 17:57:52)

  12. Networkd on Cloud/Atomic images (kushal, 18:01:50)
    1. ACTION: Kushal to update networkd ticket (kushal, 18:08:58)


Meeting ended at 18:09:51 UTC (full logs).

Action items

  1. jzb will update #135 on Fedora 23 retrospective
  2. kushal will update #121 with a alarm in Feb
  3. Kushal will update #136 and drop a mail to the list
  4. Kushal to update networkd ticket


Action items, by person

  1. jzb
    1. jzb will update #135 on Fedora 23 retrospective
  2. kushal
    1. kushal will update #121 with a alarm in Feb
  3. UNASSIGNED
    1. Kushal will update #136 and drop a mail to the list
    2. Kushal to update networkd ticket


People present (lines said)

  1. kushal (150)
  2. jzb (82)
  3. dustymabe (63)
  4. maxamillion (42)
  5. zodbot (28)
  6. scollier (20)
  7. nzwulfin (10)
  8. number80 (9)
  9. mmcgrath (8)
  10. jberkus (7)
  11. jbrooks (6)
  12. lalatenduM (5)
  13. trishnag (3)
  14. rtnpro (3)
  15. sayan (2)
  16. mhayden (1)
  17. imcleod (0)


Generated by MeetBot 0.1.4.