#fedora-meeting-1: Fedora Cloud WG

Meeting started by kushal at 17:01:19 UTC (full logs).

Meeting summary

  1. Roll Call (kushal, 17:01:25)
  2. Action items from last meeting (kushal, 17:06:19)
  3. AMI lifetimes (Cloud WG members vote needed) https://fedorahosted.org/cloud/ticket/99 (kushal, 17:17:04)
  4. Fedora Cloud FAD (late 2015/early 2016) https://fedorahosted.org/cloud/ticket/115 (kushal, 17:25:44)
  5. Fedora 23 Retrospective https://fedorahosted.org/cloud/ticket/135 (kushal, 17:26:21)
    1. ACTION: jzb actually update ticket 135 (jzb, 17:27:35)
    2. ACTION: jzb will update and close 135 (kushal, 17:27:41)

  6. Produce updated cloud base images monthly https://fedorahosted.org/cloud/ticket/138 (kushal, 17:28:17)
    1. https://dl.fedoraproject.org/pub/alt/atomic/testing/23-20160116/Cloud-Images/ (kushal, 17:31:26)
    2. ACTION: kushal to find test results and then create the ticket to release https://dl.fedoraproject.org/pub/alt/atomic/testing/23-20160116/Cloud-Images/ (kushal, 17:34:06)

  7. Producing 2 week atomic images https://fedorahosted.org/cloud/ticket/139 (kushal, 17:34:59)
  8. Proposals for F24 features https://fedorahosted.org/cloud/ticket/143 (kushal, 17:35:27)
    1. https://fedoraproject.org/wiki/Changes/AtomicStorageClients (jzb, 17:38:04)

  9. Don't overwrite download location for 2 week atomic images https://fedorahosted.org/cloud/ticket/147 (kushal, 17:45:24)
  10. Container "Packager" Guildelines and Naming Conventions https://fedorahosted.org/cloud/ticket/148 (kushal, 17:47:03)
    1. https://github.com/projectatomic/container-best-practices (jzb, 17:48:20)

  11. Open Floor (kushal, 17:50:11)
    1. ACTION: jzb open ticket with Websites about listing current AMIs (jzb, 17:55:34)


Meeting ended at 18:01:04 UTC (full logs).

Action items

  1. jzb actually update ticket 135
  2. jzb will update and close 135
  3. kushal to find test results and then create the ticket to release https://dl.fedoraproject.org/pub/alt/atomic/testing/23-20160116/Cloud-Images/
  4. jzb open ticket with Websites about listing current AMIs


Action items, by person

  1. jzb
    1. jzb actually update ticket 135
    2. jzb will update and close 135
    3. jzb open ticket with Websites about listing current AMIs
  2. kushal
    1. kushal to find test results and then create the ticket to release https://dl.fedoraproject.org/pub/alt/atomic/testing/23-20160116/Cloud-Images/


People present (lines said)

  1. kushal (99)
  2. dustymabe (51)
  3. jzb (41)
  4. rtnpro (15)
  5. adimania (14)
  6. zodbot (14)
  7. sayan (7)
  8. adamw (6)
  9. striker (3)
  10. mzee1000 (1)
  11. mhayden (1)
  12. praveenkumar (1)
  13. fhackdroid (1)
  14. jbrooks (1)
  15. scollier (0)


Generated by MeetBot 0.1.4.