#fedora-meeting-1: fedora_cloud_wg

Meeting started by sayan at 17:01:40 UTC (full logs).

Meeting summary

  1. Roll Call (sayan, 17:01:48)
    1. https://fedoraproject.org/wiki/Cloud/Cloud_PRD (jbrooks, 17:17:22)
    2. https://pagure.io/fork/walters/workstation-ostree-config/branch/f24-continuous (kushal, 17:21:53)
    3. ACTION: kushal to start off the atomic workgroup discussion on mailing list (kushal, 17:28:05)

  2. Action items from last meeting (sayan, 17:28:42)
    1. ACTION: rtnpro will add test workflow (and test cases) for testing fedora-motd on F24 atomic image (sayan, 17:30:12)
    2. ACTION: kushal to write to infra for permission to update Autocloud tests while in freeze (sayan, 17:31:38)

  3. Fedora-Dockerfiles examples for Kubernetes https://fedorahosted.org/cloud/ticket/125 (sayan, 17:32:04)
  4. vagrant boxes fixups https://fedorahosted.org/cloud/ticket/136 (sayan, 17:34:26)
  5. Don't overwrite download location for 2 week atomic images https://fedorahosted.org/cloud/ticket/147 (sayan, 17:35:50)
  6. design, deploy and document Fedora OpenShift Playground (FOSP) https://fedorahosted.org/cloud/ticket/153 (sayan, 17:39:27)
  7. make Fedora Atomic download page clearer https://fedorahosted.org/cloud/ticket/154 (sayan, 17:42:26)
  8. Decide on post-GA update cadence for various deliverables https://fedorahosted.org/cloud/ticket/155 (sayan, 17:44:51)
  9. Need complete Kickstart docs for Atomic Host https://fedorahosted.org/cloud/ticket/156 (sayan, 17:50:16)
  10. Ship fedora-motd in F24 atomic image https://fedorahosted.org/cloud/ticket/160 (sayan, 17:53:10)
  11. Decide a process about failed tests for Autocloud https://fedorahosted.org/cloud/ticket/167 (sayan, 17:54:59)
  12. Put OpenShift Origin in Container with Fedora Base https://fedorahosted.org/cloud/ticket/168 (sayan, 17:55:36)
  13. Open Floor (sayan, 17:56:07)
    1. http://fedoracloud.readthedocs.io/en/latest/ (kushal, 17:56:53)
    2. ACTION: gholms to test updated cloud-init on f24 for f25 (gholms, 17:57:36)


Meeting ended at 18:01:19 UTC (full logs).

Action items

  1. kushal to start off the atomic workgroup discussion on mailing list
  2. rtnpro will add test workflow (and test cases) for testing fedora-motd on F24 atomic image
  3. kushal to write to infra for permission to update Autocloud tests while in freeze
  4. gholms to test updated cloud-init on f24 for f25


Action items, by person

  1. gholms
    1. gholms to test updated cloud-init on f24 for f25
  2. kushal
    1. kushal to start off the atomic workgroup discussion on mailing list
    2. kushal to write to infra for permission to update Autocloud tests while in freeze
  3. rtnpro
    1. rtnpro will add test workflow (and test cases) for testing fedora-motd on F24 atomic image


People present (lines said)

  1. sayan (51)
  2. kushal (46)
  3. jberkus (27)
  4. zodbot (24)
  5. jbrooks (22)
  6. maxamillion (22)
  7. gholms (9)
  8. x3mboy (9)
  9. jzb (8)
  10. vvaldez (5)
  11. scollier (4)
  12. dustymabe (4)
  13. nzwulfin (3)
  14. rtnpro (3)
  15. walters (3)
  16. trishnag (2)
  17. bowlofeggs (1)


Generated by MeetBot 0.1.4.