#fedora-meeting-1: fedora_cloud_wg

Meeting started by sayan at 17:00:24 UTC (full logs).

Meeting summary

  1. Roll Call (sayan, 17:00:33)
  2. Action items from last meeting (sayan, 17:02:51)
  3. vagrant boxes fixups https://fedorahosted.org/cloud/ticket/136 (sayan, 17:06:00)
  4. Don't overwrite download location for 2 week atomic images https://fedorahosted.org/cloud/ticket/147 (sayan, 17:16:33)
  5. design, deploy and document Fedora OpenShift Playground (FOSP) https://fedorahosted.org/cloud/ticket/153 (sayan, 17:19:47)
  6. make Fedora Atomic download page clearer https://fedorahosted.org/cloud/ticket/154 (sayan, 17:22:46)
    1. ACTION: Kushal will work on moving to Pagure from Trac (kushal, 17:35:33)

  7. Decide on post-GA update cadence for various deliverables https://fedorahosted.org/cloud/ticket/155 (sayan, 17:36:25)
  8. Need complete Kickstart docs for Atomic Host https://fedorahosted.org/cloud/ticket/156 (sayan, 17:39:29)
  9. Ship fedora-motd in F24 atomic image https://fedorahosted.org/cloud/ticket/160 (sayan, 17:41:40)
  10. Decide a process about failed tests for Autocloud https://fedorahosted.org/cloud/ticket/167 (sayan, 17:43:40)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1265295 and https://bugzilla.redhat.com/show_bug.cgi?id=1353688 (kushal, 17:44:40)

  11. Put OpenShift Origin in Container with Fedora Base https://fedorahosted.org/cloud/ticket/168 (sayan, 17:55:25)
  12. Spec for IRC bot to notify about blockers https://fedorahosted.org/cloud/ticket/169 (sayan, 17:56:38)
  13. Open Floor (sayan, 17:58:11)
    1. ACTION: kushal will create the vote ticket, and update the list :) (kushal, 18:05:35)


Meeting ended at 18:05:57 UTC (full logs).

Action items

  1. Kushal will work on moving to Pagure from Trac
  2. kushal will create the vote ticket, and update the list :)


Action items, by person

  1. kushal
    1. kushal will create the vote ticket, and update the list :)


People present (lines said)

  1. kushal (76)
  2. sayan (67)
  3. jberkus (61)
  4. jbrooks (39)
  5. dustymabe (33)
  6. maxamillion (32)
  7. zodbot (20)
  8. walters (11)
  9. imcleod (8)
  10. trishnag (7)
  11. rtnpro (2)
  12. tflink (1)
  13. jdetiber (1)


Generated by MeetBot 0.1.4.