#fedora-meeting-1: fedora_cloud_wg

Meeting started by jberkus at 17:07:42 UTC (full logs).

Meeting summary

  1. roll call (jberkus, 17:08:03)
  2. open floor (jberkus, 17:11:18)
    1. ACTION: test day on the 24th (jberkus, 17:30:24)


Meeting ended at 17:32:52 UTC (full logs).

Action items

  1. test day on the 24th


People present (lines said)

  1. jberkus (26)
  2. jbrooks (25)
  3. zodbot (8)
  4. trishnag (5)
  5. dustymabe (5)
  6. vvaldez (1)
  7. gholms (1)


Generated by MeetBot 0.1.4.