#fedora-meeting-1: fedora_coreos_meeting

Meeting started by kaeso at 16:30:04 UTC (full logs).

Meeting summary

  1. roll call (kaeso, 16:30:30)
  2. Action items from last meeting (kaeso, 16:35:11)
    1. https://meetbot-raw.fedoraproject.org/teams/fedora_coreos_meeting/fedora_coreos_meeting.2018-10-10-16.30.html (kaeso, 16:36:55)
    2. I started an email to legal list and got back some promising news. https://github.com/coreos/fedora-coreos-tracker/issues/11#issuecomment-429329611 (dustymabe, 16:38:43)

  3. Major release and update cycle for Fedora CoreOS (kaeso, 16:44:24)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/22 (dustymabe, 16:44:54)
    2. https://github.com/coreos/fedora-coreos-tracker/issues/22#issuecomment-427218716 (bgilbert[1], 16:44:56)
    3. ACTION: bgilbert to PR the design doc and open tickets for backport-related questions (bgilbert[1], 16:52:45)

  4. Determine how to handle automatic rollback (kaeso, 16:53:27)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/47#issuecomment-430353782 (kaeso, 16:54:07)
    2. ACTION: ajeddeloh and lorbus to experiment on grubenv + static grub config (kaeso, 17:11:44)

  5. Set up POC pipeline for Fedora CoreOS (kaeso, 17:12:24)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/49 (kaeso, 17:12:32)
    2. https://github.com/dustymabe/fcos-ci (dustymabe, 17:14:16)

  6. meeting times and daylight savings (kaeso, 17:20:01)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/57 (kaeso, 17:20:09)
    2. https://www.timeanddate.com/worldclock/meetingtime.html?month=11&day=14&year=2018&p1=283&p2=48&iv=0 (geoff-, 17:24:58)

  7. Open Floor (kaeso, 17:28:42)


Meeting ended at 17:31:02 UTC (full logs).

Action items

  1. bgilbert to PR the design doc and open tickets for backport-related questions
  2. ajeddeloh and lorbus to experiment on grubenv + static grub config


Action items, by person

  1. ajeddeloh
    1. ajeddeloh and lorbus to experiment on grubenv + static grub config
  2. lorbus
    1. ajeddeloh and lorbus to experiment on grubenv + static grub config


People present (lines said)

  1. dustymabe (101)
  2. kaeso (73)
  3. ajeddeloh (30)
  4. bgilbert[1] (26)
  5. zodbot (21)
  6. lorbus (13)
  7. walters (9)
  8. jlebon (8)
  9. jligon (7)
  10. miabbott (5)
  11. slowrie (4)
  12. geoff- (3)
  13. bhavin192 (2)
  14. mnguyen_ (2)
  15. ligon (1)


Generated by MeetBot 0.1.4.