#fedora-meeting-1: fedora_coreos_meeting

Meeting started by dustymabe at 16:30:30 UTC (full logs).

Meeting summary

  1. roll call (dustymabe, 16:30:35)
  2. Action items from last meeting (dustymabe, 16:34:02)
    1. bgilbert added ` Immutable root directory (#270)` to the list of items to document in #159 (dustymabe, 16:35:16)

  3. Ignition: Support multi part mime for user-data (dustymabe, 16:36:15)
    1. https://github.com/coreos/ignition/issues/849 (dustymabe, 16:36:24)
    2. AGREED: to support the openstack heat use case we can make ignition support multi-part mime user-data on the openstack platform only. discussion will continue in the ticket on how targeted to heat the support will be (dustymabe, 17:13:35)

  4. coreos/toolbox v2 (dustymabe, 17:13:49)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/38 (dustymabe, 17:13:55)
    2. toolbox future direction discussion ticket: https://github.com/debarshiray/toolbox/issues/265 (dustymabe, 17:15:47)
    3. AGREED: regarding golang vs rust that is up to the author of toolbox. we do care about size and exploding the number of container-runtime implementations. If Golang is chosen we prefer that we don't vendor libpod, but rather either shell out or use the varlink API to manage containers. (dustymabe, 17:33:38)

  5. open floor (dustymabe, 17:33:47)
    1. https://github.com/coreos/mantle/pull/1046 merge me! (jdoss, 17:34:00)


Meeting ended at 17:34:42 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dustymabe (112)
  2. bgilbert (47)
  3. strigazi (29)
  4. rishi (21)
  5. zodbot (21)
  6. ajeddeloh (17)
  7. kaeso[m] (8)
  8. red_beard (8)
  9. jdoss (4)
  10. mheon (4)
  11. jlebon (3)
  12. slowrie (2)
  13. mnguyen_ (1)
  14. ksinny (1)
  15. walters (1)


Generated by MeetBot 0.1.4.