#fedora-meeting-1: fedora_coreos_meeting

Meeting started by bgilbert at 16:30:43 UTC (full logs).

Meeting summary

  1. roll call (bgilbert, 16:30:45)
  2. Action items from last meeting (bgilbert, 16:34:55)
    1. bgilbert has not yet followed up about FCOS infographic (bgilbert, 16:35:26)
    2. ACTION: bgilbert to work with x3mboy on FCOS infographic (bgilbert, 16:35:33)

  3. Open Floor (bgilbert, 16:35:58)
    1. Fedora CoreOS is officially out of preview! (bgilbert, 16:36:20)
    2. https://fedoramagazine.org/fedora-coreos-out-of-preview/ (bgilbert, 16:36:30)
    3. ACTION: slowrie to help us get the azure image upload/boot tested (bgilbert, 16:37:32)


Meeting ended at 16:46:15 UTC (full logs).

Action items

  1. bgilbert to work with x3mboy on FCOS infographic
  2. slowrie to help us get the azure image upload/boot tested


Action items, by person

  1. bgilbert
    1. bgilbert to work with x3mboy on FCOS infographic
  2. slowrie
    1. slowrie to help us get the azure image upload/boot tested


People present (lines said)

  1. bgilbert (27)
  2. zodbot (11)
  3. jdoss (8)
  4. miabbott (4)
  5. slowrie (2)
  6. red_beard (2)


Generated by MeetBot 0.1.4.