#fedora-meeting-1: fedora_coreos_meeting

Meeting started by dustymabe at 16:30:52 UTC (full logs).

Meeting summary

  1. roll call (dustymabe, 16:30:56)
  2. Action items from last meeting (dustymabe, 16:33:50)
  3. meeting agenda (dustymabe, 16:34:45)
    1. https://github.com/coreos/fedora-coreos-tracker/labels/meeting (dustymabe, 16:35:31)

  4. Fedora Test day for our `next` stream (Fedora 32) (dustymabe, 16:37:59)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/491 (dustymabe, 16:38:04)
    2. https://fedoraproject.org/wiki/Test_Day:Fedora_32_CoreOS_2020-06-08 (kparal, 16:38:17)
    3. we have just moved our `testing` stream over to Fedora 32 (dustymabe, 16:38:18)
    4. http://testdays.fedorainfracloud.org/events/84 (kparal, 16:38:28)
    5. ACTION: dustymabe and jlebon (and anyone else who wants to) will review test cases linked from the various test day pages and try to fixup things that need fixing (dustymabe, 16:45:33)
    6. FCOS test day announcement on the qa fedora list: https://lists.fedoraproject.org/archives/list/test@lists.fedoraproject.org/thread/HL4BSOGIAH6AB5H7KW3IOKOB4MBE7V5N/ (dustymabe, 16:51:10)

  5. F32 rebase tracker for changes discussion (dustymabe, 16:51:48)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/372 (dustymabe, 16:51:52)
    2. known issue in f32 testing release with selinux labeling absolute symlinks after ignition run https://github.com/coreos/fedora-coreos-tracker/issues/512 (dustymabe, 16:54:02)
    3. known kernel issue in f32 testing when testing our nodes on AWS https://github.com/coreos/fedora-coreos-tracker/issues/507 (dustymabe, 16:55:14)
    4. AGREED: we'll send out a coreos-status post with some relevant information about the rebase to f32 and possible issues people might be seeing (dustymabe, 16:58:37)
    5. ACTION: dustymabe to send coreos-status post with relevant information about the change to fedora 32 (dustymabe, 17:01:24)

  6. RFC: Merge coreos/ignition-dracut into coreos/ignition (dustymabe, 17:01:47)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/511 (dustymabe, 17:01:53)
    2. AGREED: Merging ignition-dracut into ignition seems to have clear advantages and the disadvantages seem to be minor or easily worked around. We'll merge them together in the future (when it's safest to do so) unless clear blockers come up when attempting the transition. (dustymabe, 17:16:33)

  7. network interface name differs between Fedora CoreOS and RedHat CoreOS (dustymabe, 17:17:53)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/484 (dustymabe, 17:18:00)
    2. AGREED: For this issue we'd like to correct the behavior but realize it would be a disruption for existing nodes that upgrade. We propose to add a barrier node in our update graph that will keep behavior for updating nodes the same, while fixing the bug and causing new behavior for newly installed nodes. (dustymabe, 17:26:08)

  8. open floor (dustymabe, 17:28:29)
    1. https://bugzilla.redhat.com/userprefs.cgi?tab=component_watch (bcotton, 17:33:12)


Meeting ended at 17:45:36 UTC (full logs).

Action items

  1. dustymabe and jlebon (and anyone else who wants to) will review test cases linked from the various test day pages and try to fixup things that need fixing
  2. dustymabe to send coreos-status post with relevant information about the change to fedora 32


Action items, by person

  1. dustymabe
    1. dustymabe and jlebon (and anyone else who wants to) will review test cases linked from the various test day pages and try to fixup things that need fixing
    2. dustymabe to send coreos-status post with relevant information about the change to fedora 32
  2. jlebon
    1. dustymabe and jlebon (and anyone else who wants to) will review test cases linked from the various test day pages and try to fixup things that need fixing


People present (lines said)

  1. dustymabe (131)
  2. cyberpear (38)
  3. jlebon (33)
  4. kparal (32)
  5. bgilbert (25)
  6. zodbot (23)
  7. lucab (19)
  8. darkmuggle (13)
  9. slowrie (13)
  10. sumantro (9)
  11. bcotton (8)
  12. coremodule (3)
  13. jdoss (1)
  14. skunkerk (1)
  15. davdunc (1)


Generated by MeetBot 0.1.4.