#fedora-meeting-1: fedora_coreos_meeting

Meeting started by jlebon at 16:30:32 UTC (full logs).

Meeting summary

  1. roll call (jlebon, 16:30:42)
  2. Action items from last meeting (jlebon, 16:33:14)
  3. crypto-policies pinned to avoid Lua script (jlebon, 16:35:48)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/540 (jlebon, 16:35:58)
    2. AGREED: we will work around the crypto-policies issue for now in rpm-ostree. meanwhile, we will also pursue a path forward with upstream rpm to support passing lua scriptlets at runtime (jlebon, 17:02:51)

  4. F32 rebase tracker for changes discussion (jlebon, 17:03:07)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/372 (jlebon, 17:03:10)
    2. https://github.com/coreos/fedora-coreos-config/pull/481#issuecomment-645038000 (dustymabe, 17:06:12)

  5. potential issues with microcode_ctl rolling out in testing/next (jlebon, 17:10:20)
    1. https://github.com/coreos/fedora-coreos-config/pull/481#issuecomment-645038000 (jlebon, 17:10:26)
    2. https://github.com/intel/Intel-Linux-Processor-Microcode-Data-Files/issues/33 (dustymabe, 17:11:47)

  6. Open Floor (jlebon, 17:22:11)
    1. ACTION: jlebon to open an RFE in upstream RPM for supporting runtime Lua scriptlets (jlebon, 17:23:29)


Meeting ended at 17:32:22 UTC (full logs).

Action items

  1. jlebon to open an RFE in upstream RPM for supporting runtime Lua scriptlets


Action items, by person

  1. jlebon
    1. jlebon to open an RFE in upstream RPM for supporting runtime Lua scriptlets


People present (lines said)

  1. jlebon (91)
  2. dustymabe (82)
  3. bgilbert (19)
  4. lucab (18)
  5. zodbot (16)
  6. cyberpear (14)
  7. skunkerk (2)
  8. darkmuggle (1)
  9. ksinny (1)


Generated by MeetBot 0.1.4.