#fedora-meeting-1: fedora_coreos_meeting

Meeting started by bgilbert at 16:30:34 UTC (full logs).

Meeting summary

  1. roll call (bgilbert, 16:30:38)
  2. Action items from last meeting (dustymabe, 16:34:12)
  3. retrospective of net.ifnames change (dustymabe, 16:36:03)
    1. the rollout of the net.ifnames (#484) change seems to be going well so far as we haven't heard of any issues (dustymabe, 16:38:51)

  4. set up logging for #fedora-coreos IRC channel (dustymabe, 16:39:08)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/11 (dustymabe, 16:39:15)
    2. AGREED: bgilbert to enable LogBot (dustymabe, 16:42:39)
    3. ACTION: bgilbert to enable LogBot (dustymabe, 16:42:48)

  5. forwarding NIC renaming udev rules from the initramfs (dustymabe, 16:43:03)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/553 (dustymabe, 16:43:08)

  6. sending podman 2.x major version bump to `next` stream first (dustymabe, 17:18:15)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/560 (dustymabe, 17:18:35)
    2. AGREED: relegate podman major version bump to the `next` stream for a few cycles (dustymabe, 17:22:13)
    3. ACTION: jdoss to open a ticket to pin podman to 1.x series version in testing-devel with dustymabe's help (dustymabe, 17:23:34)

  7. open floor (dustymabe, 17:24:30)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/362#issuecomment-654593560 (jdoss, 17:25:29)


Meeting ended at 17:30:38 UTC (full logs).

Action items

  1. bgilbert to enable LogBot
  2. jdoss to open a ticket to pin podman to 1.x series version in testing-devel with dustymabe's help


Action items, by person

  1. bgilbert
    1. bgilbert to enable LogBot
  2. dustymabe
    1. jdoss to open a ticket to pin podman to 1.x series version in testing-devel with dustymabe's help
  3. jdoss
    1. jdoss to open a ticket to pin podman to 1.x series version in testing-devel with dustymabe's help


People present (lines said)

  1. dustymabe (102)
  2. jlebon (31)
  3. bgilbert (27)
  4. zodbot (17)
  5. x3mboy (15)
  6. jdoss (10)
  7. lorbus (6)
  8. cyberpear (5)
  9. cverna (4)
  10. darkmugglet (2)


Generated by MeetBot 0.1.4.