#fedora-meeting-1: fedora_coreos_meeting

Meeting started by dustymabe at 16:29:54 UTC (full logs).

Meeting summary

  1. roll call (dustymabe, 16:29:58)
  2. Action items from last meeting (dustymabe, 16:33:20)
    1. ACTION: bgilbert to summarize discussion from last week's meeting in ticket https://github.com/coreos/fedora-coreos-tracker/issues/586 (dustymabe, 16:35:05)

  3. coreos/enhancements repo (dustymabe, 16:35:20)
    1. https://github.com/coreos/enhancements/ (dustymabe, 16:37:02)
    2. We have created a new repo for us to have high level and well summarized design discussions for larger changes to *COS. It is intended to be lower volume than fedora-coreos-tracker with concrete proposals and good succinct descriptions of the problem that is trying to be solved. https://github.com/coreos/enhancements/ (dustymabe, 16:42:57)
    3. ACTION: dustymabe to send an email to coreos@ about the coreos/enhancements repo (dustymabe, 16:46:01)

  4. K8s CoreDns not starting on 32.20200629.3.0 (Pods on master can't talk to the apiserver) (dustymabe, 16:46:30)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/574 (dustymabe, 16:46:36)

  5. Response to CVE-2020-10713 (GRUB 2 Boot Hole) (dustymabe, 16:52:30)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/587 (dustymabe, 16:52:38)

  6. open floor (dustymabe, 17:20:31)


Meeting ended at 17:28:02 UTC (full logs).

Action items

  1. bgilbert to summarize discussion from last week's meeting in ticket https://github.com/coreos/fedora-coreos-tracker/issues/586
  2. dustymabe to send an email to coreos@ about the coreos/enhancements repo


Action items, by person

  1. bgilbert
    1. bgilbert to summarize discussion from last week's meeting in ticket https://github.com/coreos/fedora-coreos-tracker/issues/586
  2. dustymabe
    1. dustymabe to send an email to coreos@ about the coreos/enhancements repo


People present (lines said)

  1. dustymabe (104)
  2. pjones (40)
  3. zodbot (23)
  4. nasirhm (20)
  5. bgilbert (18)
  6. jlebon (12)
  7. cyberpear (12)
  8. jdoss (5)
  9. lucab (4)
  10. skunkerk (2)
  11. darkmuggle (1)
  12. cverna (1)
  13. lorbus (1)


Generated by MeetBot 0.1.4.