#fedora-meeting-1: fedora_coreos_meeting

Meeting started by jlebon at 16:30:32 UTC (full logs).

Meeting summary

  1. roll call (jlebon, 16:30:38)
  2. Action items from last meeting (jlebon, 16:35:31)
    1. jlebon added short-term proposal here: https://github.com/coreos/fedora-coreos-tracker/issues/653#issuecomment-718225822 (jlebon, 16:36:16)
    2. dustymabe opened ticket here: https://github.com/coreos/fedora-coreos-tracker/issues/657 (jlebon, 16:36:24)

  3. next: default hostname now is `fedora`, used to be `localhost (jlebon, 16:38:51)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/649 (jlebon, 16:38:54)
    2. https://github.com/coreos/fedora-coreos-tracker/issues/649 (jlebon, 16:39:03)
    3. https://github.com/coreos/afterburn/issues/509 (dustymabe, 16:48:07)
    4. AGREED: we will ask NM whether they're willing to truncate the DHCP hostname in-tree, and if so we can work on carrying short-term script (or resort to afterburn logic for this) until that lands (jlebon, 17:10:12)
    5. ACTION: lucab to follow up with NM team about hostname length and run this issue to ground (dustymabe, 17:11:13)

  4. Fedora Test day for our `next` stream (Fedora 33) (jlebon, 17:11:57)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/659 (jlebon, 17:12:00)
    2. there is a test day coming up on Friday November 6th. https://github.com/coreos/fedora-coreos-tracker/issues/659 (dustymabe, 17:12:36)
    3. https://badges.fedoraproject.org/badge/fedora-33-coreos-test-day (dustymabe, 17:14:38)

  5. Open Floor (jlebon, 17:20:16)
    1. https://github.com/coreos/coreos-assembler/pull/1833 gets the mantle code base working (dustymabe, 17:23:34)


Meeting ended at 17:26:29 UTC (full logs).

Action items

  1. lucab to follow up with NM team about hostname length and run this issue to ground


Action items, by person

  1. lucab
    1. lucab to follow up with NM team about hostname length and run this issue to ground


People present (lines said)

  1. jlebon (66)
  2. dustymabe (47)
  3. darkmuggle (37)
  4. zodbot (18)
  5. walters (17)
  6. sumantro (7)
  7. lucab (6)
  8. slowrie (6)
  9. nasirhm (1)


Generated by MeetBot 0.1.4.