#fedora-meeting-1: fedora_coreos_meeting

Meeting started by lucab at 16:30:37 UTC (full logs).

Meeting summary

  1. roll call (lucab, 16:32:27)
  2. Action items from last meeting (lucab, 16:33:54)
    1. ACTION: bgilbert to investigate FCCT check for too-small rootfs (bgilbert, 16:34:13)
    2. https://pagure.io/mentored-projects/issue/99 (lucab, 16:35:19)

  3. nm-cloud-setup integration (lucab, 16:37:41)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/320 (lucab, 16:37:54)
    2. ACTION: lucab to refresh the existing nm-cloud-setup PR, dropping the auto-enable part (lucab, 17:06:21)
    3. ACTION: lucab to track the nm-cloud-setup kola testing in a ticket and followup on that (lucab, 17:06:44)

  4. Create support tiers for platforms supported by Fedora CoreOS (lucab, 17:09:01)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/738 (lucab, 17:09:10)
    2. https://doc.rust-lang.org/nightly/rustc/platform-support.html (lucab, 17:10:49)
    3. https://github.com/coreos/fedora-coreos-tracker/issues/719#issuecomment-763894721 (lucab, 17:18:19)
    4. ACTION: travier to note that we generally like the tiers idea, and that we'll figure out the details in a followup (lucab, 17:33:48)

  5. Open Floor (lucab, 17:34:10)
    1. https://twitter.com/coreos/status/1364006780796170242 (lucab, 17:36:34)
    2. ACTION: jbrooks to note the result of the twitter poll, and followup for logistic steps (lucab, 17:37:17)


Meeting ended at 17:37:52 UTC (full logs).

Action items

  1. bgilbert to investigate FCCT check for too-small rootfs
  2. lucab to refresh the existing nm-cloud-setup PR, dropping the auto-enable part
  3. lucab to track the nm-cloud-setup kola testing in a ticket and followup on that
  4. travier to note that we generally like the tiers idea, and that we'll figure out the details in a followup
  5. jbrooks to note the result of the twitter poll, and followup for logistic steps


Action items, by person

  1. bgilbert
    1. bgilbert to investigate FCCT check for too-small rootfs
  2. jbrooks
    1. jbrooks to note the result of the twitter poll, and followup for logistic steps
  3. lucab
    1. lucab to refresh the existing nm-cloud-setup PR, dropping the auto-enable part
    2. lucab to track the nm-cloud-setup kola testing in a ticket and followup on that
  4. travier
    1. travier to note that we generally like the tiers idea, and that we'll figure out the details in a followup


People present (lines said)

  1. lucab (75)
  2. PanGoat (43)
  3. travier (40)
  4. dustymabe (35)
  5. bgilbert (19)
  6. lorbus (19)
  7. zodbot (15)
  8. jlebon (14)
  9. jbrooks (7)
  10. walters (6)


Generated by MeetBot 0.1.4.