#fedora-meeting-1: fedora_coreos_meeting

Meeting started by jlebon at 16:30:24 UTC (full logs).

Meeting summary

  1. roll call (jlebon, 16:30:33)
  2. Action items from last meeting (jlebon, 16:34:05)
    1. jlebon sent https://lists.fedoraproject.org/archives/list/coreos-status@lists.fedoraproject.org/thread/6NGBXYMJ4YU3V667XN627WOGCJA47POT/ (jlebon, 16:34:44)
    2. ACTION: bgilbert to investigate updating the Ignition type registration (bgilbert, 16:34:48)
    3. ACTION: travier to summarize outcome in https://github.com/coreos/fedora-coreos-tracker/issues/768 (jlebon, 16:35:15)
    4. ACTION: jaimelm to work on engaging with community on adding .ign/.bu editor support (jlebon, 16:36:30)
    5. ACTION: jaimelm to file ticket for test day (jlebon, 16:37:06)

  3. tracker: Fedora 34 rebase work (jlebon, 16:38:20)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/704 (jlebon, 16:38:24)
    2. https://hackmd.io/OEtORqisSV20lTxJmtCwJA (jlebon, 16:48:28)
    3. https://github.com/coreos/fedora-coreos-tracker/issues/785 (dustymabe, 16:58:48)

  4. Open Floor (jlebon, 17:25:14)
    1. ACTION: jlebon and dustymabe to write up proposal for https://github.com/coreos/fedora-coreos-tracker/issues/785 (jlebon, 17:27:58)


Meeting ended at 17:30:59 UTC (full logs).

Action items

  1. bgilbert to investigate updating the Ignition type registration
  2. travier to summarize outcome in https://github.com/coreos/fedora-coreos-tracker/issues/768
  3. jaimelm to work on engaging with community on adding .ign/.bu editor support
  4. jaimelm to file ticket for test day
  5. jlebon and dustymabe to write up proposal for https://github.com/coreos/fedora-coreos-tracker/issues/785


Action items, by person

  1. bgilbert
    1. bgilbert to investigate updating the Ignition type registration
  2. dustymabe
    1. jlebon and dustymabe to write up proposal for https://github.com/coreos/fedora-coreos-tracker/issues/785
  3. jaimelm
    1. jaimelm to work on engaging with community on adding .ign/.bu editor support
    2. jaimelm to file ticket for test day
  4. jlebon
    1. jlebon and dustymabe to write up proposal for https://github.com/coreos/fedora-coreos-tracker/issues/785


People present (lines said)

  1. dustymabe (84)
  2. jlebon (84)
  3. zodbot (25)
  4. fifofonix (14)
  5. lucab (13)
  6. jaimelm (11)
  7. jdoss (5)
  8. bgilbert (3)
  9. cyberpear (2)
  10. walters (2)
  11. copperi_ (1)
  12. slowrie (1)
  13. lorbus (1)
  14. jbrooks (1)


Generated by MeetBot 0.1.4.