#fedora-meeting-1: fedora_coreos_meeting

Meeting started by lucab at 16:30:39 UTC (full logs).

Meeting summary

  1. roll call (lucab, 16:30:48)
  2. Action items from last meeting (lucab, 16:34:15)
    1. https://meetbot.fedoraproject.org/teams/fedora_coreos_meeting/fedora_coreos_meeting.2021-09-08-16.30.html (lucab, 16:34:47)

  3. Feature Request: Make possible to pin target release (lucab, 16:36:18)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/947 (lucab, 16:36:28)
    2. https://github.com/coreos/zincati/pull/540 (travier, 16:43:26)
    3. ACTION: lucab to follow up with the reporter in order to get clarity on the environment and on the actual problem encountered (lucab, 16:53:07)

  4. tracker: Fedora 35 changes considerations (lucab, 16:54:04)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/856 (lucab, 16:54:24)
    2. OpenSSL 3.0 rebuilds started (moved to target F36 though) (lucab, 16:56:56)

  5. console defaults for x86_64 qemu platform (lucab, 17:02:57)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/954 (lucab, 17:03:08)
    2. AGREED: for now, we will continue to add `console=tty0 console=ttyS0,115200` to the QEMU image. we will investigate having the initramfs e-shell print some info to secondary consoles, and possibly start additional shells on them. (bgilbert, 17:29:11)

  6. Kubernetes v1.22+ container runtime on Fedora CoreOS (lucab, 17:30:53)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/767 (lucab, 17:30:59)
    2. deferred to next meeting due to time constraints (lucab, 17:31:24)

  7. open floor (lucab, 17:31:31)


Meeting ended at 17:34:54 UTC (full logs).

Action items

  1. lucab to follow up with the reporter in order to get clarity on the environment and on the actual problem encountered


Action items, by person

  1. lucab
    1. lucab to follow up with the reporter in order to get clarity on the environment and on the actual problem encountered


People present (lines said)

  1. lucab (67)
  2. bgilbert (41)
  3. dustymabe (35)
  4. zodbot (20)
  5. jlebon (20)
  6. travier (13)
  7. ravanelli (7)
  8. jaimelm (7)
  9. walters (4)
  10. skunkerk (3)
  11. miabbott (2)


Generated by MeetBot 0.3.