#fedora-meeting-1: fedora_coreos_meeting

Meeting started by dustymabe at 16:27:53 UTC (full logs).

Meeting summary

  1. roll call (dustymabe, 16:27:59)
  2. Action items from last meeting (dustymabe, 16:34:21)
    1. ACTION: dustymabe to write docs for rpi4 including updating eeprom (dustymabe, 16:34:53)

  3. F35: CHANGE: More flexible use of SSSD fast cache for local users (dustymabe, 16:35:17)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/875 (dustymabe, 16:35:23)
    2. https://github.com/coreos/fedora-coreos-tracker/issues/875#issuecomment-952867863 (dustymabe, 16:36:07)
    3. the report by travier indicates we shouldn't have any issues with the "More flexible use of SSSD fast cache for local users" change (dustymabe, 16:38:01)

  4. Handle re-invocations of coreos-installer on a new disk (dustymabe, 16:38:22)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/976 (dustymabe, 16:38:27)
    2. AGREED: we will look for multiple boot filesystems at the start and end of the initramfs and fail if detected. we will add a stamp file to the bootfs to ensure 1:1 binding between bootfs and rootfs. (jlebon, 17:01:42)

  5. Open Floor (dustymabe, 17:03:52)
    1. reminder about the FCOS release process surrounding Major Fedora Linux GA https://github.com/coreos/fedora-coreos-tracker/blob/main/Design.md#major-fedora-version-rebases (dustymabe, 17:07:15)
    2. https://github.com/coreos/fedora-coreos-tracker/issues/998 is so cool (jdoss, 17:10:35)
    3. we will have a video meeting next week Nov 3rd. (dustymabe, 17:19:38)
    4. the fedora coreos meetings stick with UTC time. Regardless of what happens in your local TZ, we'll be here at 16:30 UTC (dustymabe, 17:21:05)


Meeting ended at 17:22:05 UTC (full logs).

Action items

  1. dustymabe to write docs for rpi4 including updating eeprom


Action items, by person

  1. dustymabe
    1. dustymabe to write docs for rpi4 including updating eeprom


People present (lines said)

  1. dustymabe (82)
  2. jlebon (36)
  3. zodbot (28)
  4. jdoss (16)
  5. travier (11)
  6. walters (8)
  7. lucab (7)
  8. bgilbert (6)
  9. jaimelm (5)
  10. miabbott (4)
  11. copperi[m]1 (3)
  12. lorbus (2)
  13. ravanelli (1)
  14. jmarrero (1)
  15. jbrooks (1)
  16. saqali (1)
  17. gursewak_ (0)


Generated by MeetBot 0.3.