#fedora-meeting-1: fedora_coreos_meeting

Meeting started by jlebon at 16:30:44 UTC (full logs).

Meeting summary

  1. roll call (jlebon, 16:30:50)
  2. Action items from last meeting (jlebon, 16:36:08)
    1. jlebon filed https://github.com/coreos/fedora-coreos-tracker/issues/1219 (jlebon, 16:37:00)
    2. ACTION: cverna to open ticket for FCOS as an edition and update (jlebon, 16:37:48)

  3. tracker: Fedora 37 changes considerations (jlebon, 16:38:35)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/1222 (jlebon, 16:38:39)
    2. ACTION: dustymabe to schedule ad-hoc meeting to go over f37 changes ahead of next week's community meeting (jlebon, 16:40:57)

  4. Produce official s390x artifacts (jlebon, 16:44:09)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/1085 (jlebon, 16:44:12)

  5. remove console=ttyS0 on metal (jlebon, 16:53:47)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/567 (jlebon, 16:53:51)
    2. AGREED: We will make the serial console changes in `next` two weeks after the coreos-status announcement, and in `testing` two months after `next`. (bgilbert, 17:18:53)

  6. Develop Fedora CoreOS layering user stories (jlebon, 17:19:33)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/1219 (jlebon, 17:19:37)
    2. ACTION: jlebon to schedule meeting to discuss Fedora CoreOS layering use cases (jlebon, 17:28:37)

  7. Open Floor (jlebon, 17:28:48)
    1. https://communityblog.fedoraproject.org/f36-elections-voting-now-open/ (dustymabe, 17:30:54)


Meeting ended at 17:35:18 UTC (full logs).

Action items

  1. cverna to open ticket for FCOS as an edition and update
  2. dustymabe to schedule ad-hoc meeting to go over f37 changes ahead of next week's community meeting
  3. jlebon to schedule meeting to discuss Fedora CoreOS layering use cases


Action items, by person

  1. dustymabe
    1. dustymabe to schedule ad-hoc meeting to go over f37 changes ahead of next week's community meeting
  2. jlebon
    1. jlebon to schedule meeting to discuss Fedora CoreOS layering use cases


People present (lines said)

  1. jlebon (99)
  2. bgilbert (48)
  3. dustymabe (31)
  4. zodbot (21)
  5. fifofonix (7)
  6. walters (3)
  7. saqali (2)
  8. ravanelli (2)
  9. aaradhak[m] (1)
  10. marmijo (1)
  11. lorbus (1)
  12. LakshmiRavichand (1)


Generated by MeetBot 0.4.