#fedora-meeting-1: fedora_coreos_meeting

Meeting started by dustymabe at 16:30:38 UTC (full logs).

Meeting summary

  1. roll call (dustymabe, 16:30:44)
  2. Action items from last meeting (dustymabe, 16:35:19)
    1. ACTION: bgilbert will follow up on https://github.com/coreos/fedora-coreos-tracker/issues/567 re. VMware (dustymabe, 16:36:05)

  3. 20221101: CRITICAL OpenSSL vulnerability (dustymabe, 16:36:27)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/1329 (dustymabe, 16:36:46)
    2. https://developers.redhat.com/blog/2019/06/24/go-and-fips-140-2-on-red-hat-enterprise-linux (travier, 16:49:25)
    3. https://developers.redhat.com/articles/2022/05/31/your-go-application-fips-compliant (travier, 16:50:08)
    4. https://developers.redhat.com/articles/2022/05/31/your-go-application-fips-compliant > this one seems to confirm that this is not the case on Fedora so we should be good for ignition (travier, 16:51:54)
    5. we will meet again tomorrow once Fedora decides if F37 will ship next week to discuss the scenarios here. (dustymabe, 17:17:42)

  4. including audit in Fedora CoreOS (dustymabe, 17:21:34)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/461 (dustymabe, 17:21:40)

  5. open floor (dustymabe, 17:22:27)


Meeting ended at 17:32:19 UTC (full logs).

Action items

  1. bgilbert will follow up on https://github.com/coreos/fedora-coreos-tracker/issues/567 re. VMware


Action items, by person

  1. bgilbert
    1. bgilbert will follow up on https://github.com/coreos/fedora-coreos-tracker/issues/567 re. VMware


People present (lines said)

  1. dustymabe (99)
  2. bgilbert (82)
  3. travier (56)
  4. zodbot (24)
  5. jlebon (11)
  6. lucab (7)
  7. adamw (5)
  8. fifofonix (3)
  9. mnguyen (1)
  10. gursewak (1)
  11. jbrooks (1)
  12. aaradhak (1)
  13. Nemric (1)


Generated by MeetBot 0.4.