#fedora-meeting-1: fedora_coreos_meeting

Meeting started by jlebon at 16:32:37 UTC (full logs).

Meeting summary

  1. roll call (jlebon, 16:32:49)
  2. Action items from last meeting (jlebon, 16:36:38)
    1. jlebon took our concerns about hot key permission migration to https://src.fedoraproject.org/rpms/openssh/pull-request/39 (jlebon, 16:37:28)
    2. Shilpi from our teams verified booting from a compressed kernel works in a VM. Now going to try on bare metal (dustymabe, 16:37:55)
    3. dustymabe filed https://github.com/coreos/fedora-coreos-tracker/issues/1404 (jlebon, 16:38:34)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=2154939 (dustymabe, 16:38:46)

  3. F38 Change: Shorter Shutdown Timer (jlebon, 16:40:46)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/1404 (jlebon, 16:40:48)
    2. AGREED: we do not want this change in FCOS. we think other server variants don't as well. we will submit a PR against fedora-release to undo this change on server variants to try to push the conversation forward. (jlebon, 17:05:52)

  4. Fedora CoreOS download page re-design (jlebon, 17:06:04)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/1387 (jlebon, 17:06:07)
    2. https://fedora.gitlab.io/websites-apps/fedora-websites/fedora-websites-3.0/coreos/download/?stream=stable (jlebon, 17:06:42)
    3. ACTION: dustymabe will communicate our feedback on the website redesign (jlebon, 17:34:34)

  5. Open Floor (jlebon, 17:34:52)


Meeting ended at 17:37:07 UTC (full logs).

Action items

  1. dustymabe will communicate our feedback on the website redesign


Action items, by person

  1. dustymabe
    1. dustymabe will communicate our feedback on the website redesign


People present (lines said)

  1. dustymabe (97)
  2. jlebon (81)
  3. bgilbert (20)
  4. travier (19)
  5. zodbot (17)
  6. nirik[m] (13)
  7. spresti[m] (7)
  8. marmijo[m] (2)
  9. mnguyen (2)


Generated by MeetBot 0.4.