#fedora-meeting-1: fedora_coreos_meeting

Meeting started by travier at 16:30:50 UTC (full logs).

Meeting summary

  1. roll call (travier, 16:30:53)
  2. Action items from last meeting (travier, 16:35:47)
  3. F39 drops some firmware packages that provide wifi/BT firmware (travier, 16:36:49)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/1575 (travier, 16:36:55)
    2. https://pagure.io/fedora-iot/ostree/blob/main/f/fedora-iot-base.json (travier, 16:52:30)
    3. https://src.fedoraproject.org/rpms/linux-firmware/blob/rawhide/f/linux-firmware.spec (travier, 16:53:13)
    4. https://src.fedoraproject.org/rpms/linux-firmware/c/be92a95e169422f1108bce0aee70ed96fc26fb0b?branch=rawhide (dustymabe, 16:53:17)
    5. https://pagure.io/fedora-comps/pull-request/860 (travier, 16:55:19)
    6. https://github.com/coreos/fedora-coreos-docs/issues/589 (travier, 17:00:04)
    7. AGREED: We'll keep the packages in FCOS until the rebase to F40. We'll add a CLHM module to warn for systems where wifi packages are layered and we'll send a warning mail. (travier, 17:03:46)

  4. Split Ignition support in an Ignition RPM sub-package (like ignition-edge) (travier, 17:04:30)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/1582 (travier, 17:04:36)
    2. AGREED: We'll split Ignition support config and services from fedora-coreos-config into another repo and include them in FCOS via an Ignition subpackage, similarly to how ignition-edge does it today, eventually replacing it (travier, 17:22:01)

  5. Open Floor (travier, 17:24:38)
    1. we have the test week going on this week. if you want to participate check out what test cases haven't been executed to see if you can try them out: https://testdays.fedoraproject.org/events/159 (dustymabe, 17:24:45)


Meeting ended at 17:37:14 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. travier (81)
  2. dustymabe (64)
  3. jlebon (40)
  4. zodbot (21)
  5. apiaseck (5)
  6. mnguyen (4)
  7. marmijo (3)
  8. ydesouza (2)
  9. ravanelli (2)
  10. aaradhak (1)


Generated by MeetBot 0.4.