#fedora-meeting: Fedora Docs
Meeting started by stickster at 23:00:39 UTC
(full logs).
Meeting summary
- Roll call (stickster, 23:00:55)
- present stickster sparks Emad78 Subfusc jjmcd
rudi ianweller (stickster,
23:03:45)
- Last week's action items (stickster, 23:03:52)
- https://fedoraproject.org/wiki/Docs_Project_meetings#Agenda_for_Next_Meeting
(stickster,
23:04:16)
- http://meetbot.fedoraproject.org/fedora-meeting/2010-04-07/fedora_docs.2010-04-07-23.00.html
<-- last week's minutes and action items (stickster,
23:04:35)
- jjmcd completed #1 (stickster,
23:04:44)
- stickster completed #2 (stickster,
23:04:49)
- ACTION: stickster
will pick up laubersm action item from last week (#3 -- note to
Design team re wallpaper refresh) (stickster,
23:07:28)
- stickster + ke4qqq completed #4 (stickster,
23:09:10)
- ACTION: sparks jjmcd
Blog a thank you to the Transifex roll out team in the next
week (stickster,
23:10:23)
- http://marilyn.frields.org:8080/~paul/wordpress/?p=3128
<-- FYI (stickster,
23:10:32)
- Docs schedule review (stickster, 23:11:17)
- http://poelstra.fedorapeople.org/schedules/f-13/f-13-docs-tasks.html
(stickster,
23:11:19)
- 2010-04-26 -- produce the final POT files for
F13 GA (stickster,
23:14:29)
- Any cron job that is moving POT files needs to
stop on 2010-04-19 (stickster,
23:15:10)
- 2010-04-29 -- Remind translators of the
deadline on 2010-05-03 (stickster,
23:15:48)
- 2010-05-03 -- translation ends (stickster,
23:15:59)
- 2010-05-06 is final RC compose by Fedora
Rel-Eng (stickster,
23:18:17)
- 2010-05-03, but NLT 2010-05-05 -- deliver RPM
to rel-eng and have it tagged (stickster,
23:20:11)
- Release Notes (stickster, 23:25:07)
- see above for schedule information (stickster,
23:26:05)
- ACTION: jjmcd Stop
the cron job that brings in new POT stuff after 2010-04-26, UTC
2359 (stickster,
23:28:49)
- ACTION: stickster
Send reminder to L10n on 2010-04-21 that last POT changes are coming
on 2010-04-26 (stickster,
23:31:29)
- ACTION: stickster
Send reminder to L10n on 2010-04-29 that final relnotes translations
are due on 2010-05-03 (stickster,
23:31:53)
- Last task set is picking up the PO, building
the SRPM, getting that into Package CVS, building in koji, and
pushing to bodhi -- on 2010-05-03 right after L10n is done
(stickster,
23:34:40)
- ACTION: jjmcd
stickster Meet after this meeting to go over the RPM/SRPM
building (stickster,
23:36:02)
- ACTION: stickster On
2010-05-04 UTC 0001, build {S,}RPM, get it into Package CVS, build
in koji, push to bodhi. (stickster,
23:36:34)
- Release Notes -- content party (stickster, 23:37:58)
- AGREED: Content party
moved back a week, to happen on 2010-04-21 and 2010-04-24
(stickster,
23:39:19)
- JavaScript bug (stickster, 23:39:55)
- https://bugzilla.redhat.com/show_bug.cgi?id=544656
(stickster,
23:39:55)
- deferred until later in the meeting
(stickster,
23:41:24)
- http://jfearn.fedorapeople.org
(rudi,
23:44:50)
- ACTION: rudi Run
testing of publican publishing of JS/non-JS graceful HTML pages
around 2010-05-11, a week before GA (stickster,
23:46:25)
- Guide status (stickster, 23:47:31)
- https://fedoraproject.org/wiki/User:Laubersm/F13_UG_Update_Checklist
(stickster,
23:47:43)
- ACTION: laubersm to
finish office tools this week (stickster,
23:47:46)
- thanks to Eli Madrinich, Nathan Thomas, David
Nalley, Paul Frields, Ruediger Landmann for helping with the User
Guide updates. If I missed anyone, please let me know so I can
update the Contributors and Revision History correctly. (stickster,
23:47:48)
- lewis41 needs help with the NetworkManager
chapter of the User Guide (stickster,
23:49:17)
- We also need a chapter on Printing (stickster,
23:49:57)
- ACTION: sparks Email
trans@ list by Thu 2010-04-15 and ask whether they would rather get
a POT drop of the User Guide now, and maybe have some midstream
changes, or get it later and have less time (stickster,
23:53:43)
- ACTION: rudi Ask
laubersm about other changes beyond the NM chapter and the
to-be-added Printing chapter (stickster,
23:54:11)
- Meeting extension (stickster, 23:55:11)
- AGREED: Meeting goes
until 0015 UTC (stickster,
23:56:40)
- Security Guide and A11y Guide (stickster, 23:56:46)
- The Security Guide has had a few updates since
F12 and the POTs have been generated and are being worked.
(sparks,
23:57:18)
- The Accessibility Guide has had updates and is
being translated as well. (sparks,
23:58:00)
- AGREED: sparks rocks
for getting these guides rolling and into L10n (stickster,
23:58:28)
- AGREED: L10N ROCKS IT
THE MOST, DADDY-O. (stickster,
23:59:07)
- Git for docs.fp.o (stickster, 00:02:49)
- nb is working on a solution to this, and is
going to kick it into high gear, woo! (stickster,
00:12:03)
- ACTION: nb Present a
git repo conversion and a docs site in testing at next Docs meeting
-- 2010-04-21 UTC 2300 (stickster,
00:13:49)
Meeting ended at 00:15:04 UTC
(full logs).
Action items
- stickster will pick up laubersm action item from last week (#3 -- note to Design team re wallpaper refresh)
- sparks jjmcd Blog a thank you to the Transifex roll out team in the next week
- jjmcd Stop the cron job that brings in new POT stuff after 2010-04-26, UTC 2359
- stickster Send reminder to L10n on 2010-04-21 that last POT changes are coming on 2010-04-26
- stickster Send reminder to L10n on 2010-04-29 that final relnotes translations are due on 2010-05-03
- jjmcd stickster Meet after this meeting to go over the RPM/SRPM building
- stickster On 2010-05-04 UTC 0001, build {S,}RPM, get it into Package CVS, build in koji, push to bodhi.
- rudi Run testing of publican publishing of JS/non-JS graceful HTML pages around 2010-05-11, a week before GA
- laubersm to finish office tools this week
- sparks Email trans@ list by Thu 2010-04-15 and ask whether they would rather get a POT drop of the User Guide now, and maybe have some midstream changes, or get it later and have less time
- rudi Ask laubersm about other changes beyond the NM chapter and the to-be-added Printing chapter
- nb Present a git repo conversion and a docs site in testing at next Docs meeting -- 2010-04-21 UTC 2300
Action items, by person
- jjmcd
- sparks jjmcd Blog a thank you to the Transifex roll out team in the next week
- jjmcd Stop the cron job that brings in new POT stuff after 2010-04-26, UTC 2359
- jjmcd stickster Meet after this meeting to go over the RPM/SRPM building
- nb
- nb Present a git repo conversion and a docs site in testing at next Docs meeting -- 2010-04-21 UTC 2300
- rudi
- rudi Run testing of publican publishing of JS/non-JS graceful HTML pages around 2010-05-11, a week before GA
- rudi Ask laubersm about other changes beyond the NM chapter and the to-be-added Printing chapter
- sparks
- sparks jjmcd Blog a thank you to the Transifex roll out team in the next week
- sparks Email trans@ list by Thu 2010-04-15 and ask whether they would rather get a POT drop of the User Guide now, and maybe have some midstream changes, or get it later and have less time
- stickster
- stickster will pick up laubersm action item from last week (#3 -- note to Design team re wallpaper refresh)
- stickster Send reminder to L10n on 2010-04-21 that last POT changes are coming on 2010-04-26
- stickster Send reminder to L10n on 2010-04-29 that final relnotes translations are due on 2010-05-03
- jjmcd stickster Meet after this meeting to go over the RPM/SRPM building
- stickster On 2010-05-04 UTC 0001, build {S,}RPM, get it into Package CVS, build in koji, push to bodhi.
People present (lines said)
- stickster (262)
- jjmcd (52)
- sparks (27)
- rudi (26)
- nb (26)
- Oxf13 (10)
- zodbot (6)
- Subfusc (3)
- quaid (1)
- ianweller (1)
- franciscod (1)
- Emad78 (1)
Generated by MeetBot 0.1.4.