#fedora-meeting: Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings
Meeting started by Sparks at 23:00:47 UTC
(full logs).
Meeting summary
- Roll Call (Sparks, 23:00:48)
- Follow up on last week's action items (Sparks, 23:06:02)
- AGREED: Docs will
provide editing support for Marketing's Release Announcements
(Sparks,
23:09:24)
- ACTION: Sparks to set
default ticket holder to Docs list to allow everyone ability to see
new tickets (Sparks,
23:09:41)
- http://fedoraproject.org/wiki/How_to_be_a_successful_contributor
(bethlynn,
23:19:43)
- https://fedoraproject.org/wiki/Docs_Project_workflow
is trying to be thqat (jjmcd,
23:22:58)
- ACTION: jjmcd to
document the process of translating non-English source guides
(Sparks,
23:25:03)
- ACTION: nb will look
into providing a way for infra to create the l10n drafts
(Sparks,
23:25:34)
- Release Notes (Sparks, 23:25:48)
- Guide Status (Sparks, 23:28:56)
- https://fedoraproject.org/wiki/Docs_Project_guide_goals_for_F14
(Sparks,
23:28:57)
- https://fedoraproject.org/wiki/User:Laubersm/Documentation_User_Guide_Update_Checklist
(laubersm,
23:37:54)
- Outstanding BZ Tickets (Sparks, 23:40:25)
- http://tinyurl.com/lbrq84
(Sparks,
23:40:34)
- 86 Active Bugs (Sparks,
23:40:53)
- Open floor discussion (Sparks, 23:41:51)
Meeting ended at 23:47:48 UTC
(full logs).
Action items
- Sparks to set default ticket holder to Docs list to allow everyone ability to see new tickets
- jjmcd to document the process of translating non-English source guides
- nb will look into providing a way for infra to create the l10n drafts
Action items, by person
- jjmcd
- jjmcd to document the process of translating non-English source guides
- nb
- nb will look into providing a way for infra to create the l10n drafts
- Sparks
- Sparks to set default ticket holder to Docs list to allow everyone ability to see new tickets
People present (lines said)
- Sparks (80)
- jjmcd (42)
- tezcatl (23)
- laubersm (15)
- radsy (11)
- rbergeron (8)
- bethlynn (7)
- bcotton (4)
- zodbot (3)
- quaid (3)
- nb (2)
Generated by MeetBot 0.1.4.