#fedora-meeting: Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings
Meeting started by Sparks at 00:00:30 UTC
(full logs).
Meeting summary
- Roll Call (Sparks, 00:00:30)
- Follow up on last week's action items (Sparks, 00:05:47)
- ACTION: jjmcd to
follow up with fedora-bookmarks packager (Sparks,
00:06:32)
- ACTION: jjmcd and nb
to come up with a redirect plan (Sparks,
00:06:42)
- Fedora 15 Schedule (Sparks, 00:06:56)
- http://rbergero.fedorapeople.org/schedules/f-15/f-15-docs-tasks.html
(rbergeron,
00:08:04)
- http://rbergero.fedorapeople.org/schedules/f-15/f-15-docs-tasks.html
(Sparks,
00:08:21)
- RN == Release Notes (Sparks,
00:09:03)
- https://fedoraproject.org/wiki/Release_Notes_schedule
(jjmcd_,
00:10:32)
- Release Notes (Sparks, 00:17:05)
- NathanT, Lewis41 and Sundaram already making
headway on beats (Sparks,
00:17:45)
- http://bit.ly/fIVLRR <---
gnome 3 user day (rbergeron,
00:29:16)
- Guide Status (Sparks, 00:32:46)
- Outstanding BZ Tickets (Sparks, 00:42:52)
- http://tinyurl.com/lbrq84
(Sparks,
00:42:58)
- 107 open tickets (Sparks,
00:43:13)
- Open floor discussion (Sparks, 00:43:47)
Meeting ended at 00:51:50 UTC
(full logs).
Action items
- jjmcd to follow up with fedora-bookmarks packager
- jjmcd and nb to come up with a redirect plan
People present (lines said)
- Sparks (75)
- jjmcd_ (47)
- rbergeron (27)
- rudi (10)
- zodbot (4)
- jhradilek (1)
Generated by MeetBot 0.1.4.