#fedora-meeting: Fedora Docs
Meeting started by jjmcd at 00:02:58 UTC
(full logs).
Meeting summary
- roll call (jjmcd, 00:03:17)
- Follow up on last weeks action items (jjmcd, 00:05:03)
- Fedora 15 Schedule (jjmcd, 00:13:17)
- Release Notes (jjmcd, 00:14:42)
- http://nb.fedorapeople.org/cvsdocs/
(nb,
00:17:24)
- http://nb.fedorapeople.org/cvsdocs/
is /cvs/docs (nb,
00:17:34)
- http://nb.fedorapeople.org/cvsfedora/
is /cvs/fedora (nb,
00:17:40)
- Guide Status (jjmcd, 00:19:05)
- please email nb if you add any new .xml files
to a doc that is branched for f15 already (nb,
00:21:50)
- Trans Migration (jjmcd, 00:24:07)
- ACTION: nb to look
into what is involved in adding a new .xml file (which makes a new
.po) (nb,
00:33:26)
- also, please notify nb if you remove a .xml
file (nb,
00:34:31)
- email nb@fedoraproject.org with your tx.net
username to be added as maintainer to docs, please let him know what
docs to add you as maintainer of also (nb,
00:36:28)
- tx push -s or tx push --source will push the
pot's to the server, this needs to be done every time the .pots are
updated (nb,
00:42:45)
- tx push -t or tx push --translations will push
your local copies of the translations to the server. pretty much
don't do this unless you are doing the initial import (or unless you
are a translator translating them manually) (nb,
00:43:15)
- https://fedorahosted.org/fedora-infrastructure/ticket/2635
(nb,
00:47:49)
- Outstanding BZ Tickets (jjmcd, 00:51:12)
- Open floor discussion (jjmcd, 00:53:00)
Meeting ended at 00:54:49 UTC
(full logs).
Action items
- nb to look into what is involved in adding a new .xml file (which makes a new .po)
Action items, by person
- nb
- nb to look into what is involved in adding a new .xml file (which makes a new .po)
People present (lines said)
- jjmcd (100)
- nb (78)
- rudi_ (28)
- sgordon (4)
- zodbot (3)
- rbergeron (2)
- jhradilek (2)
- noriko (2)
Generated by MeetBot 0.1.4.