13:00:59 <zoglesby> #startmeeting Fedora Docs Project - Agenda https://fedoraproject.org/wiki/Docs_Project_meetings
13:00:59 <zodbot> Meeting started Mon Sep 19 13:00:59 2011 UTC.  The chair is zoglesby. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:59 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:01:03 <zoglesby> #topic roll call
13:01:10 * zoglesby is here
13:01:17 <pkovar> i'm here
13:01:18 * jhradilek is here.
13:01:23 * jjmcd 
13:01:49 <Sparks> #meetingname Fedora Docs
13:01:49 <zodbot> The meeting name has been set to 'fedora_docs'
13:01:54 * Sparks 
13:02:59 <zoglesby> We don't have any follow ups from last week, so we will move past that
13:03:04 <zoglesby> #topic Fedora 16 Schedule
13:03:16 <zoglesby> #link http://rbergero.fedorapeople.org/schedules/f-16/f-16-docs-tree-tasks.html
13:03:22 <zoglesby> +Build f-r-n.rpm and Push to updates-candidate (2011-09-12 2011-09-14)
13:03:44 <zoglesby> jjmcd: this is done correct?
13:03:51 <jjmcd> Still sitting at "will be pushed"
13:04:04 <jjmcd> Has Karma, I don't think we can do anything but wait
13:05:01 <zoglesby> +Reminder: Send Project Wide-Final Release Notes Deadlines (2011-09-22 2011-09-22)
13:05:24 <zoglesby> jjmcd: are you going to send this?
13:05:29 <jjmcd> Affirm
13:05:33 <zoglesby> Reminder to Trans that Final Guides POT files are coming (2011-09-13 (2011-09-13)
13:05:51 <zoglesby> I will take care of this
13:06:03 <zoglesby> #action jjmcd Reminder: Send Project Wide-Final Release Notes Deadlines
13:06:21 <zoglesby> #action zoglesby Reminder to Trans that Final Guides POT files are coming
13:06:36 <zoglesby> + Remind new guide owners SRPM package review
13:06:38 <pkovar> note that this is not case for the majority of guides now ^
13:06:48 <pkovar> * the case
13:07:16 <Sparks> I believe that is just for the Release Notes
13:07:20 <zoglesby> I am not sure about the last task as the only guide that is packaged is the release notes
13:07:20 <pkovar> and our docs are still under Fedora 15 (Lovelock) Documentation in Tx
13:07:31 <jjmcd> Sparks, Guides != Release Notes
13:07:56 <jjmcd> Once upon a time we were going to package all guides
13:08:05 <Sparks> jjmcd: Release Notes are a guide... not all guides are release notes
13:08:14 <zoglesby> pkovar: I am not sure how to fix that
13:08:16 <Sparks> Correct but we aren't doing that now
13:08:17 <jjmcd> Release Notes are not a guide
13:08:20 <pkovar> that would make sense, yes, thanks
13:08:22 <jjmcd> separate schedule
13:08:33 <jjmcd> This item is under the "Guides" tree
13:08:40 <Sparks> It should be removed
13:08:42 <pkovar> jjmcd: or rename the item?
13:08:55 <jjmcd> Yeah, we should either remove it or decide to package
13:08:56 <zoglesby> Sparks: yeah I will talk to rbergeron to have it removed for next time
13:09:06 <pkovar> it is misleading, that's for sure
13:09:08 <jjmcd> Release notes don't need review
13:09:14 <jjmcd> already there
13:09:42 <jjmcd> That's why it says NEW guide owners
13:09:43 <Sparks> zoglesby: She aught to be able to remove it now in an effort to clean up the schedule and be better prepared for next time.
13:10:15 <zoglesby> #action zoglesby talk to glezos about how to change tags for guides to f16
13:10:18 <Sparks> jjmcd: Is that "New guide" owners or new "guide owners"
13:10:24 <jjmcd> yeah
13:10:37 <zoglesby> Sparks: okay I will ask her later today
13:10:42 <jjmcd> But if a guide were already packaged, a new owner wouldn't need to review
13:10:54 <Sparks> perhaps
13:11:03 <pkovar> zoglesby: i asked about that a week ago in the trans list...
13:11:12 <pkovar> i mean the tags
13:11:25 <Sparks> With the naming schema every guide packaged would need to be reviewed each release.
13:11:37 <Sparks> but that's a big can o worms...
13:11:38 <pkovar> no reply so far, so i can ping them again ^
13:11:46 <zoglesby> pkovar: I don't see how to change anywere on a guide that I am an owner of
13:12:01 <Sparks> I'm not sure we need to worry about tagging in TX
13:12:13 <Sparks> Translators aren't working on old stuff...
13:12:16 <zoglesby> pkovar: I will ask in #transifex
13:12:19 <Sparks> we are updating old stuff...
13:12:27 <Sparks> s/are/aren't
13:12:27 <pkovar> yes, i cant see that either. the project owners from trans can do that though
13:12:47 <Sparks> We should be able to just update the POT files and let the translators continue on.
13:13:06 <zoglesby> Sparks: but if it seems as if a guide is for f15 they may not work on it
13:13:19 <pkovar> right, provided we have an up-to-date category with relevant docs
13:13:31 <Sparks> zoglesby: Right...  but a guide is a guide... they should be working on current and never see old...
13:13:47 <Sparks> so we just keep updating the POT files because most of the time the text isn't changing that much.
13:13:51 <pkovar> zoglesby: they can if the guide is still listed in the docs release set
13:14:18 <zoglesby> +Final Build All Guides: All Languages (2011-09-21 Mon 2011-09-26)
13:14:19 <Sparks> pkovar: We should just have the current POTs on TX and nothing else
13:14:31 <Sparks> zoglesby: Remove...
13:14:38 <zoglesby> #undo
13:14:38 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x16191e4c>
13:14:48 <Sparks> ?
13:14:55 <pkovar> Sparks: so then somebody swould have to go though the category and remove old items
13:15:08 <Sparks> pkovar: Nothing is old... it's all current
13:15:26 <Sparks> pkovar: So if a guide hasn't been updated since F14 it's still the current version
13:15:27 <pkovar> i mean guides not branched for f15 or f15
13:15:37 <pkovar> *f16
13:15:39 <Sparks> zoglesby: I meant that can be removed.
13:15:53 <pkovar> alright, i see
13:16:03 <Sparks> pkovar: Exactly.  Doesn't matter.  The latest is the current.  Doesn't matter if it's branched for current F version.
13:16:12 <zoglesby> its simply a tag issue, the POT files are all current
13:16:29 <pkovar> you're right, thanks
13:16:36 * Sparks would hate to see current material not be translated just because it's considered old.
13:16:46 <Sparks> old == not current F version.
13:16:59 <zoglesby> +Final Build All Guides: All Languages (2011-09-21 Mon 2011-09-26)
13:17:18 <Sparks> zoglesby: That can be removed from the schedule
13:17:30 <zoglesby> Sparks: oh
13:17:34 <zoglesby> I see what you mean
13:17:43 <zoglesby> Sparks: sorry I am a little slow today
13:18:19 <zoglesby> thats all for this week then
13:18:23 <zoglesby> #topic FUDcon Blacksburg
13:18:32 <zoglesby> #undo
13:18:32 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0xf17daac>
13:18:39 <zoglesby> #topic FUDcons
13:18:59 <zoglesby> any thing that needs mentioned about any of the fudcons?
13:19:33 <Sparks> #info Sparks gave ownership of the Publican talk to jsmith
13:19:38 <Sparks> #undo
13:19:48 <Sparks> #info Sparks gave ownership of the Publican talk to jsmith for FUDCon Blacksburg
13:19:56 <jsmith> OK, I'll do it :-)
13:20:14 <zoglesby> #chairs Sparks
13:20:18 <zoglesby> #chair Sparks
13:20:18 <zodbot> Current chairs: Sparks zoglesby
13:20:22 <jsmith> And I'm planning on helping jjmcd with the Publican/DocBook stuff at FUDCon Milan
13:20:24 <zoglesby> try again?
13:20:29 <jjmcd> cool
13:20:39 <zoglesby> #chair jjmcd
13:20:39 <zodbot> Current chairs: Sparks jjmcd zoglesby
13:21:02 <jjmcd> Expecting jhradilek to do some of the lifting at Milan
13:21:11 <zoglesby> #info Sparks gave ownership of the Publican talk to jsmith for FUDCon Blacksburg
13:21:11 <jsmith> jjmcd: Yeah... me too!
13:21:46 <jhradilek> jjmcd: Yeah, I was supposed to cover the Publican part.
13:21:57 <jjmcd> :-)
13:22:36 <jhradilek> And I still intend to do it. :)
13:22:39 <zoglesby> #topic Docs QA
13:22:44 <zoglesby> #link http://lists.fedoraproject.org/pipermail/docs/2011-September/013736.html
13:23:02 <zoglesby> I outlined our plan for QA in my FAD report
13:23:29 <zoglesby> and Sparks is going to document that on the wiki? :P
13:24:34 <Sparks> zoglesby: I can...
13:24:42 * Sparks got caught up in $DAYJOB
13:24:46 <zoglesby> Sparks: i was not sure if you where going to bite
13:24:53 <zoglesby> I will start working on it
13:25:05 * jhradilek is going to express his concerns in the mailing list.
13:25:38 <zoglesby> jhradilek: please
13:26:05 <pkovar> yes, let's have a discussion on that in the list
13:27:18 <zoglesby> anything else?
13:27:30 <zoglesby> #actions zoglesby and Sparks document QA process on wiki
13:27:42 <zoglesby> #topic Guide Status
13:28:04 <zoglesby> Anyone need any help or have anything here?
13:28:08 * bcotton 
13:28:17 <zoglesby> bcotton: the floor is yours
13:28:50 * zoglesby notes we still need updated screenshots for the users guide
13:29:44 <bcotton> As much as I hate to admit it, I'm making absolutely no progress on the RPM Guide, mostly just due to the other things I've got going on in life. I think it can be a useful document (though perhaps outside of Fedora's responsibility?), but I don't think my ownership is doing anything to move it forward. Any takers?
13:30:21 <pkovar> bcotton: i already started a new guide called the Fedora packagers guide, ss
13:30:33 <pkovar> see my message to the docs list
13:30:49 <bcotton> pkovar: i saw that, though i'm not convinced it's a 1:1 replacement.
13:31:05 <zoglesby> bcotton: can your bring it up on the list? Someone who is not here may want to help
13:31:12 <bcotton> zoglesby: gladly
13:31:14 <pkovar> since the old rpm guide is more like a book-style guide, it makes more sense to do it like a topic-based help
13:31:53 <pkovar> yes, let's followup there
13:32:22 <zoglesby> any other guide stuff?
13:33:15 <jjmcd> yes
13:33:24 <zoglesby> jjmcd:
13:33:43 <jjmcd> Someone (zoglesby maybe) sent me a bug for some guide that needed to be noted in RNs
13:33:58 <jjmcd> I added it to RNs but didnt' close the bug as it was against some other guide
13:34:25 <zoglesby> jjmcd: I think I made a duplicate (Sparks do you remember?)
13:34:47 <pkovar> oh, i forgot about the documentation guide. i moved the translation chapter in from wiki
13:35:06 <pkovar> i think it's ready to be published (as a draft)
13:35:20 <pkovar> and then work on other parts
13:35:49 <pkovar> any thoughts or plans wrt it?
13:37:04 <zoglesby> pkovar: Sparks and jsmith did some work at OLF and its published as a draft
13:37:36 <pkovar> zoglesby: yes, saw that, thanks guys
13:37:52 <zoglesby> (or they at least made a shell of a doc)
13:38:19 <zoglesby> #topic Outstanding BZ Tickets
13:38:40 <zoglesby> jjmcd answered the only question I had for this
13:38:56 <zoglesby> anyone have anything?
13:40:07 <zoglesby> #topic Open floor discussion
13:40:20 <zoglesby> The floor is open
13:41:07 <zoglesby> suehle: do you have anything, or still on hold for Sparks (trolling?)
13:41:10 * bcotton moves we translate the meeting transcripts into Pirate
13:41:16 <suehle> All about Sparks
13:41:25 <suehle> Was considering making the same motion as bcotton, so I'll second it. :)
13:41:29 <jjmcd> bcotton, aya, matey
13:41:49 <zoglesby> bcotton: please upload a POT to transifex
13:41:56 <suehle> Sparks: When shall we expect more of your wisdom?
13:42:09 <Sparks> zoglesby: I've always wanted the attention of a woman... suehle has changed my mind.  :)
13:42:16 <Sparks> So what'd I do now?
13:42:18 <suehle> Sparks: I'll let your wife know.
13:42:37 <Sparks> suehle: no comment
13:43:25 <Sparks> So I need to work on the Documentation Guide and get it to suehle for QA...  correct?
13:43:32 <suehle> Yes
13:43:55 <Sparks> It's on my list
13:44:38 <zoglesby> Any other items?
13:45:11 <pkovar> suehle: oh, count me in then
13:45:20 <pkovar> for the docs guide
13:46:23 <zoglesby> thanks everyone for attending
13:46:27 <zoglesby> #endmeeting