12:57:24 <zoglesby> #startmeeting Fedora Docs Project
12:57:24 <zodbot> Meeting started Mon Oct 3 12:57:24 2011 UTC. The chair is zoglesby. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:57:24 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:57:35 <zoglesby> #topic roll call
12:57:46 * zoglesby starts early
12:58:50 * Sparks
12:59:20 <zoglesby> Sparks: I think everyone else is in Milan (or on the way home) still
12:59:43 <Sparks> #meetingname Fedora Docs
12:59:43 <zodbot> The meeting name has been set to 'fedora_docs'
12:59:49 <Sparks> Yeah, I think so.
13:00:04 <Sparks> zoglesby: https://fedoraproject.org/wiki/Docs_Project_admin_notes#Starting_a_meeting
13:01:00 <zoglesby> I was not aware of the meetingname
13:01:14 <zoglesby> anyway moving on
13:01:18 <zoglesby> #topic Follow up on last week's action items
13:01:31 <zoglesby> + jjmcd to send Project Wide-Final Release Notes Deadlines
13:01:51 <zoglesby> Sparks: I did not see anything about this did you?
13:02:20 <Sparks> zoglesby: I did not
13:02:30 <zoglesby> + zoglesby to send reminder to Trans that Final Guides POT files are coming
13:02:37 <zoglesby> I did not do this
13:02:49 <zoglesby> #action jjmcd to send Project Wide-Final Release Notes Deadlines
13:02:56 <zoglesby> #action zoglesby to send reminder to Trans that Final Guides POT files are coming
13:03:04 <zoglesby> + Sparks to send a message to the Docs list discussing the QA discussion at OLF.
13:03:18 <Sparks> :/ I didn't get to that.
13:03:40 <zoglesby> #action Sparks to send a message to the Docs list discussing the QA discussion at OLF
13:03:46 <zoglesby> + Sparks to work on the Docs QA wiki page to start with goals, then process, then tools.
13:04:01 <Sparks> nope
13:04:30 <zoglesby> #action Sparks to work on the Docs QA wiki page to start with goals, then process, then tools
13:04:36 <zoglesby> #topic Fedora 16 Schedule
13:04:51 <zoglesby> #link http://tinyurl.com/F16-docs
13:05:12 <zoglesby> + Reminder to Development: Wiki Freeze in 7 days 2011-10-03
13:05:24 <zoglesby> #action jjmcd Reminder to Development: Wiki Freeze in 7 days
13:05:35 <zoglesby> + Beta Release Public Availability 2011-10-04
13:05:56 <zoglesby> (thats just for info)
13:06:03 <zoglesby> + Prepare GA Release Notes 2011-10-04
13:06:20 <zoglesby> #action jjmcd Prepare GA Release Notes
13:06:27 <zoglesby> + Test guides against Beta and correct 2011-10-04
13:06:47 <zoglesby> Sparks: do we want to try an orginize a qa day for this?
13:07:27 <Sparks> We should
13:07:53 <zoglesby> #action zoglesby to send message to list about a qa day for docs validation
13:08:21 <zoglesby> Sparks: do you have any info about FUDCon, if not I will skip it
13:08:37 <Sparks> I don't have anything new.
13:08:40 <zoglesby> #topic Docs QA
13:08:46 <zoglesby> anything here?
13:09:30 <Sparks> Nope. I really need to write this up...
13:09:59 <zoglesby> Okay
13:10:06 <zoglesby> #action Sparks to get on it!\
13:10:12 <zoglesby> #undo
13:10:12 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x13a2e76c>
13:10:24 <Sparks> :)
13:10:28 <zoglesby> As its only us...
13:10:29 <zoglesby> #topic Open floor discussion
13:10:36 <zoglesby> Do you have anything else?
13:10:56 <Sparks> I don't
13:11:07 <zoglesby> okay, well thank you for attending
13:11:11 <Sparks> :)
13:11:15 <zoglesby> #endmeeting