#fedora-meeting: Fedora Docs meeting

Meeting started by jsmith at 13:03:08 UTC (full logs).

Meeting summary

  1. Welcome! Roll Call! (jsmith, 13:04:00)
  2. Fedora 16 schedule (jsmith, 13:06:55)
    1. http://rbergero.fedorapeople.org/schedules/f-16/f-16-docs-tree-tasks.html (jsmith, 13:07:10)
    2. ACTION: jjmcd To write a short dedication to Dennis Ritchie for the release notes and release announcement (jsmith, 13:15:00)
    3. ACTION: bcotton to work on the F16 release announcement (jsmith, 13:20:09)

  3. Action Items (jsmith, 13:20:22)
    1. http://meetbot.fedoraproject.org/fedora-meeting/2011-10-17/fedora_docs.2011-10-17-13.01.html (jsmith, 13:20:43)
    2. ACTION: jjmcd to write a proposal on the wiki for Docs process improvements (jsmith, 13:38:44)

  4. Guide Status (jsmith, 13:39:00)
    1. Security Guide is posted (Sparks, 13:39:30)

  5. Any other business? (jsmith, 13:44:01)


Meeting ended at 13:59:42 UTC (full logs).

Action items

  1. jjmcd To write a short dedication to Dennis Ritchie for the release notes and release announcement
  2. bcotton to work on the F16 release announcement
  3. jjmcd to write a proposal on the wiki for Docs process improvements


Action items, by person

  1. bcotton
    1. bcotton to work on the F16 release announcement
  2. jjmcd
    1. jjmcd To write a short dedication to Dennis Ritchie for the release notes and release announcement
    2. jjmcd to write a proposal on the wiki for Docs process improvements


People present (lines said)

  1. jsmith (82)
  2. jjmcd (49)
  3. Sparks (18)
  4. randomuser (13)
  5. jhradilek (8)
  6. bcotton (7)
  7. zodbot (5)
  8. Capesteve (2)
  9. eslobodo (1)
  10. LoKoMurdoK (1)
  11. shaiton (1)
  12. pkovar (1)


Generated by MeetBot 0.1.4.