#fedora-meeting: Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings
Meeting started by bcotton at 14:00:21 UTC
(full logs).
Meeting summary
- Roll Call (bcotton, 14:00:34)
- Follow up on last week's action items (bcotton, 14:04:37)
- Release Notes (bcotton, 14:04:51)
- https://fedoraproject.org/wiki/Release_Notes_schedule
(bcotton,
14:05:18)
- https://fedoraproject.org/wiki/Documentation_Beats
(bcotton,
14:05:51)
- ACTION: bcotton to
send "beats are open" email to list (bcotton,
14:06:07)
- ke4qqq will do the Cloud beat (sparks,
14:06:25)
- FUDcon Blacksburg (bcotton, 14:08:51)
- Guide Status (bcotton, 14:09:53)
- http://rbergero.fedorapeople.org/schedules/f-17/f-17-docs-tree-tasks.html
(bcotton,
14:10:08)
- Outstanding BZ Tickets (bcotton, 14:14:31)
- http://tinyurl.com/lbrq84
(bcotton,
14:14:39)
- Open floor discussion (bcotton, 14:14:59)
- ACTION: sparks to
write wiki page on how to squash bugs (bcotton,
14:22:23)
- ACTION: bcotton to
add some links, etc to
https://fedoraproject.org/wiki/How_to_contribute_to_Docs
(bcotton,
14:22:44)
Meeting ended at 14:24:15 UTC
(full logs).
Action items
- bcotton to send "beats are open" email to list
- sparks to write wiki page on how to squash bugs
- bcotton to add some links, etc to https://fedoraproject.org/wiki/How_to_contribute_to_Docs
Action items, by person
- bcotton
- bcotton to send "beats are open" email to list
- bcotton to add some links, etc to https://fedoraproject.org/wiki/How_to_contribute_to_Docs
- sparks
- sparks to write wiki page on how to squash bugs
People present (lines said)
- bcotton (40)
- sparks (21)
- suehle (6)
- claneys (4)
- zodbot (3)
- jhradilek (2)
- ianweller (1)
- sgordon (1)
- randomuser (1)
- chuckf (1)
- pkovar (1)
Generated by MeetBot 0.1.4.