14:00:29 <Sparks> #startmeeting Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings
14:00:29 <zodbot> Meeting started Mon Mar 5 14:00:29 2012 UTC. The chair is Sparks. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:29 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:32 <shaiton> hi claneys, just on time :)
14:00:32 <Sparks> #meetingname Fedora Docs
14:00:32 <zodbot> The meeting name has been set to 'fedora_docs'
14:00:40 <Sparks> #topic Roll Call
14:00:42 * Sparks
14:00:53 * zoglesby is here
14:00:54 <fnadge> ?me is here
14:01:08 * shaiton Kévin Raymond
14:01:16 * Sparks waits for suehle
14:01:51 * chuckf here
14:02:01 * pkovar is here
14:02:02 * jjmcd is only kinda here
14:02:07 * claneys here
14:02:37 <Sparks> #chair suehle
14:02:37 <zodbot> Current chairs: Sparks suehle
14:02:42 <zoglesby> yay!
14:02:43 * Sparks gets out of the way
14:04:04 * jhradilek ✓
14:04:28 * suehle was trying to remember how to start the thing :)
14:04:42 <Sparks> suehle: All started and ready to go.
14:04:53 <suehle> #topic Roll Call
14:05:03 <Sparks> suehle: https://fedoraproject.org/wiki/Docs_Project_admin_notes#Starting_a_meeting
14:05:13 * Sparks
14:05:14 <Sparks> :)
14:05:17 <jhradilek> So I didn't miss the meeting this week, yay! :)
14:05:25 <suehle> sparks: Thx. I knew it was around, I just hadn't gotten there. I have an 8:45 daily meeting!
14:05:45 <zoglesby> Sparks: helpful and troublesome at the same time...
14:06:19 <suehle> #topic last week's action items
14:06:28 <suehle> bcotton, who is not here, was checking on guide owners
14:06:55 <suehle> jjmcd, also not here, to work on Technical Notes
14:07:10 <suehle> I'm guessing their updates are brief? :) Anybody know about either?
14:07:10 <jjmcd> suehle, not much progress
14:07:15 <suehle> oh hey, you are here!
14:07:32 <jjmcd> I was supposed to do that over the weekend, but spent it on the radio and phone due to snow emergency
14:07:35 <suehle> because I don't know my alphabet, I didn't see you in the user list
14:07:41 <jjmcd> ;-)
14:07:48 <suehle> oh my </takei>
14:07:58 <suehle> #topic Release Notes
14:08:03 <suehle> #link https://fedoraproject.org/wiki/Release_Notes_schedule
14:08:44 <suehle> This week is supposed to be writing unclaimed beats, perhaps a beta release notes party
14:08:57 <suehle> as well as a lot of reminders
14:09:08 <suehle> one week to wiki freeze
14:09:32 <jjmcd> Anyone that can work on a beat, please do!
14:09:44 <suehle> Many lingering
14:09:45 <suehle> #link https://fedoraproject.org/wiki/Documentation_Beats
14:09:54 <suehle> zoglesby, your name is stil * on Multimedia
14:10:08 <zoglesby> called out!
14:10:09 <suehle> and database servers
14:10:25 <suehle> Have we/do we contact those previous owners with begging? Cookies?
14:10:32 <zoglesby> I will ifx that
14:12:03 <suehle> Any thoughts on begging? jjmcd? I don't mind poking on IRC and email, but I don't want to be an abusive poker.
14:12:23 <jjmcd> suehle, I think we need to. Normally,
14:12:35 <jjmcd> I would just go ahead and cover what needs to be done, but
14:12:35 <zoglesby> suehle: poke with a sharp object
14:12:54 <jjmcd> we have a real possibility of flooding tue/wed, so there is a good chance that
14:13:07 <jjmcd> I'll be spending the week dealing with the emergency
14:13:11 <suehle> #action suehle to nicely poke lingering * beat owners
14:13:34 <jjmcd> TU
14:13:56 <suehle> .less natural disasters jjmcd
14:13:56 <zodbot> disasters jjmcd, have less natural
14:14:00 <suehle> yeah, that
14:14:18 <suehle> #topic guide status
14:14:21 <claneys> I can try to write a beat about Fileserver, what is the deadline ?
14:14:22 <suehle> #link http://rbergero.fedorapeople.org/schedules/f-17/f-17-docs-tree-tasks.html
14:15:14 <suehle> claneys: calendar https://fedoraproject.org/wiki/Release_Notes_schedule
14:15:50 <suehle> someone else may be able to offer a shorter answer than a calendar link :)
14:15:58 <fnadge> About the user guide. I was going through some of the chapters and a lot is hopelessly outdated. I wondered if anybody would be interested in helping me to get get it updated.
14:16:24 <claneys> thanks :)
14:16:25 <suehle> fnadge: What kind of time frame on that? I think I could help.
14:17:01 <suehle> Unfortunately I'm pretty much useless 3/9-3/15 while I'm at SXSW.
14:17:07 <fnadge> sounds great, let's talk details later
14:17:10 <suehle> k
14:17:11 <suehle> sparks: packaging docs for install?
14:17:37 <shaiton> ?
14:17:43 <shaiton> as requested on the mailing list, if guides owners could check if I need to add their guides in transifex fedora-docs release. The potential list is there: https://fedoraproject.org/wiki/User:Shaiton/trans#Projects_under_the_Fedora_Hub_but_not_in_any_releases
14:17:44 <shaiton> :)
14:17:59 <Sparks> suehle: Yeah, That's not going to happen this time around.
14:18:04 <suehle> ok
14:18:29 <suehle> #action guide owners check their guides in transifex https://fedoraproject.org/wiki/User:Shaiton/trans#Projects_under_the_Fedora_Hub_but_not_in_any_releases
14:18:41 <suehle> #topic outstanding BZ tix
14:18:48 <fnadge> One more thing.
14:18:54 <suehle> Sorry, I move too fast :)
14:19:08 <fnadge> about guides, yep you did
14:19:15 <fnadge> or it's just me
14:19:21 <fnadge> ask my ex wife
14:19:31 <suehle> zodbot needs a .rimshot
14:19:31 <fnadge> About the style guide. I am working on a skeleton/outline for it and was thinking whether it might be a good idea to use the wiki page for drafting so more people can participate and mainly comment.
14:19:46 <suehle> collaboration always good!
14:20:07 <pkovar> fnadge: +1
14:20:09 <fnadge> Once in a while I would scoop everything up, review and, if needed, edit, put it into docbook format and finally push it repository. Is that something you guys would be interested?
14:20:31 <suehle> of course, in the case of a style guide, it may result in blood loss, but that's OK :)
14:20:41 <claneys> Beats have to be writen for 07 March ? Oo it is pretty close.
14:20:48 <suehle> I think it would be really helpful for newcomers.
14:21:07 <fnadge> Excellent, will get the wiki in place asap
14:21:26 <pkovar> great, thanks fnadge
14:23:40 <suehle> back to the bz?
14:23:41 <suehle> #link http://tinyurl.com/lbrq84
14:25:24 * chuckf did a couple of tickets over the past week when I had some free time just to learn the system a bit
14:25:59 <suehle> high five for chuckf
14:26:08 <suehle> better yet
14:26:12 <suehle> .beefy chuckf
14:26:12 <zodbot> Have a Beefy Miracle, chuckf
14:26:13 <chuckf> when I put a patch on the ticket and set it to on_qa will someone actually look at it?
14:27:19 * suehle doesn't know
14:28:23 <chuckf> sorry, but I have to go now. I have a meeting to attend for $DAYJOB in two minutes. I'll read the rest of the meeting in the logs
14:28:25 <suehle> chuckf: given the silence, I'd shoot the question to the mailing list
14:28:37 <chuckf> suehle: okay, thanks
14:28:47 <suehle> #topic open floor
14:28:58 <suehle> anything else we should cover?
14:30:31 <suehle> going once?
14:30:59 <suehle> going twiiiice...
14:31:11 <pkovar> hey shaiton, thanks for your work on tx.net ;-)
14:31:28 <pkovar> i think that's it :-)
14:31:38 <suehle> sold!
14:31:41 <shaiton> pkovar, no probs :)
14:31:46 <suehle> #endmeeting