#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
Meeting started by bcotton at 13:59:50 UTC
(full logs).
Meeting summary
- Roll Call (bcotton, 14:00:13)
- Follow up on last week's action items (bcotton, 14:05:26)
- ACTION: Sparks to add
relevant git commands to QA procedures (bcotton,
14:05:39)
- Fedora 18 schedule (bcotton, 14:10:55)
- http://jreznik.fedorapeople.org/schedules/f-18/f-18-docs-tasks.html
(bcotton,
14:11:04)
- Guides scheduled to be branched 2
October (bcotton,
14:11:09)
- POT files for guides due 2 October (bcotton,
14:11:14)
- ACTION: bcotton to
set up strawman schedule to propose slip for guides due dates
(bcotton,
14:27:01)
- we will decide the future of the guides
schedule at the 8 October meeting (bcotton,
14:27:47)
- Release Notes (bcotton, 14:30:36)
- wiki freeze 2 October (bcotton,
14:30:43)
- https://fedoraproject.org/wiki/Docs/Beats
(bcotton,
14:31:39)
- HELP: There are a lot
of beats not marked as good yet. If you have time today, please
write a few (bcotton,
14:32:25)
- randomuser pushed a draft technical notes that
could help beats writers with focus (bcotton,
14:35:02)
- http://docs.fedoraproject.org/en-US/Fedora_Draft_Documentation/0.1/html/Technical_Notes/index.html
(randomuser,
14:37:30)
- http://docs.fedoraproject.org/en-US/Fedora_Draft_Documentation/0.1/html/Technical_Notes/index.html
(bcotton,
14:37:52)
- Outstanding BZ Ticket (bcotton, 14:39:44)
- http://tinyurl.com/lbrq84
(bcotton,
14:39:54)
- Open floor discussion (bcotton, 14:41:04)
- HELP: Volunteer needed
to lead the 8 October meeting (bcotton will not be available)
(bcotton,
14:41:23)
Meeting ended at 14:48:54 UTC
(full logs).
Action items
- Sparks to add relevant git commands to QA procedures
- bcotton to set up strawman schedule to propose slip for guides due dates
Action items, by person
- bcotton
- bcotton to set up strawman schedule to propose slip for guides due dates
People present (lines said)
- bcotton (63)
- pkovar1 (28)
- randomuser (9)
- iambryan (5)
- zodbot (5)
- jjmcd (5)
- jreznik (4)
- LoKoMurdoK (2)
- Capesteve (2)
- jhradilek (1)
Generated by MeetBot 0.1.4.