14:00:09 <bcotton> #startmeeting Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
14:00:09 <zodbot> Meeting started Mon Nov 12 14:00:09 2012 UTC.  The chair is bcotton. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:09 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:12 * claneys 
14:00:20 <bcotton> #meetingname Fedora Docs
14:00:20 <zodbot> The meeting name has been set to 'fedora_docs'
14:00:27 <bcotton> #topic Roll Call
14:00:28 * Capesteve waves
14:00:28 * lnovich here
14:00:41 * jjmcd 
14:02:15 * Sparks is here
14:03:30 * jsmith is here (but suffering from a terrible sinus infection, so won't be very helpful)
14:03:53 <bcotton> jsmith: you too, eh?
14:04:00 * lnovich sending jsmith virtual anti-biotics
14:04:21 <jsmith> bcotton: We call it the Post-AstriCon plague... many people who went to the conference ended up with it
14:04:35 <bcotton> jsmith: the joys of conferences
14:04:39 <jsmith> Thanks lnovich -- hopefully the virtual ones work better than the real ones
14:04:57 <bcotton> okay, let's do this thing!
14:05:04 <Capesteve> yay
14:05:16 * pkovar is here
14:05:26 <bcotton> #info Reminder: meeting participants are encouraged to make liberal use of #info #link #help in order to make the minutes more useful (you don't have to be a chair to use these commands)
14:05:32 <bcotton> #chair jsmith jjmcd Sparks
14:05:32 <zodbot> Current chairs: Sparks bcotton jjmcd jsmith
14:05:40 * nb here
14:05:47 <bcotton> #topic Follow up on last week's action items
14:05:56 <bcotton> hey, there were none!
14:06:03 <bcotton> #topic Fedora 18 schedule
14:06:12 <bcotton> #link http://jreznik.fedorapeople.org/schedules/f-18/f-18-docs-tasks.html
14:06:39 <bcotton> #info Beta is scheduled to be released  27 November
14:06:43 <pkovar> oh, so GA si now in Jan
14:06:51 <pkovar> Tue 2013-01-08
14:06:53 <jsmith> pkovar: Correct
14:06:55 <jreznik> bcotton: your patch is not in yet, how do you want to adjust it for current schedule shift?
14:07:05 <bcotton> #info F 18 final is scheduled for 8 Jan
14:07:42 <bcotton> jreznik: we could either stick it as GA minus 4w or just leave it alone for F18 since the guides will evolve on their own anyway
14:09:18 <jreznik> ok
14:09:34 <pkovar> i'd leave it alone
14:10:07 <Capesteve> Reading item 39:     Build and Post Beta release-notes to docs.fedoraproject.org    Mon 2012-11-26
14:10:07 <Capesteve> Does that mean any additions to the guides should be staged by then?
14:10:27 <bcotton> Capesteve: no, just the RN
14:10:56 <Capesteve> bcotton: OK. There are some things I could add to Sysadmin guide.
14:12:04 <bcotton> Capesteve: excellent!
14:12:22 <Capesteve> so, waht is my deadline? This: 52.    Review and correct GA Release Notes (daily builds html)    Tue 2012-12-11
14:12:22 <bcotton> anything else on the schedule or guides?
14:12:52 <Capesteve> anyway, I will do what I can by end of Nov.
14:12:55 <bcotton> Capesteve: the release notes for the final release should be finialized and checked for correctness
14:12:59 <lnovich> my schedule is slipping so i need to know when the latest date is I can make submissions or changes
14:13:24 <pkovar> GA minus 4w should be the deadline, in theory ;-)
14:13:36 <bcotton> lnovich: for your guides, the answer is as close to GA-4w
14:13:46 <Capesteve> pkovar: ta
14:13:54 <bcotton> lnovich: we don't expect that all guides will be available on release day
14:14:31 <bcotton> lnovich: for en-US, publishing is pretty quick. the main reason for the deadlines for guides is for translators
14:15:01 <Capesteve> so, push early and fix typos later
14:15:54 <bcotton> Capesteve: the preferable option is fix early and have no typos, but that works too
14:16:01 <Capesteve> hee hee
14:16:10 <bcotton> anything else on the schedule?
14:16:43 <bcotton> #topic Release Notes
14:16:59 <bcotton> #info bcotton is working on building the RPM
14:17:04 <bcotton> #action bcotton to finish RN RPM
14:17:12 <bcotton> randomuser: ping
14:17:20 <randomuser> ahoy, bcotton
14:17:37 <bcotton> randomuser: the RN are in transifex now, right?
14:17:43 <randomuser> i'm mostly letting the translators do their thing these days
14:18:15 <randomuser> #link http://fedorapeople.org/groups/docs/release-notes/
14:18:22 <bcotton> #info RN is in transifex now and the translators are doing their thing
14:18:24 <randomuser> #info nightly build for translators
14:18:25 <bcotton> randomuser: excellent
14:19:32 <randomuser> oh, we need a writeup on fedUP
14:19:45 <randomuser> i haven't done it because I haven't seen it yet
14:20:03 <pkovar> what is fedUP?
14:20:06 <randomuser> after that, I'd consider the RNs reasonably complete
14:20:22 <Capesteve> whi is fedup?
14:20:25 <Capesteve> who
14:20:25 <bcotton> i believe fedup is still in pretty active development, so i'm not sure how writeable it is yet
14:20:33 <randomuser> pkovar, the upgrade mechanism is being abstracted from the installer
14:20:46 <randomuser> fedUP is the upgrader
14:21:05 <Sparks> Is firewalld in the RNs?
14:21:07 <pkovar> randomuser: sounds interesting, will google for it
14:21:21 <bcotton> Sparks: should be. i recall writing it
14:22:52 <randomuser> there's a description, a few use cases, and reference to firewalld manpages, Sparks
14:25:32 <jreznik> btw to start docs on fedup - this could be useful https://fedoraproject.org/wiki/QA%3AFedora_18_Upgrade_Testing
14:25:46 <bcotton> #link https://fedoraproject.org/wiki/QA%3AFedora_18_Upgrade_Testing
14:26:18 <claneys> in which guide we have to put fedUP doc ?
14:26:28 <claneys> in the RN?
14:26:59 <randomuser> claneys, yes
14:27:04 <bcotton> in the RN first, and probably in the User Guide and Sysadmin Guide, too
14:27:30 <pkovar> and installation guide?
14:27:49 <claneys> ok, fine.
14:27:49 <dan408_> hi know it's not open floor, but just wanted to mention multiple DE install regression needs to be documented if they refuse to fix it.
14:27:59 <dan408_> dontg know if it's been talked about
14:28:01 <dan408_> EOF
14:28:17 <bcotton> dan408_: BZ?
14:28:44 <dan408_> .bug 865922
14:28:46 <zodbot> dan408_: Bug 865922 anaconda only allows 1 DE to be selected-this is a regression from what used to occur - https://bugzilla.redhat.com/show_bug.cgi?id=865922
14:29:19 <randomuser> i recall some list chatter on this, now that you mention it
14:29:21 <bcotton> dan408_: thank you
14:29:37 <dan408_> further discussion is happening here
14:29:42 <dan408_> .bug 875433
14:29:44 <zodbot> dan408_: Bug 875433 anaconda only allows 1 DE to be selected-this is a regression from what used to occur - https://bugzilla.redhat.com/show_bug.cgi?id=875433
14:29:57 <dan408_> (clone of original bug which user couldnt reopen)
14:30:18 <dan408_> IMO it should be fixed. this is a terrible bug the design team refuses to fix.
14:30:21 <randomuser> heh
14:30:22 <dan408_> EOF
14:30:27 <randomuser> it's not a bug, it's a feature
14:30:34 <dan408_> randomuser ;)
14:31:01 <bcotton> i'll toss it into the RN today
14:31:11 <dan408_> k
14:31:17 <bcotton> #action bcotton to add BZ 865922/875433 to Release Notes
14:31:35 <dan408_> also what is the plan for MATE Desktop for release notes?
14:31:37 <dan408_> EOF
14:32:05 <bcotton> dan408_: i believe Mate is included. let me check
14:32:13 <dan408_> please link me so  i may review
14:32:17 <randomuser> dan408, you and I talked about that, and I put in what you asked for...
14:32:22 <dan408_> oh you did?
14:32:28 <dan408_> sorry i dont remember
14:32:40 <dan408_> so busy
14:32:41 <randomuser> http://fedorapeople.org/groups/docs/release-notes/en-US/sect-Release_Notes-Changes_for_Desktop.html#sect-Desktop
14:33:16 <dan408_> looks good, need to add a little bit more to it since it is an active WIP
14:33:24 <dan408_> action item on me to work with you more on that
14:33:33 <dan408_> what is the deadline for release notes?
14:33:52 <randomuser> #action randomuser and dan408 to improve MATE blurb in RNs
14:33:59 <bcotton> #action dan408_ to work with randomuser on enhancing MATE in RN
14:34:11 <dan408_> double action!
14:34:12 <dan408_> i like it
14:34:35 <bcotton> okay
14:34:35 <dan408_> please continue, dont let me take up too much of your time
14:34:43 <bcotton> anything else on Release Notes?
14:36:24 <bcotton> #topic Outstanding BZ Tickets
14:37:47 <bcotton> so one advantage to the exceptionally long release cycle is that we get some time to squash bugs
14:38:08 <bcotton> #info now would be a good time to get bugs corrected
14:38:44 * lnovich flyswatter ready
14:39:12 <bcotton> #topic Open floor discussion
14:40:39 <bcotton> anything else for this week's meeting?
14:41:26 * bcotton hears crickets
14:41:34 <bcotton> okay, thanks, everyone! see you next week
14:41:38 <bcotton> #endmeeting